Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Tip: problemen met Libre Office? Installeer dan 5.2  (gelezen 565 keer)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Tip: problemen met Libre Office? Installeer dan 5.2
« Gepost op: 2016/08/14, 16:02:29 »
Normaal gesproken ben ik tegen het toevoegen van externe pakketbronnen als PPA's. Maar er zijn uitzonderingen, en de PPA voor Libre Office is er daar één van.

Als je problemen hebt met je huidige versie van Libre Office, dan kun je met die PPA een nieuwere versie van Libre Office installeren, namelijk 5.2.x.

En wel als volgt:
https://sites.google.com/site/computertip/libreoffice#TOC-Problemen-met-Libre-Office-Installeer-een-nieuwere-Libre-Office
(punt 9, rechterkolom)

De instructie was al ouder, maar betrof Libre Office 5.1. Sinds kort is er een PPA voor 5.2, dus vandaar het opnieuw "lanceren" van deze tip.  :)

Voor alle duidelijkheid: er is ook een PPA voor Libre Office, die sowieso altijd de nieuwste Libre Office levert (LibreOffice Fresh). Dus ook als er flinke "sprongen" worden gemaakt in de versie van Libre Office. Die PPA raad ik echter niet aan, want hoe groter de versiesprong, hoe groter de kans op problemen.

De PPA die ik hierboven heb aangeraden, geeft je "alleen" vrij kleine verbeteringen binnen een bepaalde versie. Dat is over het algemeen het minst risicovol voor de stabiliteit en betrouwbaarheid.
« Laatst bewerkt op: 2016/08/14, 16:16:57 door Pjotr »

Offline Frederik

  • Lid
    • Vriescheloo
  • Steunpunt: Ja
Re: Tip: problemen met Libre Office? Installeer dan 5.2
« Reactie #1 Gepost op: 2016/08/14, 17:17:12 »
Sinds kort is er een PPA voor 5.2, dus vandaar het opnieuw "lanceren" van deze tip.  :)
Ik heb bij mijn weten een 'gewone' standaard ppa voor LibreOffice en sinds enkele dagen toch LO 5.2.0.4
Hoe kan dat dan?
Xubuntu 16.04.1 LTS
Wees wie je bent. Hou van wie je wilt.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Tip: problemen met Libre Office? Installeer dan 5.2
« Reactie #2 Gepost op: 2016/08/14, 17:26:39 »
Ik heb bij mijn weten een 'gewone' standaard ppa voor LibreOffice en sinds enkele dagen toch LO 5.2.0.4
Hoe kan dat dan?
Jij hebt de "Fresh" PPA: https://launchpad.net/~libreoffice/+archive/ubuntu/ppa

 Die raad ik niet aan: zie de laatste opmerking in mijn eerdere bericht.   :)
« Laatst bewerkt op: 2016/08/14, 17:29:07 door Pjotr »

Offline VuurVosje

  • Lid
  • Steunpunt: Nee
Re: Tip: problemen met Libre Office? Installeer dan 5.2
« Reactie #3 Gepost op: 2016/08/14, 17:42:24 »
Ik zou de 'Fresh PPA' juist wel aanraden:
1- Praktisch gezien maakt het momenteel niets uit; je krijgt dezelfde versie (zolang er nog geen 5.3 is...en bij een nieuwe Ubuntu versie  :) ). Sterker nog, de LO fresh PPA is juiste beter afgestemd op de Ubuntu versie; zie punt 3.
2- Je hoeft niet steeds je PPA of tips aan te passen, en blijft altijd up to date.
3- LO/Ubuntu zorgt zelf voor de juiste LO versie per Ubuntu versie:  http://www.ubuntuupdates.org/ppa/libreoffice (merk op dat de versies verschillen!)

Voor de goede orde: de fresh PPA bevat geen alpha's of beta's!
Alleen normale stabiele updates.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Tip: problemen met Libre Office? Installeer dan 5.2
« Reactie #4 Gepost op: 2016/08/14, 17:56:00 »
3- LO/Ubuntu zorgt zelf voor de juiste LO versie per Ubuntu versie:  http://www.ubuntuupdates.org/ppa/libreoffice (merk op dat de versies verschillen!)
Interessant, dat wist ik niet.... Overigens zijn de versies voor 14.04 LTS Trusty en 16.04 LTS Xenial, geheel identiek. Bij 12.04 LTS Precise is er inderdaad een duidelijk en groot verschil.

Maar voor mijn webstek is dat niet zo relevant, want al mijn handleidingen zijn sowieso alleen bedoeld voor Ubuntu 16.04 / Linux Mint 18. Dat in aanmerking genomen, zal het voor de stabiliteit van LO in Ubuntu 16.04 en Mint 18 toch wat beter zijn om binnen de 5.2-serie te blijven, dan om telkens automatisch naar een nieuwere versie te springen.

Begrijp me goed: ik zie het opwaarderen van LO naar 5.2 als een noodsprong, om een bepaald probleem op te lossen dat iemand kan hebben met de oudere LO in de officiële pakketbronnen.

Als dat probleem is opgelost in 5.2, wil ik zo iemand niet blootstellen aan een "klakkeloze" opwaardering naar 5.3 of hoger, wanneer die in "Fresh" belandt.
« Laatst bewerkt op: 2016/08/14, 21:34:38 door Pjotr »