Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 16.04LTS start niet op na installatie  (gelezen 584 keer)

Offline PL

  • Lid
Ubuntu 16.04LTS start niet op na installatie
« Gepost op: 2016/08/08, 11:13:04 »
Ubuntu 16.04 heb ik geïnstalleerd met de keuze W10 formatteren, zodat ik alleen Linux op mijn laptop heb staan. (Dell Inspiron 5000 serie). De installatie via USB stick en netwerkverbinding verliep soepel, maar na het opstarten bleef het scherm zwart. Het BIOS laat alleen de USB stick zien en geen andere opstartmogelijkheid. Wie kan mij helpen? Bij voorbaat dank voor je advies.

Offline spievensterke

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 16.04LTS start niet op na installatie
« Reactie #1 Gepost op: 2016/08/08, 11:28:00 »
@ PL,

na de installatie, die volgens jou beschrijving soepel verlopen is, de USB-stick, uiteraard, verwijderen. Gedaan?
Daarna het computersysteem gewoon opstarten.
Toshiba Satellite L500-1C7 Testlaptop> Hdd1; LinuxMint64- Cinnamon- 18.2  >  Hdd2: Ubuntu64 - Maté - 16.04.3 LTS -- Intel Mobile Video /

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 16.04LTS start niet op na installatie
« Reactie #2 Gepost op: 2016/08/08, 11:54:59 »
Bootloader, dus grub herinstalleren, misschien is je grub op je usb stick gaan staan.

Hier op deze site staat hoe je grub kunt herinstalleren,
https://sites.google.com/site/computertip/
Of op de supergrub website kun je proberen, daar vind je 2 cd's die dit kunnen,
1 voor grub te herinstalleren,
2 om te booten zonder grub.

Offline PL

  • Lid
Re: Ubuntu 16.04LTS start niet op na installatie
« Reactie #3 Gepost op: 2016/08/08, 13:18:11 »
Dank voor jullie snelle reacties. Inmiddels ben ik een happy Ubuntu gebruiker want het was idd de stick die ik voor de opdracht herstarten diende te verwijderen, hoe simpel kan een probleem soms zijn. Dank voor het advies. Mag ik nog een vraag stellen over de ingebouwde firewall ufw. Deze heb ik via de terminalvenster geactiveerd maar bemerk dat bepaalde websites niet toegankelijk zijn, zoals Pinterest en zelfs de Lidl.nl niet. Krijg de melding controleer firewall, dns server etc. Disable ik de ufw dan zijn de pagina's weer gewoon te laden.
Bij voorbaat dank voor het advies. Groet. Paul

Offline spievensterke

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 16.04LTS start niet op na installatie
« Reactie #4 Gepost op: 2016/08/08, 23:22:03 »
In de Firewall-instellingen, de uitzonderingen aanmerken/invullen/toevoegen met hun pad-vermelding ...vermoed ik.

Ben er niet echt in thuis in die materie. Andere, en 'slimmere - en specialisten (op dit gebied)'- forumleden zullen jou daarin beter kunnen helpen.
(Ik kan er ook van leren --nooit te beroerd om iets bij te leren. )

groet,
spievensterke.
« Laatst bewerkt op: 2016/08/08, 23:23:48 door spievensterke »
Toshiba Satellite L500-1C7 Testlaptop> Hdd1; LinuxMint64- Cinnamon- 18.2  >  Hdd2: Ubuntu64 - Maté - 16.04.3 LTS -- Intel Mobile Video /

Offline Frederik

  • Lid
    • Vriescheloo
  • Steunpunt: Ja
Re: Ubuntu 16.04LTS start niet op na installatie
« Reactie #5 Gepost op: 2016/08/09, 10:35:23 »
De firewall heb ik standaard aan staan en ik heb niks lopen prutsen met de instellingen, dus lidl en anderen zijn probleemloos te benaderen.
Er moet iets anders aan de hand zijn: wat is de melding als je die websites bezoekt ?
Xubuntu 16.04.1 LTS
Wees wie je bent. Hou van wie je wilt.

Offline PL

  • Lid
Re: Ubuntu 16.04LTS start niet op na installatie
« Reactie #6 Gepost op: 2016/08/12, 12:16:47 »
Het bericht is: Server niet gevonden
Firefox kan de server www.lidl.nl niet vinden.
*controleer het adres op typrefouten, zoals.....................
*als u geen enkele pagina kunt laden, controleer dan de netwerkverbinding van uw pc
*als uw pc of netwerk wordt beveiligd door een firewall of proxy, zorg er dan voor dat firefox toegang heeft tot het web.

Ik ben inmiddels achter het probleem: de URL die via Google wordt aangeboden is incorrect, www.lidl.nl moet zijn www.lidl.nl/ en dan laadt de pagina wel door naar de index site.
Een wereld van verschil dus, gewoon een domme / toevoegen  =D

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Re: Ubuntu 16.04LTS start niet op na installatie
« Reactie #7 Gepost op: 2016/08/12, 12:52:42 »
Bij mij werkt het zonder die / toevoeging ook.   (Ubuntu 16.04)
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.2.  Radio Amateur callsign: PA2HO