Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Word Windows 10 Anniversary niet herkend door Ubuntu installer?  (gelezen 201 keer)

Offline rewrite

  • Lid
Ik wil Ubuntu Gnome 16.04 LTS installeren naast Windows 10. Windows is gisteren (4 Aug) is geupdate. De installer vind mijn Windows installatie echter niet. De partities zijn wel zichtbaar maar de windows installatie word niet herkend. Zou dit door de update van Windows kunnen komen?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Word Windows 10 Anniversary niet herkend door Ubuntu installer?
« Reactie #1 Gepost op: 2016/08/05, 12:33:27 »
Lastig, maar je kunt eromheen werken door de partities voor Ubuntu handmatig aan te wijzen tijdens de installatie. Dan krijg je alsnog een tweevoudige opstartbare PC met behoud van Windows.

Dat doe je zo:
https://sites.google.com/site/computertip/reserve-10#TOC-Alle-Windowsversies:-installatieprogramma-herkent-soms-Windows-niet
(punt 2, linkerkolom)

Vergeet ook de voorbereiding niet, zoals onder andere het uitschakelen van Fast Boot in Windows 10:  https://sites.google.com/site/computertip/windows

Je probleem ligt waarschijnlijk niet aan de Windows-update. Het installatieprogramma van Ubuntu, Ubiquity, herkent in enkele gevallen Windows gewoon niet. Op het einde van de handmatige installatie komt dat doorgaans weer goed, want opstartlader Grub is beter in die herkenning.
« Laatst bewerkt op: 2016/08/05, 12:41:45 door Pjotr »

Offline rewrite

  • Lid
Re: Word Windows 10 Anniversary niet herkend door Ubuntu installer?
« Reactie #2 Gepost op: 2016/08/05, 13:27:15 »
Fastboot had ik al uitgeschakeld. Die andere ga ik proberen. Thx.