Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Fragment  (gelezen 138 keer)

Offline eddein

  • Lid
  • Steunpunt: Nee
Fragment
« Gepost op: 2016/08/01, 19:18:18 »
Gisteren heb ik een volledig schone installatie gedaan met Ubuntu 14.04.4.

Ik probeer Fragment (https://apps.ubuntu.com/cat/applications/fragment/) te installeren, echter wordt deze niet aangeboden in Synaptic en Ubuntu Software Center. Als ik op de website de link klik krijg ik de melding There isn't a software package called "fragment" in your software sources.

Bij 'Software & Updates' heb ik in alle tabbladen alles aangevinkt.


Wie weet een oplossing?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Fragment
« Reactie #1 Gepost op: 2016/08/01, 20:57:42 »
Fragment zit gewoon in de software center.
Heb je de extra servers aangezet bij de sources/update instelling, dan heb je meer software.

Offline eddein

  • Lid
  • Steunpunt: Nee
Re: Fragment
« Reactie #2 Gepost op: 2016/08/01, 21:18:54 »
Dank je wel voor je reactie.

Alles wat ik aan kan vinken heb ik aangevinkt bij sources/ update, behalve 'pre-released updates' (overigens wel geprobeerd, maar geen succes)

Offline Frederik

  • Lid
    • Vriescheloo
  • Steunpunt: Ja
Re: Fragment
« Reactie #3 Gepost op: 2016/08/01, 21:50:58 »
Als je halverwege deze pagina op de oranje knop 'avaiable on the Software Centre' klikt, kun je deze app gewoon ophalen en installeren:
https://apps.ubuntu.com/cat/applications/trusty/fragment/
Xubuntu 16.04.1 LTS
Wees wie je bent. Hou van wie je wilt.

Offline eddein

  • Lid
  • Steunpunt: Nee
Re: Fragment
« Reactie #4 Gepost op: 2016/08/01, 21:55:23 »
Dank je voor het meedenken.

Als ik op deze link klik opent keurig netjes Software Center, echter daarna krijg ik van Software Center de melding 'There isn't a software package called "fragment" in your software sources'.


Offline eddein

  • Lid
  • Steunpunt: Nee
Re: Fragment
« Reactie #5 Gepost op: 2016/08/03, 01:38:27 »
Ik had per abuis de 32-bit versie van Ubuntu ge├»nstalleerd. Probleem is nu opgelost  :)