Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Langzame boot 16.04  (gelezen 122 keer)

Offline Eugene

  • Lid
  • Steunpunt: Nee
Langzame boot 16.04
« Gepost op: 2016/07/30, 12:08:51 »
Sinds de upgrade van 14.04LTS naar 16.04 LTS heb ik de indruk dat mijn boot langzaam verloopt. 1 minuut 10 seconden tot aan het inlogscherm en vandaar nogmaals 15 seconden totdat het systeem operationeel is. Ben ik nu te ongeduldig of kan dit sneller?

Tevens duurt het opstarten van programma's minimaal 30 seconden.

Iemand een zinvol idee?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Langzame boot 16.04
« Reactie #1 Gepost op: 2016/07/30, 13:55:23 »
Opwaardeerleed? Je bent helaas niet de enige....

Geef hier eens een uitgebreid systeemoverzicht, op de volgende wijze:
https://sites.google.com/site/computertip/inxi

En tevens de uitvoer van deze terminalopdracht:
systemd-analyze blame

Offline Eugene

  • Lid
  • Steunpunt: Nee
Re: Langzame boot 16.04
« Reactie #2 Gepost op: 2016/07/30, 14:28:59 »
Pjotr,

Hierbij het inxi antwoord:

Offline Eugene

  • Lid
  • Steunpunt: Nee
Re: Langzame boot 16.04
« Reactie #3 Gepost op: 2016/07/30, 14:29:28 »
En hierbij deel 2:

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Langzame boot 16.04
« Reactie #4 Gepost op: 2016/07/30, 15:07:16 »
Ik zie inxi niet....

Bovendien kun je die uitvoer beter kopiĆ«ren en plakken vanuit de terminal in je antwoordbericht. Dat is eenvoudiger en duidelijker dan het posten van een schermafdruk.  :)

Verder, voor alle duidelijkheid: heb je een schone installatie gedaan van Ubuntu 16.04, of was het een "vuile" opwaardering via de opwaardeerknop in Updatebeheer in 14.04?
« Laatst bewerkt op: 2016/07/30, 15:12:46 door Pjotr »

Offline Eugene

  • Lid
  • Steunpunt: Nee
Re: Langzame boot 16.04
« Reactie #5 Gepost op: 2016/07/30, 15:14:33 »
Hierbij alles nogmaals in 1 antwoord:


eugene@eugene-HP-ProBook-4530s:~$ inxi -Fx
System:    Host: eugene-HP-ProBook-4530s Kernel: 4.4.0-31-generic x86_64 (64 bit gcc: 5.3.1)
           Desktop: Unity 7.4.0 (Gtk 3.18.9-1ubuntu3.1)
           Distro: Ubuntu 16.04 xenial
Machine:   System: Hewlett-Packard (portable) product: HP ProBook 4530s v: A0001D02
           Mobo: Hewlett-Packard model: 167C v: KBC Version 22.21
           Bios: Hewlett-Packard v: 68SRR Ver. F.20 date: 10/11/2011
CPU:       Dual core Intel Core i3-2310M (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 8381
           clock speeds: max: 2100 MHz 1: 1207 MHz 2: 1494 MHz 3: 826 MHz
           4: 808 MHz
Graphics:  Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.Org 1.18.3 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.03hz
           GLX Renderer: Mesa DRI Intel Sandybridge Mobile
           GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio:     Card Intel 6 Series/C200 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.4.0-31-generic
Network:   Card-1: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express)
           driver: ath9k bus-ID: 24:00.0
           IF: wlan0 state: up mac: d0:df:9a:89:32:45
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: 2000 bus-ID: 25:00.0
           IF: eth0 state: down mac: 2c:41:38:0d:e6:81
Drives:    HDD Total Size: 320.1GB (47.4% used)
           ID-1: /dev/sda model: WDC_WD3200BEKT size: 320.1GB
Partition: ID-1: / size: 290G used: 138G (51%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 4.23GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 43.0C mobo: 0.0C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 230 Uptime: 20 min Memory: 1321.1/3885.3MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.461) inxi: 2.2.35
eugene@eugene-HP-ProBook-4530s:~$




eugene@eugene-HP-ProBook-4530s:~$ systemd-analyze blame
         16.601s winbind.service
         16.489s nmbd.service
         15.978s samba-ad-dc.service
         13.538s grub-common.service
         13.482s irqbalance.service
         13.152s networking.service
         13.150s ondemand.service
         10.504s ModemManager.service
          9.873s accounts-daemon.service
          9.783s NetworkManager-wait-online.service
          9.419s dev-sda1.device
          7.243s systemd-user-sessions.service
          7.067s apport.service
          7.003s alsa-restore.service
          6.991s gpu-manager.service
          6.830s speech-dispatcher.service
          6.508s apparmor.service
          6.466s avahi-daemon.service
          6.410s thermald.service
          6.406s iio-sensor-proxy.service
          5.562s lightdm.service
          4.996s vboxdrv.service
          3.932s ufw.service
          3.018s rsyslog.service
          2.465s console-setup.service
          2.458s NetworkManager.service
          2.323s systemd-tmpfiles-setup.service
          2.198s polkitd.service
          2.069s systemd-tmpfiles-setup-dev.service
          1.998s systemd-modules-load.service
          1.699s systemd-udevd.service
          1.577s binfmt-support.service
          1.544s plymouth-start.service
          1.468s colord.service
          1.422s keyboard-setup.service
          1.254s bluetooth.service
          1.234s lm-sensors.service
          1.160s systemd-logind.service
           975ms systemd-journald.service
           887ms systemd-update-utmp.service
           828ms udisks2.service
           759ms dev-mqueue.mount

eugene@eugene-HP-ProBook-4530s:~$

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Langzame boot 16.04
« Reactie #6 Gepost op: 2016/07/30, 15:17:25 »
OK.... Verder, voor alle duidelijkheid: heb je een schone installatie gedaan van Ubuntu 16.04, of was het een "vuile" opwaardering via de opwaardeerknop in Updatebeheer in 14.04?

Offline Eugene

  • Lid
  • Steunpunt: Nee
Re: Langzame boot 16.04
« Reactie #7 Gepost op: 2016/07/30, 15:19:54 »
Helaas dat laatste. Er draait een virtualbox omgeving met hierop windows mee. Als ik een clean install doe ben ik die windows omgeving kwijt.

Ongetwijfeld ga jij nu zeggen dat je die op de een of andere manier kunt behouden maar ik weet niet hoe dat moet. En nogmaals windows 'regelen' lukt me niet.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Langzame boot 16.04
« Reactie #8 Gepost op: 2016/07/30, 15:22:32 »
Helaas dat laatste. Er draait een virtualbox omgeving met hierop windows mee. Als ik een clean install doe ben ik die windows omgeving kwijt.

Ongetwijfeld ga jij nu zeggen dat je die op de een of andere manier kunt behouden maar ik weet niet hoe dat moet. En nogmaals windows 'regelen' lukt me niet.
Die virtuele machine kun je toch "los" op een externe harde schijf kopiƫren? Als het goed is, staan de VM's in de map /home/eugene/VirtualBox VMs

Offline Eugene

  • Lid
  • Steunpunt: Nee
Re: Langzame boot 16.04
« Reactie #9 Gepost op: 2016/07/30, 15:27:01 »
Tot zover klopt het wat je zegt. Is het dan ook zo dat als ik alles opnieuw installeer en vervolgens deze map terugzet ik mijn hele windows omgeving weer terug heb?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Langzame boot 16.04
« Reactie #10 Gepost op: 2016/07/30, 15:28:59 »
Tot zover klopt het wat je zegt. Is het dan ook zo dat als ik alles opnieuw installeer en vervolgens deze map terugzet ik mijn hele windows omgeving weer terug heb?
Als het goed is wel, ja.

Overigens is een gratis Windows-VM altijd kosteloos op te halen bij Microsoft zelf:
https://sites.google.com/site/computertip/samsung