Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Grafisch probleem  (gelezen 1549 keer)

Offline @nermos

  • Lid
  • Steunpunt: Nee
Grafisch probleem
« Gepost op: 2006/03/13, 21:05:52 »
Hoi,

Heb hier net Ubuntu v5.10 AMD64 geinstalleerd. Eens die opgestart is
en het loginscherm verschijnt zie ik enkel een scherm dat bestaat uit
blokjes. Ik kan de geluidjes wel horen en inloggen ook al zie ik het niet :) Iemand enig idee, via de commandline raak ik wel
binnen?

Grtz,

Jurgen

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Grafisch probleem
« Reactie #1 Gepost op: 2006/03/13, 23:09:23 »
Welke videokaart?

Offline @nermos

  • Lid
  • Steunpunt: Nee
Grafisch probleem
« Reactie #2 Gepost op: 2006/03/13, 23:23:16 »
XFX Geforce 6600GT PCI-E

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Grafisch probleem
« Reactie #3 Gepost op: 2006/03/14, 09:00:23 »
sudo dpkg-reconfigure xserver-xorg, geef de default antwoorden behalve bij driver. Kies daar nvidia ipv nv

Offline @nermos

  • Lid
  • Steunpunt: Nee
Grafisch probleem
« Reactie #4 Gepost op: 2006/03/15, 23:07:07 »
De nVidia driver is bij mij niet zichtbaar.

 1) Ik heb de driver van nvidia gedownload, als ik die op mijn USB stick zet hoe vind ik deze dan terug via de commandline?

2) Die nforce 4 driver installeer ik die ook best of niet (Heb een nForce 4 MB)?

3) Bij het geheugen van de videokaart word de grootte in Kb gevraagd dus dit is toch:
1024Kb x 128 = 131072Kb voor 128Mb?

Grtz,

Jurgen

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Grafisch probleem
« Reactie #5 Gepost op: 2006/03/16, 18:56:28 »
1) Je hoeft die niet zelf te downloaden...
2) Aleen ubuntu drivers installeren is het beste
3) Yup

Offline @nermos

  • Lid
  • Steunpunt: Nee
Grafisch probleem
« Reactie #6 Gepost op: 2006/03/16, 20:02:22 »
Heb het werkende gekregen

eerst sudo apt-get install nvidia-glx
dan sudo dpkg-reconfigure xserver-xorg uitgevoerd
en alles default gekozen behalve de driver daar heb ik dan nvidia genomen en de geheugengrootte ingesteld. Gereboot en alles werkt.

De eerste hindernis is al achter de rug :P