Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Onbekend netwerkapparaat of hack ?  (gelezen 441 keer)

Offline rietje

  • Lid
  • Steunpunt: Nee
Onbekend netwerkapparaat of hack ?
« Gepost op: 2016/07/23, 11:30:56 »
Ubuntu 14.04.3  LTS
In de gegevens van mijn modem (Zyxel) zie ik een apparaat vermeld volledig met IP-adres en MAC-adres.
Als we in huis alle apparaten uitschakelen die of bedraad of via wifi contact maken met het modem, blijft toch het betreffende apparaat
vermeld worden.
Hoe kom ik er nu achter wat dit is ?
Ik heb al geprobeerd met Angry IP scanner, maar kom niet veel verder ( heb ook weinig ervaring hiermee).
Kan iemand mij een oplossing geven? B.v.d.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Onbekend netwerkapparaat of hack ?
« Reactie #1 Gepost op: 2016/07/23, 13:42:36 »
Verander wachtwoord eens.
En goede encryptie gebruiken.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Onbekend netwerkapparaat of hack ?
« Reactie #2 Gepost op: 2016/07/23, 14:27:39 »
Kan het een USB aansluiting van een Cisco modem zijn?
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Onbekend netwerkapparaat of hack ?
« Reactie #3 Gepost op: 2016/07/23, 14:47:02 »
Wordt dat apparaat in het router/modem dan genoemd bij de draadloze apparaten? Maak je bij de beveiliging opties dan wel gebruik van de optie WPA2-PSK [AES]. Is het draadloze wachtwoord wel sterk genoeg? En had je de standaard SSID wel gewijzigd?
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.3
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Testversie Xubuntu 20.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline rietje

  • Lid
  • Steunpunt: Nee
Re: Onbekend netwerkapparaat of hack ?
« Reactie #4 Gepost op: 2016/07/23, 16:33:46 »
Ik zag in de details van het vreemde apparaat dat het geen draadloze verbinding was. Verbonden via ethernet.
Dus heb ik de TV-decoder uitgeschakeld en inderdaad het "vreemde" apparaat werd niet meer weergegeven.
Later bij het inschakelen van de decoder was het weer terug in de modemgegevens.
Opgelost dus.
Iedereen bedankt voor het meedenken.
M.vr.gr.