Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Java Probleem Op Feisty  (gelezen 2027 keer)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Java Probleem Op Feisty
« Gepost op: 2007/04/24, 23:26:15 »
Ik heb java 6 geinstalleerd alle plugins ook en hij werkt maar half..
Als ik wil chatten op chatten.nl dan staan alle letters door elkaar heen en is het dus niet leesbaar wat kan ik hier aandoen?(java 5 al geprobeert geeft het zelfde probleem..)
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Guus

  • Gast
Java Probleem Op Feisty
« Reactie #1 Gepost op: 2007/04/24, 23:27:43 »
misschein een reinstall?

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Java Probleem Op Feisty
« Reactie #2 Gepost op: 2007/04/24, 23:30:59 »
Ook al gedaan geen resultaat jammer genoeg..
chatten.nl heeft het altijd goed gedaan op dapper dus daar ligt het probleem niet.
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Guus

  • Gast
Java Probleem Op Feisty
« Reactie #3 Gepost op: 2007/04/24, 23:34:28 »
geen java script blokkers? (zoals NoScript firefox extensie)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Java Probleem Op Feisty
« Reactie #4 Gepost op: 2007/04/24, 23:41:01 »
Geen idee waar kan je dat zien?
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Guus

  • Gast
Java Probleem Op Feisty
« Reactie #5 Gepost op: 2007/04/24, 23:45:14 »
NoScript:

https://addons.mozilla.org/en-US/firefox/addon/722

Als je dit hebt geinstalleerd (is een extensie, zit niet standaard in firefox) zie je dit in de rechteronderhoek met een soortgelijk icoontje zoals op de pagina (S met rood kruisje ervoor)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Java Probleem Op Feisty
« Reactie #6 Gepost op: 2007/04/24, 23:48:12 »
Helpt niks .. :O
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Java Probleem Op Feisty
« Reactie #7 Gepost op: 2007/04/25, 03:27:11 »
sudo update-alternatives --config java
Kies dan voor de optie: /usr/lib/jvm/java-6-sun/jre/bin/java

Daarna Firefox opnieuw opstarten, en indien nodig je hele computer rebooten.
Werkt het dan wel?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Java Probleem Op Feisty
« Reactie #8 Gepost op: 2007/04/25, 08:22:01 »
Citaat
sudo update-alternatives --config java
activeer de sun java-6. gebruik de pijltestoets.

Offline jespdj

  • Lid
  • Steunpunt: Nee
Java Probleem Op Feisty
« Reactie #9 Gepost op: 2007/04/27, 13:30:28 »
Citaat van: Guus
geen java script blokkers? (zoals NoScript firefox extensie)
Citaat van: Guus
NoScript: ...
Citaat van: Mescaline
Helpt niks .. :O
Dat verbaast me niets, want JavaScript is iets heel anders dan Java! JavaScript aan- of uitzetten in je browser heeft dus helemaal niets met Java te maken.
Dell XPS M1530 | Core 2 Duo T9300 (2,5 GHz) | 4 GB RAM | nVidia 8600M GT | Ubuntu 8.04

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Java Probleem Op Feisty
« Reactie #10 Gepost op: 2007/04/30, 12:04:48 »
Nog steeds zelfde probleem :(
          1    /usr/bin/gij-wrapper-4.1
          2    /usr/lib/jvm/java-gcj/jre/bin/java
 +        3    /usr/lib/j2se/1.4/bin/java
          4    /usr/bin/cacao
*         5    /usr/lib/jvm/java-6-sun/jre/bin/java


Ik heb geen idee wat dat plusje daar nog doet is datwel goed...???
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Java Probleem Op Feisty
« Reactie #11 Gepost op: 2007/04/30, 13:49:10 »
Je moet optie 5 kiezen.
Het sterretje is de default (standaard) waarde.
Het plusje is degene die je nu gebruikt.

Offline lizardman

  • Lid
  • Steunpunt: Nee
Java Probleem Op Feisty
« Reactie #12 Gepost op: 2007/04/30, 17:20:58 »
eenzelfde probleem heb ik ook ooit gehad, met de chatfunctie van stumble-upon heb toen j2re gezocht in synaptic en  j2re1.4-mozilla-plugingeinstalleerd en toen deed ie het wel..
misschien werkt dat bij jou ook?
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Java Probleem Op Feisty
« Reactie #13 Gepost op: 2007/04/30, 19:38:29 »
Citaat van: lizardman
eenzelfde probleem heb ik ook ooit gehad, met de chatfunctie van stumble-upon heb toen j2re gezocht in synaptic en  j2re1.4-mozilla-plugingeinstalleerd en toen deed ie het wel..
misschien werkt dat bij jou ook?
Die heb ik hier al geinstalleerd zucht :(
Heb hem even opnieuw geinstalleerd maar hielp ook niet.
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Java Probleem Op Feisty
« Reactie #14 Gepost op: 2007/04/30, 19:46:27 »
mescaline@ubuntu:~$ sudo update-alternatives --config java
Password:

Er zijn 5 alternatieven die 'java' voorzien.

  Selectie    Alternatieven
-----------------------------------------------
          1    /usr/bin/gij-wrapper-4.1
          2    /usr/lib/jvm/java-gcj/jre/bin/java
 +        3    /usr/lib/j2se/1.4/bin/java
          4    /usr/bin/cacao
*         5    /usr/lib/jvm/java-6-sun/jre/bin/java

druk enter om de standaardwaarde
  • te behouden, of  geef het selectienumber in: 5            

'/usr/lib/jvm/java-6-sun/jre/bin/java' wordt gebruikt om in 'java' te voorzien.

Als ik dat weer kijk is er helemaal niks veranderd en staat het plusje op de zelfde plaats wat doe ik fout..?
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Java Probleem Op Feisty
« Reactie #15 Gepost op: 2007/05/01, 23:58:46 »
Niemand die me verder helpt..?
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Java Probleem Op Feisty
« Reactie #16 Gepost op: 2007/05/02, 00:06:52 »
Niet alle plugins installeren, hè.
De enige die je nodig hebt:
sun-java6-jre
sun-java6-plugin

De rest verwijderen.