Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Upgrade van PHP 5.6 naar 7.0  (gelezen 493 keer)

Offline Flak

  • Lid
Upgrade van PHP 5.6 naar 7.0
« Gepost op: 2016/07/01, 20:39:52 »
Mijn Ubuntu 14.04 VPS geeft aan via een phpinfo.php bestand, dat ik php 5.6.23 gebruik.
Als ik ingelogd ben en het commando php -v geef krijg ik het antwoord php 7.0

Hoe los ik dit op? Het lijkt erop dat er ergens naar het oude php.ini bestand gerefereerd wordt.

 

Offline Flak

  • Lid
Re: Upgrade van PHP 5.6 naar 7.0
« Reactie #1 Gepost op: 2016/07/05, 18:49:58 »
Nadat ik deze opdrachten gegeven had:
 sudo a2dismod php5.6
 sudo a2enmod php7.0
 sudo service apache2 restart
 Toen had ik php7.0 in mijn php.ini bestand

 Maar toen deden mijn joomla websites het niet meer.
 Dus heb ik mijn VPS teruggezet.
 
 
 Let op: PHP 7 werkt alleen met Joomla! 3.5 en later. Zolang je nog blijft werken met Joomla! 3.4.8 is het nog niet mogelijk om al over te schakelen naar PHP 7.