Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: foutmelding bij updatebeheer LM17.3  (gelezen 228 keer)

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
foutmelding bij updatebeheer LM17.3
« Gepost op: 2016/06/20, 12:03:00 »
@forum,

Bij updatebeheer zie ik deze melding:

W: Ophalen van http://packages.domain.com/dists/trusty/main/binary-i386/Packages is mislukt  404  Not Found

Hoe kan ik dit oplossen?

SPW (Wim)
Spidey-Westland

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: foutmelding bij updatebeheer LM17.3
« Reactie #1 Gepost op: 2016/06/20, 13:28:52 »
Ververs eerst de lijst:
sudo apt-get update

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: foutmelding bij updatebeheer LM17.3
« Reactie #2 Gepost op: 2016/06/21, 15:00:40 »
Heb ik al drie keer uitgevoerd maar het blijft te voorschijn komen.

Zie bijlage

Spidey-Westland

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: foutmelding bij updatebeheer LM17.3
« Reactie #3 Gepost op: 2016/06/21, 17:34:24 »
packages.domain.com resolved naar localhost. Zet die lijn maar uit in de bronnen. Ik heb hier geen Linux Mint en kan niet zeggen welke tool je daarvoor best gebruikt.

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: foutmelding bij updatebeheer LM17.3
« Reactie #4 Gepost op: 2016/06/23, 11:30:02 »
@Forum,

Het is nu opgelost door:

De gehele "sourcelist" te verwijderen, zag ik op het internet.

https://sites.google.com/site/easylinuxtipsproject/reserve-8

Dit is uitgevoerd.

Opnieuw opgestart en daarna weer een paar updates uitgevoerd.

Op de volgende dag na opstarten zag ik niet meer fouten.

groet

SPW (Wim)

Spidey-Westland