Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Extreem trage opstart. Slaap of pauze oid bij xubuntu 14.04  (gelezen 534 keer)

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
Extreem trage opstart. Slaap of pauze oid bij xubuntu 14.04
« Gepost op: 2016/06/14, 20:55:50 »
Beste mensen,

Sinds een week of zo krijg ik met veel moeite mijn pc aan de praat. Dit omdat ik niks meer zie op het beeldscherm. Alleen een groen ledje van de monitor knippert rustig. Pas na ongeveer 6 minuten heb ik dan beeld. Ik zie dus ook geen opstartscherm of biosinfo meer bij het starten. Hetzelfde doet zich voor wanneer ik wegloop bij de pc en na een halfuur of zo weeromkom.

Voor zover ik weet had ik niets veranderd.

Inmiddels heb ik al zitten pielen met de instellingen van energiebeheer, maar het maakt niks uit. En bij Opstart en sessie heb ik de opgeslagen sessie verwijderd.

Heeft iemand een idee hoe dit te bestrijden?

B.v.d.

pablo k

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Extreem trage opstart. Slaap of pauze oid bij xubuntu 14.04
« Reactie #1 Gepost op: 2016/06/14, 21:36:04 »
Heb je soms ooit de /etc/fstab file aangepast?
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Extreem trage opstart. Slaap of pauze oid bij xubuntu 14.04
« Reactie #2 Gepost op: 2016/06/14, 23:20:07 »
Hallo, heb je misschien een dienst als Dropbox draaien die een paar gigab's wil synchroniseren?
BIOS kun je bekijken door op (verschilt per computer) Del of F1 of nog wat te drukken tijdens het starten.

Houd de Shift ingedrukt om na het BIOS-gedeelte de GRUB te zien (verschilt ook weer per pc dacht ik).

Als je pc gedurende zes minuten niets doet, kun je Ctrl+Alt+F1 doen om in te loggen op een andere terminal. Eenmaal gedaan kun je 'top' intypen in de terminal, dat geeft een overzicht van de processen die dan lopen en hoeveel cpu die gebruiken. Als het goed is krijg je een hint over welk programma je systeem blokkeert.

Indien niet kun je overwegen de boel te herinstalleren.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
Re: Extreem trage opstart. Slaap of pauze oid bij xubuntu 14.04
« Reactie #3 Gepost op: 2016/06/15, 14:19:32 »
Beste mensen,

Bedankt voor jullie reacties.
@Ron: Ja, er zijn verschillende aanpassingen voor fstab, maar geen recente.

@Paul Matthijse. a) Ja, Dropbox draait, maar ik voeg zelden iets aan de dropboxmap toe.
b)Ik weet hoe ik van mijn opstartscherm naar de Bios moet komen, maar er is geen visuele informatie waarop ik kan reageren. Het enige dat er is is dat traag knipperde lampje van mijn monitor. Zo traag, dat ik het vermoeden kreeg dat mijn pc in de slaapstand o.i.d. verkeerde. Maar daar had ik nooit een instelling voor gemaakt. Wel voor mijn scherm op zwart na 10 minuten. Maar dit gedrag is allemaal geheel anders.
c) De shitft ingedrukt houden heb ik ook al geprobeerd, maar ook Grub heb ik niet langs zien komen.
d) Een terminal met Ctrl+Alt+Fx om in te loggen en top uit te voeren, had ik nog niet bedacht en ga ik zeker proberen.

Inmiddels krijg ik als het ding eindelijk een loginscherm geeft de vraag welke sessie ik wil herstellen en toont de naam Default. Nadat ik die sessienaam een paar maal heb gedubbelklikt heb ik besloten een nieuwe sessie aan te maken met dezelfde naam, nl. Default. Eens zien wat dat brengt.

Ook heb ik bij de autostarts voor de zekerheid de Dropbox-sync en de energiemanager maar uitgevinkt.

M.v.g.

pablo k

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Extreem trage opstart. Slaap of pauze oid bij xubuntu 14.04
« Reactie #4 Gepost op: 2016/06/15, 15:21:42 »
@Ron: Ja, er zijn verschillende aanpassingen voor fstab, maar geen recente.
Daarmee ging ik ook een keer de mist in.
In de fstab werd een partitie gemount en dat heeft altijd gewerkt.
Na een formattering van die partitie was de UUID veranderd en was na een reboot enige tijd nodig, om de disk opnieuw te scannen.
Je hebt mogelijk ook iets soortgelijks gedaan, herstel kostte mij 2 minuten, maar het uitzoeken hoe het moest 2 uur :lol:
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
Re: Extreem trage opstart. Slaap of pauze oid bij xubuntu 14.04
« Reactie #5 Gepost op: 2016/06/16, 12:11:39 »
Tja, @Ron, kan me nu je vraag wel voorstellen. Dat is een aardige instinker. Ik gebruik lvm2 voor mijn partities en ik heb wel een partitie wat meer ruimte gegeven, maar of dat in de tijd correspondeert met het begin van mijn opstartproblemen dat betwijfel ik. Maar ik zal er zeker naar gaan kijken. Bedankt voor de in eerste instantie wat cryptische tip.

Terwijl ik vanochten weer naar mijn zwarte opstartscherm zat te kijken heb ik een aantal maal een terminalinlog aangeroepen. Ook die liet nogal op zich wachten. Meteen top uitgevoerd en en die liet nauwelijks activiteit zien....Hmmmm.

Ik sta nog steeds open voor suggesties e.d.

pablo k

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Extreem trage opstart. Slaap of pauze oid bij xubuntu 14.04
« Reactie #6 Gepost op: 2016/06/16, 12:24:02 »
De snelste methode is vaak even de data veiligstellen en een schone installatie :lol:
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Extreem trage opstart. Slaap of pauze oid bij xubuntu 14.04
« Reactie #7 Gepost op: 2016/06/16, 16:47:53 »
Inderdaad, een schone installatie is zo gepiept, na een uurtje of zo heb je weer >95% van de oorspronkelijke pc voor je neus.
Waarom gebruik je lvm trouwens? Dat is een versleuteld volumebeheersysteem, mogelijk dat daar iets hapert.

Installeer eens het progje bootchart (zit in Synaptic), dat genereert een staafgrafiek van je bootproces. Daarmee zou je moeten kunnen terugvinden waarom dat starten zo lang duurt. (Na gebruik beter weer de-installeren, daar er nogal veel grote bestanden gegenereerd worden die niet automatisch worden opgeruimd; misschien is dat inmiddels veranderd trouwens).
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Extreem trage opstart. Slaap of pauze oid bij xubuntu 14.04
« Reactie #8 Gepost op: 2016/06/16, 17:50:51 »
Controleer eens of het inderdaad zoals Ron suggereert, niet aan het mounten ligt.

- Inhoud van je fstab: "cat /etc/fstab"
- Beschikbare partitie: "lsblk - fs"

Vergelijk hier of de UUIDs aangemeld in /etc/fstab overeenkomen met de UUIDS aangegeven in het laatste commando.

- Wat is er allemaal aangekoppeld: "mount"

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
Re: Extreem trage opstart. Slaap of pauze oid bij xubuntu 14.04
« Reactie #9 Gepost op: 2016/06/16, 22:33:30 »
Forummers,
Bedankt voor jullie bijdragen.

Ik ga na het weekeinde verder met jullie opmerkingen.

Verder kan ik nog melden dat ik al na ca. 1 minuut een netwerkverbinding kan maken met het systeem en dat na een ssh top een idle status vertoont van ca 98%. Er gebeurt echt bijna geen interessante drol...

Met dank voor het meedenken,

pablo k

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
[opgelost] Re: Extreem trage opstart. Slaap of pauze oid bij xubuntu 14.04
« Reactie #10 Gepost op: 2016/06/22, 15:42:44 »
Nou, het zat even anders.
Doordat ik via mijn kvm-switch een andere machine enige tijd ongemoeid liet draaien, werd ik ook op die machine geconfronteerd met een scherm dat er zeer lang voor nodig had om weer een beeld te geven.
Het leek dus meer met de monitor te maken te hebben dan met de machines die nota bene verschilende linux-smaken draaien.
De volgende dag heb ik na 22 minuten wachten de monitor maar losgekoppeld en tijdelijk een andere monitor aan de pc gehangen.
Meteen beeld.
Maar ook een probleem. Ik kon niet grafisch inloggen. De grafische inlog draaide rondjes. Wel kon ik met ssh via een andere bak inloggen.

Gezien de opmerkingen van de raadgevers besloten de 14.04 dan maar te dumpen en een verse installatie van 16.04 te doen.
Nieuwe kansen geven nieuwe problemen...(voor nieuwe topics)

Met dank voor het meedenken.

pablo k
« Laatst bewerkt op: 2016/06/22, 15:44:30 door blokkendoos »