Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen netwerkverbinding meer  (gelezen 721 keer)

Offline kfboerne

  • Lid
  • Steunpunt: Nee
geen netwerkverbinding meer
« Gepost op: 2016/06/12, 14:15:43 »
OS = Xubuntu 16.04

Ik heb een paar weken geleden Xubuntu 16.04 op een van mijn pc's gezet en alles werkte prima tot gisteravond toen ik plotseling geen netwerkverbinding meer kon maken. Noch bedraad, noch draadloos. Op die pc ben ik dus behoorlijk onthand.
Aangezien ik het idee had dat het mogelijk met de network-manager te maken zou kunnen hebben heb ik via de CLI het commando  'sudo start network-manager' gegeven, waarna ik de volgende melding krijg :

“Unable to connect to Upstart : Failed to connect to socket /com/ubuntu/upstart : connection refused”

Na het googlen van deze melding kom ik deze thread tegen :

https://askubuntu.com/questions/649935/installed-15-04-cannot-restart-ssh-daemon

Daarin gaat het echter om ssh (?). Ik meen te mogen concluderen dat vanaf 15.04 'systemd' wordt gebruikt ipv 'upstart'. Wat dit inhoudt is mij niet duidelijk. Zo technisch ben ik niet.

Mijn vraag is of iemand weet wat ik moet doen om weer online te komen?  Het werkte tot gisteren allemaal prima dus wat er nou veranderd is in het systeem?
Een boek doet het altijd...

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #1 Gepost op: 2016/06/12, 14:25:21 »
Controleer eerst of "Enable networking" wel degelijk (nog) aangevinkt is in de netwerk manager.

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #2 Gepost op: 2016/06/12, 14:41:30 »
Is aangevinkt!
Een boek doet het altijd...

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #3 Gepost op: 2016/06/12, 14:49:31 »
Doorloop misschien eens dit PC World artikel om de fout te zoeken.

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #4 Gepost op: 2016/06/12, 15:17:52 »
Ik heb het artikel doorlopen, maar dat zorgt niet voor een oplossing.

Zoals ik al schreef ben ik niet zo heel technisch, maar ik heb het idee dat aanvankelijk 'upstart' werd gebruikt en dat nu  'systemd' wordt gebruikt door 16.04. Hoewel ik dat niet zeker weet. Ik heb al via Grub > advanced options eea geprobeerd. Daar zat een optie 'upstart' tussen, maar nadat ik die gekozen had kreeg ik een server-venster voor me en dan ben ik helemaal weg ;). Ook een vorige generic-image kiezen bood geen soelaas.
Het vervelende is dat ik ook geen commando's kan typen om iets van internet te downloaden......immers er is geen netwerk-verbinding >:(.

Dus hulp is van harte welkom =D!

(ps : bij de volgende LTS versie wacht ik netjes tot de eerste puntversie is uitgekomen. Het was helaas dit keer iets te verleidelijk om te wachten. Vandaar waarschijnlijk wat veel threads van mijn kant :-[)

Aanvulling :

Het lijkt erop dat teruggaan naar upstart het probleem zou moeten verhelpen(?). Ik trof deze commando's aan :

sudo apt-get install upstart-sysv
update-initramfs -u
reboot

Via de CLI deze commando's uitgevoerd (blijkbaar kan ik via de CLI wel online(?)) en dat maakte alles alleen maar erger. De GUI startte niet meer op. Enkel nog een server-venster. En ik ben bepaald geen terminaltijger. Toch gelukt om upstart-sysv via CLI te verwijderen. Ben nu weer terug bij systemd en net zover als in het begin. Via GUI is het niet mogelijk om een netwerkverbinding te maken.
Kortom : hellup!

« Laatst bewerkt op: 2016/06/12, 16:19:06 door kfboerne »
Een boek doet het altijd...

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #5 Gepost op: 2016/06/12, 16:20:35 »
- Maak eens een nieuwe account aan en log daar in: werkt internet als je ingelogd bent in de nieuwe account?
- Start eens een live sessie op: werkt internet in de live sessie?

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #6 Gepost op: 2016/06/13, 15:44:11 »
De hele pc is inmiddels vastgelopen. Ik heb Xubuntu 16.04 er opnieuw opgezet. Het erop zetten is een fluitje van een cent, echter het volledig 'afconfigureren' daar zijn heel wat uurtjes in gaan zitten >:(.

Om dit in de toekomst te voorkomen vraag ik me af of er inmiddels goede en simpel werkende linux-software is om een complete image van m'n harde schijf te maken die weer eenvoudig terug te zetten is in geval van een onvoorziene calamiteit?

Ik heb in het verleden PING (Partimage Is Not Ghost) wel eens geprobeerd, maar dit werkte voor geen meter in mijn geval. Acronis True Image en Ghost is als ik me niet vergis enkel voor Windows?
Een boek doet het altijd...

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #7 Gepost op: 2016/06/13, 17:03:30 »
Voor images van je eigen installatie: Clonezilla of ( iets overzichtelijker in het begin:) REDO. Google maar even.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #8 Gepost op: 2016/06/13, 18:28:15 »
Bedankt! Ga er mee aan de slag...
Een boek doet het altijd...

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #9 Gepost op: 2016/06/13, 21:40:35 »
Niets te danken; succes ermee!
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #10 Gepost op: 2016/06/14, 21:02:38 »
Nou de ellende houdt niet op...

Ik had dus Xubuntu 16.04 geherinstalleerd en de eerste paar dagen opstarten ging prima. Wifi netwerkverbinding in de network manager stond steeds keurig aangevinkt. Tot vandaag. Om een of andere onverklaarbare reden, staat 'Wifi inschakelen' na een reboot plotseling NIET meer aangevinkt. Wanneer ik er na een (of soms na twee??) keer op heb geklikt, is het vinkje er weer en blijft de verbinding gehandhaafd. Ik snap er geen hout van.... Een bug misschien?

Er is sprake van twee wlan-adapters in de pc : een Netgear- usb-adapter (die ik wil gebruiken) en aan oude krakkemikkige onboard wlan-adapter die ik via rfkill block (softwarematig) heb weten uit te schakelen door het commando 'rfkill block 0' in rc.local op te nemen. Het liefst zou ik ' m van het mb af willen slopen maar dat leek me toch niet zo' n goed idee  ;). Geen idee of het hiermee te maken heeft maar ik vermeld het maar even.

Weet iemand hoe ik het voor elkaar krijg dat na een reboot dat vinkje er gewoon altijd staat en de zaak werkt, want dit gammele gedoe is waardeloos?  Alvast en wederom bedankt!

(Aanvulling : ik heb verder geconstateerd dat de wifi-verbinding -indien die wel tot stand komt - deze het dan enkele seconden doet, waarna de verbinding wegvalt en het vinkje dus ook verdwenen is)
« Laatst bewerkt op: 2016/06/14, 21:23:38 door kfboerne »
Een boek doet het altijd...

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #11 Gepost op: 2016/06/15, 11:22:59 »
Toon eens de uitvoer van iwconfig vooraleer je het rfkill commando uitvoert.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: geen netwerkverbinding meer
« Reactie #12 Gepost op: 2016/06/15, 12:01:01 »
Mogelijk die "onboard wlan-adapter" blacklisten? (zoek forum en/of Google)
Kan die geen problemen meer veroorzaken.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #13 Gepost op: 2016/06/17, 15:47:46 »
De output van iwconfig :

enp2s0    no wireless extensions.

wlxdcef090c8405  unassociated  Nickname:"<WIFI@REALTEK>"
          Mode:Auto  Frequency=2.412 GHz  Access Point: Not-Associated   
          Sensitivity:0/0 
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

lo        no wireless extensions.

wlx0015af641278  IEEE 802.11bg  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off

Kun je hier wat mee? Overigens heb ik nog iets geconstateerd. Wanneer ik de betreffende pc heb opgestart en er is helemaal geen netwerkverbinding, dan kan ik dit 'oplossen' door de wlan-adapter in een andere usb-poort te steken en daarna 'wifi inschakelen' aan te vinken. Hoezo niet omslachtig ;)? Kortom, er is geen pijl op te trekken.
Een boek doet het altijd...

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #14 Gepost op: 2016/06/17, 16:46:22 »
Was die USB dongle ook aangesloten op het ogenblik dat je het commando uitvoerde? Geef ook eens het commando
lspci -nnk | grep -iA2 net
Dit geeft ook aan welke kernelmodule ervoor gebruikt wordt - die kan je dan blacklisten.

Offline spievensterke

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #15 Gepost op: 2016/06/17, 19:37:33 »
Even inpikken,
gisteren, deze voormiddag en deze namiddag, na een opstart, kreeg ik telkens een pop-up bericht met de vermelding dat er een programmafout is ontdekt, ...wil je een rapport verzenden?  De draadloze connectie is ook niet te benaderen.

*Ubuntu Mate 64-bit LTS op een testlaptop in dualboot met LinuxMint 17.3 Mate 64-bit ( Bij LinuxMint 17.3 Mate 64-bit geen probleem met de draadloze connectie).
Heb Ubuntu Mate 64-bit LTS verwijderd. Zal even wachten tot de volgende punt-uitgave van Ubuntu verschijnt en dan opnieuw installeren. Voorlopig doe ik nog verder met Ubuntu 14.04.4 64-bit LTS op een andere computer.
Groet,
spievensterke.

Ik heb, een half uur geleden een herinstallatie -in dualboot met PCLOS Mate Deluxe 2016 64-bit, van Ubuntu Mate 16.04 LTS 64-bit afgerond en ik heb die pop-up als schermafdruk bij gevoegd (foutmelding).
« Laatst bewerkt op: 2016/06/17, 22:47:17 door spievensterke »
Toshiba Satellite L500-1C7 Testlaptop> Hdd1; LinuxMint64- Cinnamon- 18.2  >  Hdd2: Ubuntu64 - Maté - 16.04.3 LTS -- Intel Mobile Video /

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #16 Gepost op: 2016/06/19, 15:53:39 »
USB -dongle was inderdaad aangesloten.

Hier de output van lspci -nnk | grep -iA2 net :

02:00.0 Ethernet controller [0200]: Marvell Technology Group Ltd. 88E8056 PCI-E Gigabit Ethernet Controller [11ab:4364] (rev 12)
   Subsystem: ASUSTeK Computer Inc. Motherboard [1043:81f8]
   Kernel driver in use: sky2

Begrijp ik het goed dat 'sky2' de driver is van de ONBOARD wlan-adapter (dus niet van de usb-dongle!) en dat die geblacklist kan worden, waarmee deze volledig is uitgeschakeld? Zo ja,
hoe blacklist ik die? Alvast bedankt Vanadium!

Nog even een vraagje : ik schakel dan toch niet de BEDRADE optie voor netwerkverbinding op het mb uit, aangezien in noodgevallen ik die wel eens hard nodig kan hebben ; -).
« Laatst bewerkt op: 2016/06/19, 15:56:32 door kfboerne »
Een boek doet het altijd...

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #17 Gepost op: 2016/06/19, 16:47:46 »
Zet in de bios je onboard wifi uit, dan is de wifi ook weg in je ubuntu.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #18 Gepost op: 2016/06/19, 18:00:40 »
Zet in de bios je onboard wifi uit, dan is de wifi ook weg in je ubuntu.
Dat is een mogelijkheid.

Blacklisten in linux: voeg de regel "blacklist sky2" toe aan het bestand /etc/modprobe.d/blacklist.conf (open het bestand als beheerder met een teksteditor, vb "sudo nano /etc/modprobe.d/blacklist.conf", of met gedit: "sudo -H gedit /etc/modprobe.d/blacklist.conf", voeg de regel toe, bewaar en sluit de editor af). Daarna: "sudo update-initramfs -u". Na herstarten zou de module niet geladen mogen zijn. Kan je controleren met het commando "lsmod | grep sky2":  er mag geen output zijn.

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #19 Gepost op: 2016/06/20, 14:58:51 »
Via bios onboard wifi uitschakelen was het allereerste wat ik gedaan had, echter de onboard wifi bleef/blijft desondanks gewoon actief. Die onboard wifi is blijkbaar een soort IT-wonder of zo. Ik snap(te) er ook totaal niets van.

Vanadium, bedankt voor je superduidelijke uitleg! Perfect.... Er is inderdaad geen output meer. Dat is het goede nieuws. Het slechte nieuws is dat de wifi- verbinding na 7 seconden (ik heb ze maar  geteld) nog steeds wegvalt (nadat deze er dus eerst was). Het vinkje bij ' Wifi inschakelen' is dan steevast verdwenen. Wanneer ik het vinkje weer plaats, is er na enkele seconden wel weer een (blijvende) wifi-verbinding.
Soms gebeurt het ook wel eens dat er geen enkele verbinding te realiseren is. Noch bedraag, noch draadloos. De enige optie die dan overblijft is of de usb-wlan adapter in een andere usb-poort doen of een reboot.
Zou het wellicht een bug in 16.04 kunnen zijn?
« Laatst bewerkt op: 2016/06/20, 15:33:39 door kfboerne »
Een boek doet het altijd...

Offline spievensterke

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #20 Gepost op: 2016/06/20, 16:17:18 »
@ kfboerne,

zie ook post #15.

Groet,
spievensterke.
Toshiba Satellite L500-1C7 Testlaptop> Hdd1; LinuxMint64- Cinnamon- 18.2  >  Hdd2: Ubuntu64 - Maté - 16.04.3 LTS -- Intel Mobile Video /

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: geen netwerkverbinding meer
« Reactie #21 Gepost op: 2016/06/21, 12:58:20 »
02:00.0 Ethernet controller [0200]: Marvell Technology Group Ltd. 88E8056 PCI-E Gigabit Ethernet Controller [11ab:4364] (rev 12)
   Subsystem: ASUSTeK Computer Inc. Motherboard [1043:81f8]
   Kernel driver in use: sky2
Lijkt mij niet bepaald Wifi...

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #22 Gepost op: 2016/06/21, 20:48:12 »
Dat klopt, want na het blacklisten deed de BEDRADE netwerkverbinding het niet meer. Ik heb dat weer ongedaan gemaakt.

Hoe kan ik de draadloze onboard wlan adapter dan blacklisten en hoe vind ik de 'sky2' variant (zie boven) hiervoor?
Een boek doet het altijd...

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: geen netwerkverbinding meer
« Reactie #23 Gepost op: 2016/06/22, 09:34:44 »
Geef eens volgende resultaten:sudo ifconfig -a
lsusb
lspci

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding meer
« Reactie #24 Gepost op: 2016/06/23, 18:34:45 »
sudo ifconfig -a output :

enp2s0    Link encap:Ethernet  HWaddr 00:1e:8c:7b:3f:b4 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:17

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:4540 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4540 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1
          RX bytes:437804 (437.8 KB)  TX bytes:437804 (437.8 KB)

tun0      Link encap:UNSPEC  HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00 
          inet addr:10.2.25.27  P-t-P:10.2.25.27  Mask:255.255.255.0
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1500  Metric:1
          RX packets:100706 errors:0 dropped:0 overruns:0 frame:0
          TX packets:85984 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:100
          RX bytes:99378573 (99.3 MB)  TX bytes:8954556 (8.9 MB)

wlx0015af641278 Link encap:Ethernet  HWaddr 00:15:af:64:12:78 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wlxdcef090c8405 Link encap:Ethernet  HWaddr dc:ef:09:0c:84:05 
          inet addr:192.168.178.27  Bcast:192.168.178.255  Mask:255.255.255.0
          inet6 addr: 2001:981:8b94:1:8a43:1e78:9fdd:4f63/64 Scope:Global
          inet6 addr: 2001:981:8b94:1:9800:5ae6:2f2d:6cd5/64 Scope:Global
          inet6 addr: fe80::9325:9fdf:2671:460e/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:105534 errors:0 dropped:1846 overruns:0 frame:0
          TX packets:89413 errors:0 dropped:1 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:114563877 (114.5 MB)  TX bytes:18645458 (18.6 MB)

lsusb output :

Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 003: ID 046d:c52f Logitech, Inc. Unifying Receiver
Bus 006 Device 002: ID 046d:c52b Logitech, Inc. Unifying Receiver
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 009 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 010 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 0846:9043 NetGear, Inc. WNA1000Mv2 802.11bgn [Realtek RTL8188CUS?]
Bus 001 Device 002: ID 0bda:8187 Realtek Semiconductor Corp. RTL8187 Wireless Adapter
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

lspci output :

00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller (rev 02)
00:01.0 PCI bridge: Intel Corporation 82G33/G31/P35/P31 Express PCI Express Root Port (rev 02)
00:1a.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 02)
00:1a.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 02)
00:1a.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 02)
00:1a.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 02)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 02)
00:1c.2 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 (rev 02)
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 02)
00:1c.5 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 6 (rev 02)
00:1d.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 02)
00:1d.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 92)
00:1f.0 ISA bridge: Intel Corporation 82801IR (ICH9R) LPC Interface Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801IR/IO/IH (ICH9R/DO/DH) 4 port SATA Controller [IDE mode] (rev 02)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 02)
00:1f.5 IDE interface: Intel Corporation 82801I (ICH9 Family) 2 port SATA Controller [IDE mode] (rev 02)
01:00.0 VGA compatible controller: NVIDIA Corporation G84 [GeForce 8600 GTS] (rev a1)
02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8056 PCI-E Gigabit Ethernet Controller (rev 12)
03:00.0 SATA controller: JMicron Technology Corp. JMB363 SATA/IDE Controller (rev 03)
03:00.1 IDE interface: JMicron Technology Corp. JMB363 SATA/IDE Controller (rev 03)
04:00.0 USB controller: NEC Corporation uPD720200 USB 3.0 Host Controller (rev 03)
06:03.0 FireWire (IEEE 1394): LSI Corporation FW322/323 [TrueFire] 1394a Controller (rev 70)

Een boek doet het altijd...