Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Multisystem vraagt "Grub2"  (gelezen 162 keer)

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Multisystem vraagt "Grub2"
« Gepost op: 2016/06/10, 11:47:39 »
@Forum,

Ik heb "Multisystem" geinstalleerd.

Maar na het opstart dit programma zie ik melding.

Hoe moet ik hiermee doen?

mvg

SPW (Wim)

Spidey-Westland

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: Multisystem vraagt "Grub2"
« Reactie #1 Gepost op: 2016/06/10, 12:37:58 »
Da's de Grub2 op sdc1, niet op je hoofdsysteem, je hebt  op sdc1 blijkbaar wat veranderd.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Multisystem vraagt "Grub2"
« Reactie #2 Gepost op: 2016/06/10, 15:40:32 »
Ik neem aan dat je een USB stick hebt ingeplugd.

Multisystem wil  nu grub installeren op je USB stick in jouw geval sdc1.

Dus wat je moet doen is de regel in het kadertje selecteren en op Valideer klikken daarna moet je in een soort terminal venster je wachtwoord ingeven.
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu Gnome 18.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: Multisystem vraagt "Grub2"
« Reactie #3 Gepost op: 2016/06/11, 12:34:13 »
@Forum,

Het is gelukt.

In mijn eerste poging gebruikte ik de zoek knop naar iso files, maar dit werkte niet.

In mijn tweede poging heb ik de iso file versleept van de map naar multisysteem.

Nu werkte het wel, en op mijn test pc zag ik dat de usb-stick werkte ook.

Bedankt voor de tips

groet

SPW (Wim)
Spidey-Westland