Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid in Zorin OS 9  (gelezen 209 keer)

Geen geluid in Zorin OS 9
« Gepost op: 2016/06/07, 19:01:33 »
Hallo allemaal,

Even vooropgesteld, ik ben volkomen nieuw in de Linuxwereld. Maar wel nieuwsgierig naar de OS systemen binnen Linux. Omdat er geschreven werd over Zorin, de overeenkomst met Windows, en de eenvoud van dit OS besloot ik Zorin OS 9 te downloaden en te installeren. Downloaden was zo gepiept, installeren bleek een ingewikkeld verhaal. In ieder geval ging alles anders als omschreven op mijn oude Medion Windows XP computer. Uiteindelijk met behulp van een programmaatje 'PlopKexec" staat OS 9 op mijn computer. Echter ik krijg geen geluid, de geluidskaart wordt ook niet gezien in de geluidsinstellingen.  Onder Zorin Menu-Locaties-Boot vind ik een Map Medion 2 items. Die 2 items zijn een LAN map met als inhoud 1 item,
en een map met de titel 5.12.01.0008_AZA_(05.05.2005) met daaronder weer 2 items. Die titel met al die cijfers is de driver, als aangegeven onder windows, voor mijn soundcard.
Als ik onder deze map blijf doorklikken zie ik setup.exe aangegeven ed. Kan ik hier iets mee om mijn C-Medea AZA AC 97 geluidskaart werkend te krijgen in Zorin?

Hartelijk dank al vast voor de hulp.

Groet, Ben.