Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: failed to add/activate connection (1) insufficient privileges Ubuntu 16.04  (gelezen 459 keer)

Offline Tod

  • Lid
Om de een of andere manier kan ik niet meer inloggen op mijn Ubuntu 16.04 PC. 

Als ik wil verbinden met mijn WiFi kaart dan krijg ik onderstaande foutmelding:
Failed to add/activate connection(1) insufficient privileges
Hierdoor kan ik waarschijnlijk ook niet inloggen met mijn bestaande wachtwoord op mijn account?

« Laatst bewerkt op: 2016/07/26, 20:38:58 door Tod »

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Failed to add/activate connection
« Reactie #1 Gepost op: 2016/06/06, 22:42:48 »
Hallo, misschien lopen hier twee dingen door elkaar: 1. inloggen op je Ubuntu en 2. contact maken met je wifi-systeem.

1. PC opstarten en de Ubuntu-desktop voor je neus krijgen lukt?
2. Daarna roept-ie geen wifi?

of
3. PC opstarten en je ziet die melding onvoldoende wifi-rechten?

4. Indien laatste, dan heb je denk ik iets als root geïnstalleerd dat niet voor de gebruikert toegankelijk is.

PS. Ik schat 4) voor het moment. Vast eenvoudig op te lossen, een root/user-probleempje.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline Tod

  • Lid
Re: Failed to add/activate connection
« Reactie #2 Gepost op: 2016/06/07, 18:23:51 »
Hallo, misschien lopen hier twee dingen door elkaar: 1. inloggen op je Ubuntu en 2. contact maken met je wifi-systeem.

1. PC opstarten en de Ubuntu-desktop voor je neus krijgen lukt?
2. Daarna roept-ie geen wifi?

of
3. PC opstarten en je ziet die melding onvoldoende wifi-rechten?

4. Indien laatste, dan heb je denk ik iets als root geïnstalleerd dat niet voor de gebruikert toegankelijk is.

1 & 2. - Kan de PC gewoon opstarten waarna ik mijn Ubuntu-desktop krijg. Vervolgens verbindt die niet met de WiFi, zodra ik wil verbinden krijg ik genoemde foutmelding.

En betreft het willen inloggen op mijn Ubuntu Desktop doet die net of die inlogt waarna die vervolgens weer terug komt.
PS. Ik schat 4) voor het moment. Vast eenvoudig op te lossen, een root/user-probleempje.

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Failed to add/activate connection
« Reactie #3 Gepost op: 2016/06/08, 11:08:00 »
Hallo Tod,
je moet iets duidelijker zijn.

Je schrijft dit:
"Kan de PC gewoon opstarten waarna ik mijn Ubuntu-desktop krijg"

en
"En betreft het willen inloggen op mijn Ubuntu Desktop doet die net of die inlogt waarna die vervolgens weer terug komt."

en in je eerste bericht:
"Hierdoor kan ik waarschijnlijk ook niet inloggen met mijn bestaande wachtwoord op mijn account? "

Kun je nu wel of niet inloggen, maw. als je de pc aanzet, krijg je dan de gebruikelijke Ubuntu-desktop voor je neus? Om je verder te helpen, moeten we eerst dit weten.

Groet, Paul.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline Tod

  • Lid
Bovenstaand probleem is eindelijk opgelost; http://askubuntu.com/questions/223501/ubuntu-gets-stuck-in-a-login-loop

Kort gezegd:
- Kon dus niet verbinden met de WiFi, dan krijg ik bovenstaande foutmelding.
- En als ik mijn wachtwoord invulde dan kreeg ik een zwart scherm en kwam ik weer terug bij het inlogscherm.

Onderstaande is de oplossing:
I had a nearly identical problem a few months ago. Switching into a console from the LightDM login screen (Ctrl-Alt-F1), logging in with administrative username and password, and entering the following commands resolved the issue:
sudo mv ~/.Xauthority ~/.Xauthority.backup
sudo service lightdm restart