Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: nieuwe kernel 4.6 konflikt met nvidia kaarten.  (gelezen 220 keer)

Offline lachendearend

  • Lid
  • Steunpunt: Nee
nieuwe kernel 4.6 konflikt met nvidia kaarten.
« Gepost op: 2016/05/24, 09:30:45 »
goede morgen .

dit valt zowel onder hardware als software.
volgens mijn is er een probleem met de nieuwe kernel. er zijn al verschillende meldingen over. de nvidia kaarten werken niet meer de 361 340 en de 304 drivers werken niet meer. met de oude kernel wel.

weet iemand hoe dit komt?.
Xubuntu.
schaats en fiets gek.
foto's maken

Offline staf

  • Lid
Re: nieuwe kernel 4.6 konflikt met nvidia kaarten.
« Reactie #1 Gepost op: 2016/05/24, 11:06:28 »
Dit is de waarschuwing die op mintguide. org staat:

Reminder to users of computers with Nvidia/AMD. Before installing the kernel, it is advisable to switch to the free driver.

Offline partyrabbit

  • Lid
  • Steunpunt: Ja
Re: nieuwe kernel 4.6 konflikt met nvidia kaarten.
« Reactie #2 Gepost op: 2016/05/24, 11:43:10 »
Dit is de waarschuwing die op mintguide. org staat:

Reminder to users of computers with Nvidia/AMD. Before installing the kernel, it is advisable to switch to the free driver.

Nvidia hier ook.
Moet ik dit nu aan gaan passen? Of wordt dit nog gefixed voor ik die update krijg?
I ♥ Linux

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: nieuwe kernel 4.6 konflikt met nvidia kaarten.
« Reactie #3 Gepost op: 2016/05/24, 12:29:51 »
Kernel 4.6 is natuurlijk niet-ondersteund voor *buntu 16.04 en Mint 17.x, dus dan kun je dit soort "rafels" verwachten....

Als je op jouw apparatuur last hebt van dit soort problemen, dan zou ik gewoon terugstappen op de wel-ondersteunde 4.4.x (*buntu 16.04) respectievelijk 3.x (Mint 17.x). Zoveel gedoe is die 4.6 niet waard, dunkt me.  :)

Offline partyrabbit

  • Lid
  • Steunpunt: Ja
Re: nieuwe kernel 4.6 konflikt met nvidia kaarten.
« Reactie #4 Gepost op: 2016/05/24, 14:22:28 »
Zoveel gedoe is die 4.6 niet waard, dunkt me.  :)

Ik zit er in elk geval niet op te wachten.  =D
16? Hier nog 12, en op termijn 14 denk ik.
I ♥ Linux

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: nieuwe kernel 4.6 konflikt met nvidia kaarten.
« Reactie #5 Gepost op: 2016/05/24, 20:59:13 »
Op een andere Linux.........
4.1.23 perfect
4.4.6 Geen ondersteuning meer voor Intel GMA45 (i810), Nvidia Gforce 7950 GX2 (304) onbestemde vastlopers, Nvidia Optimus combi's (alle Nvidia) niet meer aan de praat te krijgen.
4.4.7 idem.
4.4.8 idem.
4.4.9 idem.
4.4.10 perfect.
4.4.11 perfect.
Wees dus altijd zuinig op je vorige kernel, deze staan gelukkig meestal nog ergens in je menu.


Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: nieuwe kernel 4.6 konflikt met nvidia kaarten.
« Reactie #6 Gepost op: 2016/05/24, 21:14:53 »
Excuse me, @ DeBaas,
Maar dit gaat toch duidelijk over kernel 4.6
En niet over 4.4 whatever!
« Laatst bewerkt op: 2016/05/24, 21:16:53 door pederoco »
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimum 16.04.3
"No windows in the house but somehow there's more light..."

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: nieuwe kernel 4.6 konflikt met nvidia kaarten.
« Reactie #7 Gepost op: 2016/05/24, 21:28:23 »
Je kan deze PPA toevoegen. Hier zitten bijgewerkte drivers in die ook werken op nieuwere kernels.
Hier kan je ook nieuwere versies van de drivers vinden als je die wil proberen.

Offline lachendearend

  • Lid
  • Steunpunt: Nee
Re: nieuwe kernel 4.6 konflikt met nvidia kaarten.
« Reactie #8 Gepost op: 2016/05/25, 06:42:12 »
Kernel 4.6 is natuurlijk niet-ondersteund voor *buntu 16.04 en Mint 17.x, dus dan kun je dit soort "rafels" verwachten....

Als je op jouw apparatuur last hebt van dit soort problemen, dan zou ik gewoon terugstappen op de wel-ondersteunde 4.4.x (*buntu 16.04) respectievelijk 3.x (Mint 17.x). Zoveel gedoe is die 4.6 niet waard, dunkt me.  :)
daar ben ik nu ook achter dat het het niet waard is,gewoon nu dus weer terug naar 4.4.x en alles werkt weer. =D
Xubuntu.
schaats en fiets gek.
foto's maken