Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Opstartgeluid bij Ubuntu 14.04 LTS  (gelezen 297 keer)

Offline Kazart

  • Lid
  • Steunpunt: Nee
Opstartgeluid bij Ubuntu 14.04 LTS
« Gepost op: 2016/05/22, 06:32:12 »
ubuntu 14.04 LTS
Bij opstarten van Ubuntu 14.04 wil ik een opstartgeluid toevoegen,bij Mint 17.02 is dat geen probleem ,via instellingen - sessie opstart toevoegen kan ik een ogg bestandje plaatsen. Bij Ubuntu kan ik maar niets vinden om dit te installeren. Is wel een nieuwe install,zou er iets ontbreken tijdens de installatie ?
 
« Laatst bewerkt op: 2016/05/23, 04:36:33 door Kazart »
Linux Mint 18.1 xfce  - Ubuntu Mate16.04 LTS 
Linux user  # 515489
Your dog is the only one that loves you more than loves himself
     ---------------------------------------------------------------

Offline Lowlands

  • Lid
  • Steunpunt: Nee
Re: Opstartgeluid bij Ubuntu 14.04 LTS
« Reactie #1 Gepost op: 2016/05/24, 23:08:48 »
Nee,zit geen opstartgeluid bij..Het is geen windows..
Doe rustig aan,ben ik ook de hele dag druk mee.

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: Opstartgeluid bij Ubuntu 14.04 LTS
« Reactie #2 Gepost op: 2016/05/25, 09:34:36 »
Nee,zit geen opstartgeluid bij..Het is geen windows..
Er zit hier WEL opstartgeluid bij.. het is net windows..  :P

De geluidjes staan in de map /usr/share/sounds/ubuntu/stereo

Bij het opstarten wordt system-ready.ogg (verwijst naar dialog-question.ogg) afgespeeld. Door system-ready.ogg naar een ander .ogg bestand te laten verwijzen (ln -s in terminalvenster) heb ik nu een ander opstartgeluid.

Geluid is niet aanwezig in Opstarttoepassingen (gnome-session-properties) omdat er NoDisplay=true staat in bestand /usr/share/gnome/autostart/libcanberra-login-sound.desktop
Ik heb zojuit de Sleepnet-kieswijzer ingevuld op www.waartrekjijdegrens.nl
(waar het gaat over worden ‘onbekende kwetsbaarheden’ (zie item#3) gaat het net zo goed over kwetsbaarheden in Linux (-software), waar trek jij de grens?)

Offline Lowlands

  • Lid
  • Steunpunt: Nee
Re: Opstartgeluid bij Ubuntu 14.04 LTS
« Reactie #3 Gepost op: 2016/05/25, 23:14:17 »
Je hebt gelijk!Maar waarom staat dat niet aan?? :o
En dat no display zie ik niet,of is dat alleen maar te zien met de terminal?
« Laatst bewerkt op: 2016/05/25, 23:18:03 door Lowlands »
Doe rustig aan,ben ik ook de hele dag druk mee.

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Opstartgeluid bij Ubuntu 14.04 LTS
« Reactie #4 Gepost op: 2016/05/26, 07:45:06 »
Vroeger stond dat aan tot ze op een bepaald moment de beslissing hadden genomen om het uit te zetten. Dit is nu al jaren het geval.
Helaas weet ik zo niet meer wat de reden is geweest om het uit te schakelen en eerlijk gezegd mis ik het nog niet eens. Als ze het bongo geroffel ook zouden deactiveren wat ze bij het login scherm gebruiken, zou ik ook blij zijn, persoonlijk vind ik het irritant. Bij Mint zet ik ook de geluidseffecten per omgaande uit.