Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: “De netwerkdiensten van het systeem zijn niet compatibel met deze versie.”  (gelezen 326 keer)

Hallo, op mijn laptop Lenovo Thinkpad Edge E540 werd sedert geruime tijd Ubuntu 14.04 LTS geïnstalleerd naast Windows 8.1. Na de installatie van Windows 10 géén probleem: àlles werkte nog perfect naar behoren.
Om onder Ubuntu op te starten verander ik in het BIOS Startup de volgende instellingen:
Boot :
de Windows Boot Manager zet ik geheel onderaan;
UEFI / Legacy Boot : zet ik op [ Both ]
UEFI / Legacy Priority : zet ik op [ Legacy first ]
CSM support : laat ik op [ YES ] staan

De kenmerken van mijn laptop: zie schermafdruk in bijlage.

Na de meest recente upgrade van Windows 10, waarbij blijkbaar configuratie-instellingen zijn veranderd, kan ik in Ubuntu niet meer op het internet, noch via LAN, noch draadloos.
Wanneer ik via de systeeminstellingen op het Netwerk-icoon klik, krijg ik steevast de melding “De netwerkdiensten van het systeem zijn niet compatibel met deze versie.”
(zie schermafdruk in bijlage.


Weet iemand hoe ik dit probleem kan oplossen ?
Met dank bij voorbaat.

Offline jan11000

  • Lid
  • Steunpunt: Nee
En als je nu eens laat zien wat voor ip je hebt?
Hoe je netwerk ingesteld staat?
Doe eens in een terminal ifconfig

Dag Jan11000,

Dank u voor uw snelle reactie.
Als ik in Ubuntu ifconfig uitvoer zie ik het volgende in mijn terminalvenster:

wxyz@Lenovo-ThinkPad-Edge-540:~$ ifconfig
lo      Link encap:Local Loopback
      inet addr:127.0.0.1  Mask:255.0.0.0
      inet6 addr: ::1/128 Scope:Host
      UP LOOPBACK RUNNING  MTU:65536  Metric:1
      RX packets:293 errors:0 dropped:0 overruns:0 frame:0
      TX packets:293 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:0
      RX bytes:33893 (33.8 KB)  TX bytes:33893 (33.8 KB)

wxyz@Lenovo-ThinkPad-Edge-540:~$ █

en,

Als ik in Windows10 "IPCONFIG" uitvoer, zie ik het volgende :

Microsoft Windows [Version 10,0,10586]
© 2015 Microsoft Corporation. Alle rechten voorbehouden.

C:\Users\Wxyz>IPCONFIG

Windows IP  Configuration

Wireless LAN adapter Wi-Fi:

   Media State. . . . . . . . . . . . . :   Media disconnected
   Connection-specific DNS Suffix . . . :   home

Wireless LAN adapter LAN-verbinding* 2 :

   Media State. . . . . . . . . . . . . :   Media disconnected
   Connection-specific DNS Suffix . . . :

Wireless LAN adapter LAN-verbinding* 6 :

   Media State. . . . . . . . . . . . . :   Media disconnected
   Connection-specific DNS Suffix. . . .:
 
Ethernet adapter Ethernet :

   Connection-specific DNS Suffix . . . :   home
   IPv6 Address . . . . . . . . . . . . :   2a02:1811:2402:8000:55f7:31d8:d023:be01
   Temporary IPv6 Address . . . . . . . :   2a02:1811:2402:8000:2445:e35f:4955:c2e8
   Link-local IPv6 Address. . . . . . . :   fe80::55f7:31d8:d023:be01%5
   IPv4 Address. . . . . . . . . . . . .:   192.168.5.220
   Subnet Mask. . . . . . . . . . . . . :   255.255.255.0
   Default Gateway. . . . . . . . . . . :   fe80::5e35:3bff:fe92:c898%5
                     192.168.5.1

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Connection-specific DNS Suffix . . . :
   IPv6 Address . . . . . . . . . . . . :   2001:0:9d38:90d7:184d:2f7a:a11f:ff26
   Link-local IPv6 Address. . . . . . . :   fe80::184d:2f7a:a11f:ff26%4
   Default Gateway. . . . . . . . . . . :

Tunnel adapter isatap.home:

   Media State. . . . . . . . . . . . . :   Media disconnected
   Connection-specific DNS Suffix . . . :   home

C:\Users\Wxyz>


Welke instellingen dien ik aan te passen en hoe kan ik dit doen ?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Op het forum zag ik wel meerdere gebruikers die hadden na een update van ubuntu geen internet meer.
Zoek eens daarop.
Zoek ook op je laptop.
Ook met google zoeken,
ubuntu 14.04+laptop model+no internet

Probleem opgelost door Ubuntu 14.04 opnieuw te installeren...

Offline jan11000

  • Lid
  • Steunpunt: Nee
Zelf nu een oude pc geüpdatet, en geen internet meer na rebooten.
Toen pc uitgezet, stroom kabel los gemaakt, pc aanzetten, en knop vasthouden, 5 seconde.(zonder stroom).
Hierna de pc gestart en het netwerk werkte weer.(met stroom).
Oorzaak?