Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: hdmi laptop naar tv geen videosignaal  (gelezen 290 keer)

Offline kfboerne

  • Lid
  • Steunpunt: Nee
hdmi laptop naar tv geen videosignaal
« Gepost op: 2016/05/18, 12:06:12 »
os = Xubuntu 16.04 ; grafische onboard kaart  = Geforce 610M

Ik heb net Xubuntu 16.04 op mijn Asus R500V laptop gezet op de door mij nieuw geplaatste Samsung ssd 850 EVO series. Deze laptop is altijd aangesloten op mijn tv via een HDMI kabel. Onder Xubuntu 14.04 werkte alles prima.
Op zich werkt Xubuntu 16.04 als een speer, alleen geeft mijn tv nu de melding 'geen videosignaal'. De hdmi kabel is correct aangesloten en de juiste bron op de tv is ook gekozen. Wanneer ik de laptop start, zie ik wel even het Xubuntu startscherm op de tv verschijnen. Het lijkt erop dat alles goed gaat, maar wanneer de laptop is opgestart, is er geen beeld/geen videosignaal doorgave (meer). Compleet zwart scherm. OOk geen knipperende cursor of zo.
Ik heb al rondgezocht op internet maar kan mijn specifieke probleem niet 123 vinden. Ook in de settings van Nvidia kan ik zo snel geen oplossing vinden. Ik dacht altijd dat het hdmi kabeltje indrukken het enige was dat nodig was...

Weet iemand hoe ik het beeld van mijn laptop op mijn tv krijg?  Thx!
Een boek doet het altijd...

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: hdmi laptop naar tv geen videosignaal
« Reactie #1 Gepost op: 2016/05/18, 13:45:15 »
Kan het iets met een "meerdere schermen" instelling zijn? Dus dat je laptop op dit moment "bewust" alleen signaal naar je interne laptop scherm stuurt en dus niets naar de tv.

Kijk eens of je iets in kan stellen in  Xfce Display Settings panel?

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: hdmi laptop naar tv geen videosignaal
« Reactie #2 Gepost op: 2016/05/18, 16:36:24 »
Hoe simpel kan het zijn  :rolleyes: Ik dacht veel te moeilijk.

Inderdaad kun je onder applications > display (beeldscherm) de noodzakelijke zaken instellen. Alles werkt nu naar behoren.

Onder Xubuntu 12.04 hoefde ik echter niets in te stellen. Hdmi kabel inpluggen en ik had beeld op beide beeldschermen. Vandaar dat ik nu ietwat verrast ben dat ik zowaar in actie moest komen  =D.

Valk, bedankt voor je hulp! Ben weer helemaal happy...
Een boek doet het altijd...

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: hdmi laptop naar tv geen videosignaal
« Reactie #3 Gepost op: 2016/05/18, 16:42:19 »
Mooi werk!

En klopt dat het in 12.04 anders was. De multischerm mogelijkheden zijn flink uitgebreid in 16.04 waardoor je nu meer opties hebt, maar dat maakt het niet altijd overzichtelijker...