Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: gufw opent niet na installatie  (gelezen 148 keer)

Offline Jijbuntu

  • Lid
  • Steunpunt: Nee
gufw opent niet na installatie
« Gepost op: 2016/05/17, 22:05:55 »
Ik heb via het softwarecentrum gufw geïnstalleerd voor de door mij standaard ingestelde ufw. Echter.......het pictogram van gufw staat wel in de starter........ook in de instellingen, maar het programma opent niet , nadat ik het benodigde wachtwoord ingevoerd heb. Volgens mij hoef ik er niet meer aan te doen dan dit. Iemand enig idee?

Ubuntu 16.04 LTS
Ubuntu 16.04 LTS

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: gufw opent niet na installatie
« Reactie #1 Gepost op: 2016/05/17, 22:35:42 »
Lastig te zeggen, maar als je het programma eens via de terminal start krijg je misschien meer feedback. Dus open een terminal en tik
gufwEn uiteraard een enter daarna ;)

Offline Jijbuntu

  • Lid
  • Steunpunt: Nee
Re: gufw opent niet na installatie
« Reactie #2 Gepost op: 2016/05/17, 23:05:25 »
Dit is het resultaat na de terminalopdracht:

Ubuntu 16.04 LTS

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: gufw opent niet na installatie
« Reactie #3 Gepost op: 2016/05/17, 23:36:58 »
Aangepast:

Ik vond dit op Launchpad: https://bugs.launchpad.net/gui-ufw/+bug/1573567

Daar wordt als (tijdelijke) oplossing aangedragen om python-gi te installeren:
sudo apt-get install python-gi
« Laatst bewerkt op: 2016/05/17, 23:41:28 door erik1984 »

Offline Jijbuntu

  • Lid
  • Steunpunt: Nee
Re: gufw opent niet na installatie
« Reactie #4 Gepost op: 2016/05/17, 23:45:54 »
Ja hoor, erik1984.........het is gelukt. Gufw opent nu na het wachtwoord. Blijft inderdaad vreemd dat deze ingreep kennelijk noodzakelijk was. Hartelijk bedankt voor de moeite.
Ubuntu 16.04 LTS

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: gufw opent niet na installatie
« Reactie #5 Gepost op: 2016/05/17, 23:50:31 »
Graag gedaan.  :) Het probleem is dat 'ze' zijn vergeten de afhankelijkheid van python-gi in het pakket te zetten. Het softwarecentrum weet dan niet dat dit pakket bij gufw hoort en meege├»nstalleerd moet worden.