Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 16.04 grub installeerd niet  (gelezen 329 keer)

Offline brent8800

  • Lid
  • Steunpunt: Nee
Ubuntu 16.04 grub installeerd niet
« Gepost op: 2016/05/03, 21:53:29 »
Ik probeer Ubuntu 16.04 te installeren, via de eufi maar dan krijg ik deze foutmelding


Als ik gewoon latency installeer worden de vooraf geinstalleerde pakketten niet goed geinstalleerd.  Dan krijg ik dit te zien Failed to create sharedmemoryfile /WK2SharedMemory.34567654: Permission denied En een hele reeks daar van.

Wat kan ik hier aan doen?. Is het niet mogelijk ubuntu met uefi te installeren? En als ik latency doe krijg ik de 2e fout melding, Failed to create sharedmemory. Kan iemand mij helpen?

Hardware
Moederbord: msi 990FXA Gaming Uefi
Processor:     AMD FX-8350 4000 AM3+
Geheugen: ADATA 16 GB DDR3-1600 XPG-serie
ssd: Kingston ssd now 300
Hdd: hitachti 1TB
Hdd_ hitachi 500 GB
« Laatst bewerkt op: 2016/05/04, 18:36:49 door brent8800 »
Ubuntu 14.04 LTS

Offline brent8800

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 16.04 grub installeerd niet
« Reactie #1 Gepost op: 2016/05/04, 20:41:55 »
Weet iemand dit?
Ubuntu 14.04 LTS


Offline gouwepeer

  • Lid
    • spiritueel wetenschap ruimte forum met informatie over spiritualiteit wetenschap en alles over het heelal met forum.
  • Steunpunt: Nee
Re: Ubuntu 16.04 grub installeerd niet
« Reactie #3 Gepost op: 2016/05/04, 21:35:44 »
Ik had een soortgelijk probleem met de laptop van mijn vriendin, oorspronkelijk voorzien van Windows 8. Ik had daar destijds een 2e schijf in gezet en Ubuntu 14.04 geinstalleerd. Boot instelling ingesteld zonder eufi  om Ubuntu op te kunnen starten, met eufi  ingeschakeld werd W8 opgestart. Afgelopen weekend de 2e schijf voor een SSD vervangen en Ubuntu 16.04 geinstalleerd. Aan het einnd van de instalatie de melding dat grub niet op /dev/sda geinstalleerd kon worden (de voormalige W8-schijf).
Ik heb de 2 schijven verwisseld zodat de SSD /dev/sda werd, en toen was installeren geen enkel probleem.

Om een lang verhaal in een korte vraag te veranderen: Het je bij het opstarten de mogelijkheid om in de boot-opties te komen en eufi  uit te schakelen?

Offline brent8800

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 16.04 grub installeerd niet
« Reactie #4 Gepost op: 2016/05/04, 23:05:30 »
Om een lang verhaal in een korte vraag te veranderen: Het je bij het opstarten de mogelijkheid om in de boot-opties te komen en eufi  uit te schakelen?

Ik kan in de Bios/uefi kiezen of ik gewoon latency wil of uefi. Ik kan F11 drukken dan krijg ik boot-menu, hierin kan ik kiezen of ik de usb-stick uefi of latancy laat opstarten.  Ik moet er wel bij zeggen dat ik dit moederbord en processor en geheugen gister ge├»nstalleerd heb. Daarvoor heb ik altijd gewone bios gehad. Misschien dat daar iets mee moet doen. Ik draai nu Ubuntu 15.10 uefi geinstalleerd, hiervoor draaide ik Ubuntu 14.04 LTS. Ik durf nu nog geen 16.04 te installeren.
Ubuntu 14.04 LTS

Offline brent8800

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 16.04 grub installeerd niet
« Reactie #5 Gepost op: 2016/05/06, 14:04:10 »
Iemand nog een idee? of moet ik wachten tot 16.04.1 release. Ik draai nu Ubuntu 15.10.
Ubuntu 14.04 LTS