Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nieuwe instalatie Ubuntu 6.06 (32 bit)  (gelezen 1534 keer)

bartslipper

  • Gast
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Gepost op: 2007/04/23, 16:11:20 »
Hallo,

Ik ben redelijk nieuw met linux, en vooral met ubuntu. Ben van windows afgestapt omdat ik gewoon iets nieuws wou en hoorde goede dingen over Linux. Ik heb gisteren Ubuntu 6.06 (de desktop cd) geinstalleerd en dat verliep goed. Maar nu loop ik tegen een aantal problemen aan. Ik wilde mp3 ondersteuning installaren maar het blijkt dat hij heel veel pakketen niet heeft (na mijn weten TE veel)

Dit vond ik op een site:
sudo apt-get install gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gxine libxine-main1 libxine-extracodecs ogle ogle-gui

Echter kan hij geen 1 van de pakketen vinden volgends mij. In mijn sources.list vond ik ook niks verdachts.

deb http://nl.archive.ubuntu.com/ubuntu/ dapper main restricted
deb-src http://nl.archive.ubuntu.com/ubuntu/ dapper main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://nl.archive.ubuntu.com/ubuntu/ dapper-updates main restricted
deb-src http://nl.archive.ubuntu.com/ubuntu/ dapper-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
# deb http://nl.archive.ubuntu.com/ubuntu/ dapper universe
# deb-src http://nl.archive.ubuntu.com/ubuntu/ dapper universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://nl.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse
# deb-src http://nl.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu dapper-security main restricted
deb-src http://security.ubuntu.com/ubuntu dapper-security main restricted
# deb http://security.ubuntu.com/ubuntu dapper-security universe
# deb-src http://security.ubuntu.com/ubuntu dapper-security universe
Het tweede probleem is dat ik na het instaleren van VMware server (1.0.2) het helemaal niet werkt. Als ik Via applications -> tools -> vmware server aan klik, dan zie ik wel even dat hij bezig is, onder in de taakbalk (noemen ze dat in linux ook zo?) zie ik het komen.. maar het gaat netzo snel weer weg. Het start dus gewoon niet op. Instalatie verliep prima. Op mijn fileserver had ik dit ook, nadat ik updates had geinstalleerd. Toen ik een reconfig deed, kon hij geen goede vmon vinden ofzo voor mijn kernel, en het compilen van een nieuwe ging niet (dit komt waarschijnlijk omdat ik op een 64bit distro zat, en dan hij dan misschien de verkeerde locatie zoekt?) Een heleboel problemen dus maar ik wil graag doorzetten want het ziet er verder top uit! Owjah, mocht iemand het weten, hoe krijg ik schrijfrechten voor ntfs partities?

Wat heb ik zelf algeprobeerd?
Ik heb eens gekeken op de wiki van ubuntu. Daar kwam ik waardevolle informatie tegen over het verkrijgen van een heel pakket vol multimedia. Hiervoor moest ik een mirror toevoegen maar daar kom ik nu nadat ik apt-get update doe een foutmelding tegen
W: GPG error: http://mirror.ubuntulinux.nl dapper-seveas Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 49A120FD1135D466
W: You may want to run apt-get update to correct these problems
En dit krijg ik al ik het wil instaleren:
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  ubuntu-multimedia-gnome: Depends: banshee but it is not installable
                           Depends: beep-media-player but it is not installable
                           Depends: gstreamer0.10-pitfdll but it is not installable
                           Depends: gstreamer0.10-plugins-bad but it is not installable
                           Depends: gstreamer0.10-plugins-bad-multiverse but it is not installable
                           Depends: gstreamer0.10-plugins-ugly but it is not installable
                           Depends: gstreamer0.10-plugins-ugly-multiverse but it is not installable
                           Depends: gtkpod but it is not installable
                           Depends: mozilla-mplayer but it is not installable
                           Depends: mplayer but it is not installable
                           Depends: quodlibet but it is not installable
                           Depends: vlc but it is not installable
E: Broken packages
Ik weet hier geen raad mee. Kan iemand me helpen?

Alvast bedankt!

Bartslipper

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #1 Gepost op: 2007/04/23, 16:30:27 »
bij ubuntu gebruiken we de wiki.
zie: https://wiki.ubuntu.com/NlRestrictedFormats
voor het installeren van multimediacodecs, en hoe je je sources.list kan aanpassen.

algemene info: https://wiki.ubuntu.com/NederlandstaligeDocumentatie
als de seveasbronnen niet actief zijn, zou je deze regels kunnen bijvoegen:

deb http://medibuntu.sos-sts.com/repo/ dapper free non-free
deb-src http://medibuntu.sos-sts.com/repo/ dapper free non-free

verder voor een aantal regels in je sources.list die beginnen met deb. het # weghalen.

bartslipper

  • Gast
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #2 Gepost op: 2007/04/23, 16:33:22 »
Kijk mij edit een leoquant :) Dankje!

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #3 Gepost op: 2007/04/23, 16:36:18 »
Citaat van: bartslipper
Kijk mij edit een leoquant :) Dankje!
dan wacht ik al je edits nog ff af.:) :)
dat =broken packages=probleem kan een moeilijke worden.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #4 Gepost op: 2007/04/23, 16:49:36 »
Wat staat er precies in je huidige /etc/apt/sources.list?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #5 Gepost op: 2007/04/23, 16:54:46 »
Citaat van: Johanvd
Wat staat er precies in je huidige /etc/apt/sources.list?
zie boven johanvd, een aantal # teveel voor de regels.

bartslipper

  • Gast
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #6 Gepost op: 2007/04/23, 17:08:32 »
Mijn huidige ziet er zo uit:
deb http://nl.archive.ubuntu.com/ubuntu/ dapper main restricted
deb-src http://nl.archive.ubuntu.com/ubuntu/ dapper main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://nl.archive.ubuntu.com/ubuntu/ dapper-updates main restricted
deb-src http://nl.archive.ubuntu.com/ubuntu/ dapper-updates main restricted
deb http://mirror.ubuntulinux.nl/ dapper-seveas extras seveas-meta

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
# deb http://nl.archive.ubuntu.com/ubuntu/ dapper universe
# deb-src http://nl.archive.ubuntu.com/ubuntu/ dapper universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://nl.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse
# deb-src http://nl.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu dapper-security main restricted
deb-src http://security.ubuntu.com/ubuntu dapper-security main restricted
# deb http://security.ubuntu.com/ubuntu dapper-security universe
# deb-src http://security.ubuntu.com/ubuntu dapper-security universe
En welk probleem bedoel je hier mee?
Citaat
dan wacht ik al je edits nog ff af.smile smile
dat =broken packages=probleem kan een moeilijke worden.
Dit waren alle edits, en nogmaals, welk probleem bedoel je?

Wat ik nog niet heb vermeld dat is dat ik een AMD Athlon 64 heb (64 bit dus) en dus een 32 bit versie draai. Dit deed ik omdat ik met fedora gekloot kreeg met aMSN en nog wat andere packages. En flash en java deden het ook niet fijn. Buiten dat even wat anders, zou het misschien handig zijn op Feisty erop te zetten? Dus Ubuntu 7.04?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #7 Gepost op: 2007/04/23, 17:12:45 »
zie item#2
niet alle bronnen in je lijst zijn beschikbaar, dus voor de deb. regels in je sources.list het # weghalen.( de regels die met deb. beginnen )
Citaat
sudo gedit /etc/apt/sources.list
in de terminal
en je kunt die # verwijderen.
daarna: sudo apt-get update
          : sudo apt-get upgrade

bartslipper

  • Gast
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #8 Gepost op: 2007/04/23, 17:13:57 »
Oke dat doe ik even, let ook even op mijn edit (sorry dat ik dit niet meteen meldde)

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #9 Gepost op: 2007/04/23, 17:14:41 »
Citaat van: bartslipper
Oke dat doe ik even, let ook even op mijn edit (sorry dat ik dit niet meteen meldde)
geeft nix, komisch toch? :)

bartslipper

  • Gast
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #10 Gepost op: 2007/04/23, 17:25:25 »
Ik heb die # weggehaald, hij vindt wel meer, maar nog niet alles naar mijn weten. Ook die repo van de wiki doet het nog steeds niet ivm die key ofzo.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #11 Gepost op: 2007/04/23, 17:35:36 »
Citaat van: bartslipper
Ik heb die # weggehaald, hij vindt wel meer, maar nog niet alles naar mijn weten. Ook die repo van de wiki doet het nog steeds niet ivm die key ofzo.
een keyfout heeft geen invloed op het ophalen van pakketten.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #12 Gepost op: 2007/04/23, 17:41:29 »
Als je de exacte sources.list gebruikt die je hier geplaatst hebt, dan snap ik niet waar deze foutmelding vandaan komt:
W: GPG error: http://mirror.ubuntulinux.nl dapper-seveas Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 49A120FD1135D466

Ik zie die repository er namelijk nergens tussen staan.
Een foutje in de sources.list kan die broken packages verklaren.

Sorry dat ik er nu tussendoor fiets, Leo :)

bartslipper

  • Gast
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #13 Gepost op: 2007/04/23, 17:48:13 »
Citaat van: Johanvd
Als je de exacte sources.list gebruikt die je hier geplaatst hebt, dan snap ik niet waar deze foutmelding vandaan komt:
W: GPG error: http://mirror.ubuntulinux.nl dapper-seveas Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 49A120FD1135D466

Ik zie die repository er namelijk nergens tussen staan.
Een foutje in de sources.list kan die broken packages verklaren.

Sorry dat ik er nu tussendoor fiets, Leo :)
8e regel staat ie toch?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #14 Gepost op: 2007/04/23, 17:56:17 »
oeps, overheen gelezen :)

bartslipper

  • Gast
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #15 Gepost op: 2007/04/23, 18:50:58 »
Maar waarom doet mijn MP3 het nu niet dan? De mirror van ubuntulinux.nl lijkt hij niet te zien (omdat hij die package niet kan vinden?)

Bart

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #16 Gepost op: 2007/04/23, 19:08:11 »
Citaat van: bartslipper
Maar waarom doet mijn MP3 het nu niet dan? De mirror van ubuntulinux.nl lijkt hij niet te zien (omdat hij die package niet kan vinden?)

Bart
heb je medibuntu toegevoegd aan je sources.list?

bartslipper

  • Gast
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #17 Gepost op: 2007/04/23, 19:14:01 »
welke regel moet ik toevoegen dan aan sources.list.. ? Is deze niet goed?
deb http://mirror.ubuntulinux.nl/ dapper-seveas extras seveas-meta

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #18 Gepost op: 2007/04/23, 19:17:44 »
Citaat van: bartslipper
welke regel moet ik toevoegen dan aan sources.list.. ? Is deze niet goed?
deb http://mirror.ubuntulinux.nl/ dapper-seveas extras seveas-meta
ik weet niet of die bron nog actief is, waarschijnlijk wel. ik gebruik deze alleen niet meer.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Nieuwe instalatie Ubuntu 6.06 (32 bit)
« Reactie #19 Gepost op: 2007/04/24, 04:10:23 »
deb http://mirror.ubuntulinux.nl dapper-seveas all
Hiermee pak je alle packages mee die in die repository zitten.
Nu heb je alleen de extra packages en de meta packages.
Ik weet niet of het wat uitmaakt, maar het zou kunnen helpen.

De repository is in ieder geval nog in de lucht, ik weet alleen niet in hoeverre die nog up to date is.