Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ld-linux.so.2 melding  (gelezen 120 keer)

ld-linux.so.2 melding
« Gepost op: 2016/04/22, 13:38:17 »
Ik heb zojuist Ubuntu  16.04 (64 bit) ge├»nstalleerd.
Als ik ESET antivirussoftware wil installeren krijg ik de volgende melding:

Installeer de volgende bestanden of pakketten: libc6-i386, /lib/ld-linux.so.2

Waar vind ik dit en hoe moet ik die installeren?
Ben nog redelijk groen met het gebruik van Ubuntu.

Alvast bedankt voor de hulp.


Offline youpie123

  • Lid
  • Steunpunt: Ja
Re: ld-linux.so.2 melding
« Reactie #1 Gepost op: 2016/04/22, 15:03:29 »
Gewoon niet installeren. Je hebt echt geen Anti-Virus nodig onder Ubuntu.
Groeten, Joep
Ubuntu Mate 17.10 op een Intel XEON 3460 Server

Re: ld-linux.so.2 melding
« Reactie #2 Gepost op: 2016/04/22, 15:53:08 »
Oke, maar als ik het toch wil installeren.
Hoe los ik dan e.e.a. op?

Online jolo

  • Lid
  • Steunpunt: Nee
Re: ld-linux.so.2 melding
« Reactie #3 Gepost op: 2016/04/22, 16:07:11 »
Dat zou je kunnen doen via het terminalvenster, met commando
sudo apt install libc6-i386  [Enter]

Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Re: ld-linux.so.2 melding
« Reactie #4 Gepost op: 2016/04/23, 00:56:00 »
Het is gelukt .
Super bedankt voor je hulp jolo !