Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Firefox  (gelezen 167 keer)

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Firefox
« Gepost op: 2016/04/13, 10:00:09 »
Ik werk (nog) met Ubuntu 14.04.

Afgelopen dagen is Firefox geupdate naar versie 45.0.1.

Na die update is de taalinstelling Engels geworden.

Als ik via Synaptic firefox-locale-nl wil installeren krijg ik de volgende melding:
W: Kon http://archive.ubuntu.com/ubuntu/pool/main/f/firefox/firefox-locale-nl_28.0+build2-0ubuntu2_amd64.deb niet ophalen
Kon niet verbinden met 188.203.209.91:3128 (188.203.209.91). - connect (111: Verbinding is geweigerd)

Hoe kan ik dit oplossen?

Update: Als ik bovenstaande regel in de browser invoer kan ik het pakket (firefox-locale-nl) wel downloaden en installeren.
Firefox blijft wel op engels staan.

Wel krijg nu een melding dat ik Dutch; Flemmings language pack for Firefox moet installeren.
Als ik dan op nu installeren klik krijg ik de melding "Vereist installatie van onvertrouwde pakketten dit vereist het installeren van pakketten uit niet-geautoriseerde bronnen en wordt Synaptic afgesloten.



« Laatst bewerkt op: 2016/04/13, 10:25:01 door maasnet »
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Firefox
« Reactie #1 Gepost op: 2016/04/13, 10:34:50 »
Ik heb de oplossing hier gevonden:

https://addons.mozilla.org/nl/firefox/addon/nederlands-nl-language-pack/

Als ik deze installeer heb ik weer de NL versie.

Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Firefox
« Reactie #2 Gepost op: 2016/04/13, 10:35:42 »
Ik weet niet hoe je het kunt oplossen, maar dit heb ik van Firefox staan in synaptic:



Dat taalpakket wat jij aangeeft is naar mijn mening een taalpakket van Firefox 28  :o
En wat gebeurt er als je het via Taalondersteuning wil bijwerken?

P.S. Ik zie dat het al opgelost is.
Mooi!
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimum 16.04.3
"No windows in the house but somehow there's more light..."

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Firefox
« Reactie #3 Gepost op: 2016/04/13, 10:48:24 »
Ik weet niet hoe je het kunt oplossen, maar dit heb ik van Firefox staan in synaptic:



Dat taalpakket wat jij aangeeft is naar mijn mening een taalpakket van Firefox 28  :o
En wat gebeurt er als je het via Taalondersteuning wil bijwerken?

P.S. Ik zie dat het al opgelost is.
Mooi!

Klopt in de foutmelding staat Firefox 28 maar ik heb handmatig 45.0.1 gedownload.

Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline partyrabbit

  • Lid
  • Steunpunt: Ja
Re: Firefox
« Reactie #4 Gepost op: 2016/04/13, 10:53:12 »
Dat heb ik ook weleens. Meestal lost dit zich vanzelf op nadat ik een keer de pc opnieuw opgestart heb.  ;)
I ♥ Linux

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Firefox
« Reactie #5 Gepost op: 2016/04/13, 11:44:56 »
Ik moest (in Xubuntu 16.04) bij Extra - Add-ons - Talen, Nederlands inschakelen (was geïnstalleerd, maar stond op Uitgeschakeld).  :)