Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Youtube geen geluid meer..  (gelezen 422 keer)

Offline carbon

  • Lid
  • Steunpunt: Nee
Youtube geen geluid meer..
« Gepost op: 2016/04/07, 15:49:18 »
Na een update heb ik geen geluid meer in  youtube filmpjes.
Facebook filmpjes geen probleen alleen Youtube..wie heeft er een oplossing voor mij.

Hoop dat er iemand is die mij kan helpen zodatik weer geluid bij Youtu heb.

Vriendelijke groet, Carbon.
 Geen Google, Gmail geen Dropbox en geen Youtube meer..Geeft een heerlijk gevoel :) Was gelukkig al verlost van MS

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Youtube geen geluid meer..
« Reactie #1 Gepost op: 2016/04/07, 16:11:22 »
Welk besturingssysteem gebruik je?
En weet je zeker dat het geluid van de YouTube video's zelf wel aan staat en dat het tabblad niet gemute is?

Offline carbon

  • Lid
  • Steunpunt: Nee
Re: Youtube geen geluid meer..
« Reactie #2 Gepost op: 2016/04/07, 16:17:04 »
Ik gebruik antix 15.1 
 Geen Google, Gmail geen Dropbox en geen Youtube meer..Geeft een heerlijk gevoel :) Was gelukkig al verlost van MS

Offline carbon

  • Lid
  • Steunpunt: Nee
Re: Youtube geen geluid meer..
« Reactie #3 Gepost op: 2016/04/07, 16:29:43 »
Mijn eigen filmpjes kan ik nu luisteren, maar de andere films weeer niet, ben wel iets opgeschoten, daar ben ik al blij mee. De rest heb ik instellingen die ik kan veranderen, zodat ik die ook kan horen?
 Geen Google, Gmail geen Dropbox en geen Youtube meer..Geeft een heerlijk gevoel :) Was gelukkig al verlost van MS

Offline carbon

  • Lid
  • Steunpunt: Nee
Re: Youtube geen geluid meer..
« Reactie #4 Gepost op: 2016/04/07, 16:53:38 »
Een ongeregeld zootje elende die Youtube.
Zullen we simpel beginnen bij instellingen??..zijn die te vinden??  Zoek me een ongeluk !! Na een ongeluk gezoekt te hebben ben ik nog geen drol opgeschoten.



 Geen Google, Gmail geen Dropbox en geen Youtube meer..Geeft een heerlijk gevoel :) Was gelukkig al verlost van MS

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Youtube geen geluid meer..
« Reactie #5 Gepost op: 2016/04/07, 17:35:06 »
Als het gaat om YouTube met de Adobe Flash player, dan zou je html5 kunnen overwegen. Zie daarover deze Engelstalige hyperlink http://askubuntu.com/questions/661483/no-sound-in-youtube-since-falshplugin-installer-updated-14-09-15
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline carbon

  • Lid
  • Steunpunt: Nee
Re: Youtube geen geluid meer..
« Reactie #6 Gepost op: 2016/04/07, 17:42:12 »
 Als je browser de HTML5-speler niet standaard gebruikt, kun je dit zelf verzoeken. Maar waar ik dit moet verzoeken blijft een raadsel.
Wat een ongeregeld zootje bij youtube zonder Windows echt ik ga even een blokje om om tot rust te komen.
 Geen Google, Gmail geen Dropbox en geen Youtube meer..Geeft een heerlijk gevoel :) Was gelukkig al verlost van MS

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Youtube geen geluid meer..
« Reactie #7 Gepost op: 2016/04/07, 19:40:22 »
Wat wordt er volgens https://www.youtube.com/html5 bij jou ondersteund? Had je de optie “Momenteel wordt de HTML5-speler gebruikt als dat mogelijk is.” dan al gevinkt? 
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline carbon

  • Lid
  • Steunpunt: Nee
Re: Youtube geen geluid meer..
« Reactie #8 Gepost op: 2016/04/07, 19:50:19 »
 HTMLVideoElement en WebM VP8  de rest is rood.
Wat een zooi, mijn vriendin met windos 10 zit me gewoon uit te lachen.
Is er normaal internetten wel mogelijk in Linux, tot nu toe nog niet dus.
Internetten filmpjes kijken gewoon lekker internetten niet mogelijk dus.
 Geen Google, Gmail geen Dropbox en geen Youtube meer..Geeft een heerlijk gevoel :) Was gelukkig al verlost van MS

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Youtube geen geluid meer..
« Reactie #9 Gepost op: 2016/04/07, 20:30:21 »
Daar heb ik dan geen verklaring voor. Want op  http://distrowatch.com/index.php?distribution=antix&release=all&month=all&year=all zie ik dat Antix Firefox en xfce 4.12 mee levert. Ik heb verder geen ervaring met Antix. Maar in Xubuntu 14.04 met xfce 4.11 wordt in Firefox wel gewoon html5 volledig ondersteund.

Internetten zou gewoon moeten kunnen in Linux. Dus ook in Antix. Had je deze hyperlink al gecheckt http://antix.mepis.org/index.php?title=Howto_articles

Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Theo1971

  • Lid
  • Steunpunt: Nee
Re: Youtube geen geluid meer..
« Reactie #10 Gepost op: 2016/04/07, 22:39:29 »
HTMLVideoElement en WebM VP8  de rest is rood.
Wat een zooi, mijn vriendin met windos 10 zit me gewoon uit te lachen.
Is er normaal internetten wel mogelijk in Linux, tot nu toe nog niet dus.
Internetten filmpjes kijken gewoon lekker internetten niet mogelijk dus.

Carbon, zonder linux was er geen normaal internet mogelijk. De meeste servers draaien linux ;)
Bij google gebruiken ze een 'eigen'versie van Ubuntu (tenminste dat deden ze, hoe het nu is weet ik niet), kan zij als windowd gebruiker alleen leven met Bing o.i.d.? Ik vrees van niet ;)  Ik wil morgenvroeg je situatie wel nabootsen op een pc, voor zover ik weet draai jij AntiX 15.1 met fluxbox en als ik hier dan stap voor stap de dingen installeer die jij daar ook draaiende hebt kan ik je wellicht verder helpen. Uit mijn blote hoofd weet ik nog wel dat tijdens de installatie gevraagd wordt welke repo's je wilt hebben (stable, unstable etc). Unstable heeft vaak het nieuwste, maar zitten ook wat ruwe kantjes aan maar zijn veelal snel op te lossen. AntiX is een van de betere Debian-achtigen dus geen nood, mocht je vriendin nog steeds lachen... zing een paar nummers mee met de clips van youtube, bij mijn vriendin werkt het binnen 2 regels en gaat ze wensen dat je geluid het weer doet :P
Ryzen 7 1700 16gb, RX 580 8gb, AOC 24" FreeSync scherm,  Corsair Strafe Red (mechanisch toetsenbord), 256GB SSD, 4 TB HDD. OS: Linux Mint

Offline Theo1971

  • Lid
  • Steunpunt: Nee
Re: Youtube geen geluid meer..
« Reactie #11 Gepost op: 2016/04/07, 22:42:23 »
Iets anders... AntiX heeft toch ook een aparte afspeler in combinatie met Dillo?
https://www.youtube.com/watch?v=2M5B5aXBDwk

werkt dit wel?
Ryzen 7 1700 16gb, RX 580 8gb, AOC 24" FreeSync scherm,  Corsair Strafe Red (mechanisch toetsenbord), 256GB SSD, 4 TB HDD. OS: Linux Mint

Offline lachendearend

  • Lid
  • Steunpunt: Nee
Re: Youtube geen geluid meer..
« Reactie #12 Gepost op: 2016/04/08, 07:48:19 »
HTMLVideoElement en WebM VP8  de rest is rood.
Wat een zooi, mijn vriendin met windos 10 zit me gewoon uit te lachen.
Is er normaal internetten wel mogelijk in Linux, tot nu toe nog niet dus.
Internetten filmpjes kijken gewoon lekker internetten niet mogelijk dus.
onder Xubuntu werkt alles perfect. nog nooit problemen met internet ook niet met Games films of Youtube  gewoon top. :D   
Xubuntu.
schaats en fiets gek.
foto's maken

Offline carbon

  • Lid
  • Steunpunt: Nee
Re: Youtube geen geluid meer..
« Reactie #13 Gepost op: 2016/04/08, 18:01:46 »
Alles doet het weer na de laatste dist-upgrade en update. De juiste update heeft even geduurd ,maar ben weer bij nu ;-)
 Geen Google, Gmail geen Dropbox en geen Youtube meer..Geeft een heerlijk gevoel :) Was gelukkig al verlost van MS

Offline Theo1971

  • Lid
  • Steunpunt: Nee
Re: Youtube geen geluid meer..
« Reactie #14 Gepost op: 2016/04/09, 14:40:30 »
Alles doet het weer na de laatste dist-upgrade en update. De juiste update heeft even geduurd ,maar ben weer bij nu ;-)

Wanneer AntIX op 'the latest and the greatest' staat ingesteld bij de repokeuze van je installatie dan kan er soms een foutje zijn, meestal is dit vrij snel opgelost, maar kun je even ellende van ondervinden. Overigens heeft dit niet zo zeer met AntiX te maken maar met Debian (Sid).
Mooi dat het opgelost is :)
Ryzen 7 1700 16gb, RX 580 8gb, AOC 24" FreeSync scherm,  Corsair Strafe Red (mechanisch toetsenbord), 256GB SSD, 4 TB HDD. OS: Linux Mint