Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wel internet maar Synaptic meld geen verbinding  (gelezen 128 keer)

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
wel internet maar Synaptic meld geen verbinding
« Gepost op: 2016/03/31, 13:37:35 »
Hallo Forum,

Ik heb op een LM 17.3 desktop wel verbinding met het internet, dus websites kan ik bereiken.

Als ik nu via Synaptic een pakket wil installeren dan zie ik dat de procentenbalk tot 50% gaat en krijg ik de melding dat de internetverbinding gecontroleerd moet worden.

Dit doet ook softwarebeheer.

In Terminalscherm zie ik na sudo apt-get upgrade:

Instellen van install-info (5.2.0.dfsg.1-2) ...
/var/lib/dpkg/info/install-info.postinst: 32: /var/lib/dpkg/info/install-info.postinst: update-info-dir: not found
dpkg: error processing package install-info (--configure):
 subproces installed post-installation script gaf een foutwaarde 127 terug
Fouten gevonden tijdens behandelen van:
 install-info
E: Sub-process /usr/bin/dpkg returned an error code (1)


Wat is er aan de hand?

SPW
« Laatst bewerkt op: 2016/03/31, 13:44:21 door Spidey-Westland »
Spidey-Westland

Offline Theo1971

  • Lid
  • Steunpunt: Nee
Re: wel internet maar Synaptic meld geen verbinding
« Reactie #1 Gepost op: 2016/04/01, 23:18:55 »

In Terminalscherm zie ik na sudo apt-get upgrade:


Heb je daarvoor wel de commando sudo apt-get update gedaan?

Ik heb dit soort foutmeldingen ook wel eens gehad, maar dan was ik de  'update' en 'upgrade'  vergeten ;)
Ryzen 7 1700, RX 580, AOC 24" FreeSync scherm,  Corsair Strafe Red (mechanisch toetsenbord), 256GB SSD, 4 TB HDD. OS: Linux Mint