Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: grub?  (gelezen 155 keer)

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
grub?
« Gepost op: 2016/03/25, 13:14:51 »
Hallo Forum,

Als ik de desktop start dat zie ik dit:

GNU GRUB version 2.02 beta2-9
minimal bash like line editing is supported. For
the first word, TAB lists possible comment completions. Anywhere else TAB lists possible device or file completions.
grub>


Wat is er dan aan de hand?

En hoe kan ik dit oplossen?

SPW
Spidey-Westland

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: grub?
« Reactie #1 Gepost op: 2016/03/25, 14:05:14 »
Wat is er veranderd sinds je deze melding krijgt.

Wat heb je allemaal geïnstalleerd?

Welke Ubuntu versie?

Specificaties computer?

Heb je dit al gelezen http://askubuntu.com/questions/482102/i-get-only-a-grub-terminal-after-installing-ubuntu-alongside-windows-8-how-do-i  en http://askubuntu.com/questions/684612/gnu-grub-version-2-02-beta-2-9-booting-from-usb
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu Gnome 18.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: grub?
« Reactie #2 Gepost op: 2016/03/25, 14:36:57 »
@ Maasnet,

Gisteren de LM 17.3 updated. (via automatisch melding)

Het is een Dell desktop, type 6400.

Deze start wel, maar ik moet altijd eerst F1 indrukken.

SPW
Spidey-Westland