Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Dell e6410 en EFI boot  (gelezen 199 keer)

Offline Beuntje

  • Lid
  • Steunpunt: Nee
Dell e6410 en EFI boot
« Gepost op: 2016/03/20, 18:01:35 »
sinds kort weer ubuntu geinstalleerd op mijn laptopje (Dell Latitude E6410), nu was de bedoeling dat ik deze ging installeren met gebruik van UEFI boot (Bios ondersteund dit ook)
Echter als ik nu herstart, dan boot hij niet op (Zwart beeld)
In de Bios staat alles goed ingesteld voor zover ik weet. (zelfs ubuntu is toegevoegd in de bios bij de uefi boot)

De grap is als ik mijn laptop opstart en op F12 druk (boot menu) en ik hier in de UEFI lijst ubuntu kies, het wel werkt.
Nu wil ik graag mijn laptop zover krijgen dat ik die F12 niet meer hoeft te gebruiken, en dat alles automatisch gaat.

Verder werkt mijn installatie van ubuntu zonder problemen.
Kan iemand mij hiermee verder helpen?
« Laatst bewerkt op: 2016/03/20, 18:03:42 door Beuntje »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Dell e6410 en EFI boot
« Reactie #1 Gepost op: 2016/03/20, 18:35:21 »
Zet in de instellingen van het UEFI, de Ubuntu-regel bovenaan in de opstartvolgorde. Is die regel er niet, zet dan de harde schijf bovenaan.

Offline Beuntje

  • Lid
  • Steunpunt: Nee
Re: Dell e6410 en EFI boot
« Reactie #2 Gepost op: 2016/03/20, 19:28:02 »
Zet in de instellingen van het UEFI, de Ubuntu-regel bovenaan in de opstartvolgorde. Is die regel er niet, zet dan de harde schijf bovenaan.

Nogmaals door de bios gelopen, UEFI regel ubuntu was en is de enige in de UEFI, dus daar heb ik niks aan gewijzigd.
Ik heb bij legacy boot alle devices gedeselecteerd (Met alleen de Harddisk aan werkte het ook nog niet), en warempel de laptop start door..  =D

Thx!