Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ubuntu herstellen  (gelezen 469 keer)

Offline boyette

  • Lid
ubuntu herstellen
« Gepost op: 2016/03/16, 10:05:15 »
ik heb per ongeluk mijn ubuntu geupdate en nu werkt het niet goed meer.

Ik wil hem opnieuw installeren maar ik krijg het niet voor elkaar om een recovery disk te maken.
Iemand tips wat ik kan doen?

sudo apt-get install gddrescue
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
U wilt waarschijnlijk 'apt-get -f install' uitvoeren om volgende op te lossen:
De volgende pakketten hebben niet-voldane vereisten:
 bzip2 : Vereisten: libbz2-1.0 (= 1.0.6-5) maar 1.0.6-8 zal geïnstalleerd worden
 cups-daemon : Vereisten: init-system-helpers (>= 1.18~) maar 1.14 zal geïnstalleerd worden
               Vereisten: lsb-base (>= 4.1+Debian11ubuntu7) maar 4.1+Debian11ubuntu6 zal geïnstalleerd worden
 dbus : Vereisten: lsb-base (>= 4.1+Debian11ubuntu7) maar 4.1+Debian11ubuntu6 zal geïnstalleerd worden
 gddrescue : Vereisten: libstdc++6 (>= 4.9) maar 4.8.4-2ubuntu1~14.04.1 zal geïnstalleerd worden
 libapparmor-perl : Vereisten: perlapi-5.18.2 maar het is niet installeerbaar
 libapt-pkg-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 libarchive13 : Vereisten: libnettle4 (>= 2.3) maar het is niet installeerbaar
 libc-bin : Vereisten: libc6 (< 2.20) maar 2.21-0ubuntu6 zal geïnstalleerd worden
 libc-dev-bin : Vereisten: libc6 (< 2.20) maar 2.21-0ubuntu6 zal geïnstalleerd worden
 libc6-dev : Vereisten: libc6 (= 2.19-0ubuntu6.7) maar 2.21-0ubuntu6 zal geïnstalleerd worden
 libcairo-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 libclone-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 libcupscgi1 : Vereisten: libcups2 (= 1.7.2-0ubuntu1.7) maar 2.1.3-1build1 zal geïnstalleerd worden
 libcupsimage2 : Vereisten: libcups2 (= 1.7.2-0ubuntu1.7) maar 2.1.3-1build1 zal geïnstalleerd worden
 libcupsppdc1 : Vereisten: libcups2 (= 1.7.2-0ubuntu1.7) maar 2.1.3-1build1 zal geïnstalleerd worden
 libfile-fcntllock-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 libglib-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 libgtk2-perl : Vereisten: perlapi-5.18.2 maar het is niet installeerbaar
 libhtml-parser-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 libio-pty-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 liblist-moreutils-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 liblocale-gettext-perl : Voor-Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 libnet-dbus-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 libnet-dns-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 libnet-ssleay-perl : Vereisten: perlapi-5.18.2 maar het is niet installeerbaar
 libpango-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 libperl5.18 : Vereisten: perl-base (= 5.18.2-2ubuntu1.1) maar 5.22.1-9 zal geïnstalleerd worden
 libperlio-gzip-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 libpurple0 : Vereisten: perlapi-5.18.2 maar het is niet installeerbaar
 libsocket6-perl : Vereisten: perlapi-5.18.2 maar het is niet installeerbaar
 libsub-identify-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 libsub-name-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 libtext-charwidth-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 libtext-iconv-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 libtext-soundex-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 libxml-parser-perl : Vereisten: perlapi-5.18.1 maar het is niet installeerbaar
 p11-kit-modules : Vereisten: libp11-kit0 (= 0.20.2-2ubuntu2) maar 0.23.2-3 zal geïnstalleerd worden
 passwd : Vereisten: lsb-base (>= 4.1+Debian11ubuntu7) maar 4.1+Debian11ubuntu6 zal geïnstalleerd worden
 ureadahead : Vereisten: init-system-helpers (>= 1.18~) maar 1.14 zal geïnstalleerd worden
E: Er zijn niet-voldane vereisten. U kunt best 'apt-get -f install' uitvoeren zonder pakketten op te geven, (of u kunt zelf een oplossing specificeren).

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: ubuntu herstellen
« Reactie #1 Gepost op: 2016/03/16, 13:04:03 »
Type eens:
sudo apt-get -f install
en daarna
sudo apt-get install gddrescue
Gaat het dan wel?
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline boyette

  • Lid
Re: ubuntu herstellen
« Reactie #2 Gepost op: 2016/03/16, 17:59:06 »
dat maakt geen verschil

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: ubuntu herstellen
« Reactie #3 Gepost op: 2016/03/16, 19:31:59 »
Opstarten vanaf je installatie cd/dvd.
Dan kun  je wat je nog nodig hebt, nog kopiëren naar een andere hd.

En dan alles wissen en een schone installatie doen.

Offline boyette

  • Lid
Re: ubuntu herstellen
« Reactie #4 Gepost op: 2016/03/16, 21:07:27 »
ik wilde het eigenlijk intern oplossen maar alsnog met behulp van windows dan maar opnieuw geinstalleerd.
alles werkt weer. dit topic kan dicht..

No LSB modules are available.
Distributor ID:   Ubuntu
Description:   Ubuntu Xenial Xerus (development branch)
Release:   16.04
Codename:   xenial