Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: SD kaartje wil niet mounten? OPGELOST  (gelezen 161 keer)

Offline Al Bunty

  • Lid
  • Steunpunt: Nee
SD kaartje wil niet mounten? OPGELOST
« Gepost op: 2016/03/12, 21:06:06 »
Ik heb een nieuw SD kaartje (Kingston 64GB SDXC Class 3 gekocht voor mijn Sony A600 camera. En het werkt niet, ik heb het in de camera geformatteerd en toen aangesloten aan de computer(Ubuntu 14.04) en hij kan niet mounten!!!?

Dit is wat ik zie:
Error mounting /dev/sdg1 at /media/xx/disk: Command-line `mount -t "exfat" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,iocharset=utf8,namecase=0,errors=remount-ro,umask=0077" "/dev/sdg1" "/media/xx/disk"' exited with non-zero exit status 32: mount: unknown filesystem type 'exfat'

Kaartje van 32GB dat ik hiervoor had was ook in-camera geformatteerd en mountte wel, moet ik iets van exFAT installen dan, waarom, beide kaartjes zijn toch op zelfde manier geformatteerd?
Het zal wel FAT32 zijn en dit dus exFAT, nou moet ik dus een module gaan installeren ... :(

sudo apt-get install exfat-fuse exfat-utils

deed het ' em en nu werkt het, valt dus nogal mee, maar raar dat het niet automatisch werkt in 14.04...
« Laatst bewerkt op: 2016/03/12, 21:48:05 door Al Bunty »
Intel E6750, 8 GB RAM, GTX460, Dell 24" IPS

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: SD kaartje wil niet mounten? OPGELOST
« Reactie #1 Gepost op: 2016/03/13, 11:05:15 »
Al Bundy, tegenwoordig zetten we niet meer "OPGELOST" in de topic titel, maar gebruiken we de knop "Markeer dit topic als (niet) opgelost" onderaan het scherm. Ik heb het nu even goed gezet voor jou trouwens.