Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: SD kaartje wil niet mounten? OPGELOST  (gelezen 219 keer)

Offline Al Bunty

  • Lid
  • Steunpunt: Nee
SD kaartje wil niet mounten? OPGELOST
« Gepost op: 2016/03/12, 21:06:06 »
Ik heb een nieuw SD kaartje (Kingston 64GB SDXC Class 3 gekocht voor mijn Sony A600 camera. En het werkt niet, ik heb het in de camera geformatteerd en toen aangesloten aan de computer(Ubuntu 14.04) en hij kan niet mounten!!!?

Dit is wat ik zie:
Error mounting /dev/sdg1 at /media/xx/disk: Command-line `mount -t "exfat" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,iocharset=utf8,namecase=0,errors=remount-ro,umask=0077" "/dev/sdg1" "/media/xx/disk"' exited with non-zero exit status 32: mount: unknown filesystem type 'exfat'

Kaartje van 32GB dat ik hiervoor had was ook in-camera geformatteerd en mountte wel, moet ik iets van exFAT installen dan, waarom, beide kaartjes zijn toch op zelfde manier geformatteerd?
Het zal wel FAT32 zijn en dit dus exFAT, nou moet ik dus een module gaan installeren ... :(

sudo apt-get install exfat-fuse exfat-utils

deed het ' em en nu werkt het, valt dus nogal mee, maar raar dat het niet automatisch werkt in 14.04...
« Laatst bewerkt op: 2016/03/12, 21:48:05 door Al Bunty »
Intel P35, Q9450, 8 GB RAM, GTX760, Dell 25" IPS, dual boot Ubuntu 16.04/Windows 10 === Intel G41, Q8400, 8 GB RAM, Ubuntu 16.04 === HP Pavillion DM1 4000sd, 11.6", Ubuntu 16.04 === Asus Vivobook R510CA, 15.6" touchscreen, Windows 10

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: SD kaartje wil niet mounten? OPGELOST
« Reactie #1 Gepost op: 2016/03/13, 11:05:15 »
Al Bundy, tegenwoordig zetten we niet meer "OPGELOST" in de topic titel, maar gebruiken we de knop "Markeer dit topic als (niet) opgelost" onderaan het scherm. Ik heb het nu even goed gezet voor jou trouwens.