Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: fout in update?  (gelezen 622 keer)

Offline DurQ

  • Lid
fout in update?
« Gepost op: 2016/03/11, 12:33:56 »
Ik krijg de volgende melding (bij het handmatig controleren op updates)

W:Failed to fetch http://dl.google.com/linux/chrome/deb/dists/stable/Release  Unable to find expected entry 'main/binary-i386/Packages' in Release file (Wrong sources.list entry or malformed file)
, E:Some index files failed to download. They have been ignored, or old ones used instead.

Wat kan ik hiermee? iemand een idee?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: fout in update?
« Reactie #1 Gepost op: 2016/03/11, 12:38:24 »
Het lijkt toch wat langer te gaan duren voordat Google met een oplossing komt, vervelend genoeg.

Als je niet kan/wil wachten: dit is een blijvende oplossing die niet telkens automatisch wordt teruggedraaid:

sudo apt-get install gksu leafpad
Daarna:
gksudo leafpad /etc/apt/sources.list.d/google-chrome.list
Schakel de bestaande pakketbronregel uit met een hekje:
# deb http://dl.google.com/linux/chrome/deb/ stable main
Opslaan en sluiten.

Maak daarna een nieuw lijstbestand met een iets andere naam, dat niet wordt overschreven wegens dat naamverschil:
gksudo leafpad /etc/apt/sources.list.d/chrome.list
Kopieer en plak de volgende regel erin:
deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
Opslaan en sluiten.

(iets verbeterde versie van de oplossing gepubliceerd op Distrowatch: http://distrowatch.com/weekly.php?issue=20160307#news )

Maar: wachten op reparatie is eigenlijk het beste, want het is slechts een onschuldige fout die niet belemmert dat je updates krijgt voor Chrome....

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: fout in update?
« Reactie #2 Gepost op: 2016/03/11, 12:39:14 »
Zoeken op "chrome"en "32bits"
Daarvoor geldt: RIP !
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: fout in update?
« Reactie #3 Gepost op: 2016/03/11, 12:40:23 »
Zoeken op "chrome"en "32bits"
Daarvoor geldt: RIP !
Klopt, maar je krijgt die foutmelding ook als je 64-bits Chrome draait in 64-bits Linux.  :)

Offline DurQ

  • Lid
Re: fout in update?
« Reactie #4 Gepost op: 2016/03/11, 12:42:26 »
Ok ik zie dat het geen kwaad kan, dan laat ik het rusten. Bedankt voor de reacties!

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: fout in update?
« Reactie #5 Gepost op: 2016/03/11, 21:37:14 »
Mosterd ná de maaltijd, maar het is een 32-bitter waar DurQ naar zocht:
Citaat
W:Failed to fetch http://dl.google.com/linux/chrome/deb/dists/stable/Release  Unable to find expected entry 'main/binary-i386/Packages' in Release file (Wrong sources.list entry or malformed file)
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: fout in update?
« Reactie #6 Gepost op: 2016/03/11, 22:43:23 »
Mosterd ná de maaltijd, maar het is een 32-bitter waar DurQ naar zocht:
Citaat
W:Failed to fetch http://dl.google.com/linux/chrome/deb/dists/stable/Release  Unable to find expected entry 'main/binary-i386/Packages' in Release file (Wrong sources.list entry or malformed file)
Neen. Deze foutmelding krijg je ook bij 64-bits Chrome in 64-bits Linux.

Offline DurQ

  • Lid
Re: fout in update?
« Reactie #7 Gepost op: 2016/03/12, 17:09:08 »
Ik zit op 64 Bit inderdaad !

Offline wowo

  • Lid
  • Steunpunt: Nee
Re: fout in update?
« Reactie #8 Gepost op: 2016/03/12, 20:42:18 »
Wordt Chrome niet altijd toegevoegd mbv een ppa (in mijn geval http:´dl.google.com/linux/chrome/deb/stable main) ?
Dan is het toch eenvoudiger om even het vinkje weg te halen bij Software & Updates > Overige programmatuur ?
Wel niet vergeten om dit over een paar dagen weer aan te vinken om te kijken of de foutmelding niet meer optreedt.
Desktop Ubuntu 16.04 LTS

Offline Tetje

  • Lid
    • opnieuwgestart (Christelijke Blog)
  • Steunpunt: Nee
Re: fout in update?
« Reactie #9 Gepost op: 2016/03/13, 17:01:39 »
Op mijn 64bits (Xubuntu 14.04 ( laptop en pc heb ik ook die  foutmelding, ik gebruik ook chrome)

Ik ben benieuwd wanneer het probleem is opgelost.
DELL Insparion 530 4GRAM 500GB + 1Tb HDD Dualboot Ubuntu 18.04 & Win7
HP 8510 : Linux Mint 18.2 xfce 64b  4GRam  128G SSD (Prive Laptop)
Packet Bell Dot_SE-750NL Dualboot Ubuntu 18.04 & Win10 2GRam test-netbook

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: fout in update?
« Reactie #10 Gepost op: 2016/03/13, 19:41:59 »
Met de nieuwe .deb file die je ophaalt bij Google Chrome is het probleem opgelost.
Ik heb deze gewoon over de bestaande installatie geïnstalleerd.
Misschien is het nog nodig om:
sudo apt-get purge google-chrome-stableuit te voeren.
En dan de ~/.config laten staan.
mvg,  Peter
Desktop: xubuntu 16.04.5
Laptop: xubuntu 14.04.5 
"No windows in the house but somehow there's more light..."

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: fout in update?
« Reactie #11 Gepost op: 2016/03/13, 19:53:44 »
Ik heb 't net nog eens even gecontroleerd:
- Bestaande Chrome verwijderd via apt-get purge;
- Bestaande Chrome-pakketbron verwijderd uit de pakketbronnenlijst;
- Nieuw installatiepakket binnengehaald van Chrome en dit geïnstalleerd;
- Pakketbronnen nagekeken: in de kersverse pakketbronregel voor Chrome, staat nu "vanzelf" al arch=amd64!

Google heeft dus de noodoplossing die o.a. hier al gebruikt werd, gewoon 1 op 1 overgenomen.   =D

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: fout in update?
« Reactie #12 Gepost op: 2016/03/13, 20:01:21 »
Precies, Pjotr.
Wat je ook kan doen is google-chrome-stable (of andere variant)
verwijderen via synaptic (volledige verwijdering)
Dan word ook alles verwijderd (dus ook de pakketbron)
mvg,  Peter
Desktop: xubuntu 16.04.5
Laptop: xubuntu 14.04.5 
"No windows in the house but somehow there's more light..."

Offline Tetje

  • Lid
    • opnieuwgestart (Christelijke Blog)
  • Steunpunt: Nee
Re: fout in update?
« Reactie #13 Gepost op: 2016/03/13, 22:14:59 »
Ik heb 't net nog eens even gecontroleerd:
- Bestaande Chrome verwijderd via apt-get purge;
- Bestaande Chrome-pakketbron verwijderd uit de pakketbronnenlijst;
- Nieuw installatiepakket binnengehaald van Chrome en dit geïnstalleerd;
- Pakketbronnen nagekeken: in de kersverse pakketbronregel voor Chrome, staat nu "vanzelf" al arch=amd64!

Google heeft dus de noodoplossing die o.a. hier al gebruikt werd, gewoon 1 op 1 overgenomen.   =D

Uitgevoerd en het werkt!!!

Dank je Pjotr en Pederoco!!!!
DELL Insparion 530 4GRAM 500GB + 1Tb HDD Dualboot Ubuntu 18.04 & Win7
HP 8510 : Linux Mint 18.2 xfce 64b  4GRam  128G SSD (Prive Laptop)
Packet Bell Dot_SE-750NL Dualboot Ubuntu 18.04 & Win10 2GRam test-netbook