Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: dualboot ,tussen windows en ubuntu werkt niet  (gelezen 607 keer)

lucky

  • Gast
dualboot ,tussen windows en ubuntu werkt niet
« Gepost op: 2007/04/22, 12:42:26 »
ik heb sucsesful ubuntu 7.04 geinstalleerd en werkt prachtig ,voorlopig althans ,heb alleen een probleem bij het opstarten van de pc, als ie opstart komt op een gegeven moment de keuze met welke os u wilt opstarten ,daar staat alles zoals het moet zijn,ook windows xp staat er in ,nu zou je met de pijltjes toets moeten kunnen kiezen, welke besturings systeem je gaat gebruiken ,maar die werken niet,kan niet omhoog of onder af in dit geval, dus kan niet veranderen van systeem,ubuntu staat aangegeven en daar kan ik niks aan veranderen, is er iemand die weet, hoe ik deze pijltjes kan doen werken of moet ik een ander program downloaden hiervoor ,alvast bedankt hiervoor en hopelijk komen we er uit,lucky

Offline mcgyver

  • Lid
  • Steunpunt: Nee
dualboot ,tussen windows en ubuntu werkt niet
« Reactie #1 Gepost op: 2007/04/22, 12:50:12 »
Vreemd, lijkt er op dat je toetsenbord het pas doet nadat een besturingssyteem is opgestart. USB toetsenbord?

lucky

  • Gast
dualboot ,tussen windows en ubuntu werkt niet
« Reactie #2 Gepost op: 2007/04/22, 13:08:08 »
dat klopt had er niet bij stil gestaan ,waarschijnlijk omdat ik dit al zo lang heb,is dit op te lossen zonder een nieuw toetsen bordt,lucky

Offline mcgyver

  • Lid
  • Steunpunt: Nee
dualboot ,tussen windows en ubuntu werkt niet
« Reactie #3 Gepost op: 2007/04/22, 13:23:09 »
Ja, naar je bios gaan en usb toetsenbord enable-en. Neem aan dat je weet hoe?

lucky

  • Gast
dualboot ,tussen windows en ubuntu werkt niet
« Reactie #4 Gepost op: 2007/04/22, 13:30:31 »
bedankt ,heb het onder tussen gedaan ,en werkt,zo kan de vrouw weer op haar spelletjes spelen,nogmaals bedankt

Offline mcgyver

  • Lid
  • Steunpunt: Nee
dualboot ,tussen windows en ubuntu werkt niet
« Reactie #5 Gepost op: 2007/04/22, 13:52:04 »
als je in een terminal sudo gedit  /boot/grub/menu.lst doet (je kan dit knippen en plakken) dan kan je voor timeout een  # zetten. dan blijft ie wachten tot je kiest voor een besturingssyteem. Als je daarin ook direkt voor howmany=2 kiest, wordt je opstartlijst niet te lang in de toekomst.

lucky

  • Gast
dualboot ,tussen windows en ubuntu werkt niet
« Reactie #6 Gepost op: 2007/04/22, 14:22:59 »
bedankt ,weer al wat bij geleerd