Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: printer Canon MP495 installeren lukt niet  (gelezen 275 keer)

Offline Wibo2

  • Lid
printer Canon MP495 installeren lukt niet
« Gepost op: 2016/02/22, 16:44:19 »
Wie helpt mij?

Na problemen met Ubuntu14.4 naast Window10 deze  weer verwijderd omdat steeds andere problemen ontstonden.
Maar nu weer een nieuwe poging, Ubuntu geïnstalleerd naast Window10, na wat problemen die via het forum hersteld maar dan weer problemen met het installeren van mijn printer/scanner Canon MP495.

Het installeren van de scanner ging goed maar de printer lukt niet, telkens de fout "Afhankelijkheid is niet vervulbaar:libtiff4", zie de schermafdruk.

Ik ben een gewone gebruiker en in versie 12.4 ging alles goed en was ik inderdaad een tevreden gebruiker. maar nu ga ik toch twijfelen of het allemaal nog wel lukt.

Alvast bedankt,

Wibo2

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: printer Canon MP495 installeren lukt niet
« Reactie #1 Gepost op: 2016/02/22, 19:49:20 »
Wibo,

Zo'n printer heb ik niet, maar libtiff4 is nu libtiff5 in *buntu 14.04
Als Cannon zijn driver niet wil updaten ....
Blijf er nog deze ppa over:
http://ubuntuhandbook.org/index.php/2014/12/canon-driver-scangear-mp-ubuntu-14-04/
MvG,
MauRice
Registered Linux user: 473556

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: printer Canon MP495 installeren lukt niet
« Reactie #2 Gepost op: 2016/02/22, 21:04:12 »
Zie  bij één van deze auteurs wat info te krijgen. Zij hebben een soortgelijk probleem opgelost (ik niet)
https://forum.ubuntu-nl.org/index.php?topic=96151.msg975374#msg975374
Succes
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline Wibo2

  • Lid
Re: printer Canon MP495 installeren lukt niet
« Reactie #3 Gepost op: 2016/02/24, 13:44:39 »
Bedankt, de link http://packages.ubuntu.com/precise/libtiff4 heeft mij geholpen, de printer werkt.

Wibo2