Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: SSL error  (gelezen 262 keer)

SSL error
« Gepost op: 2016/02/19, 07:25:12 »
Sinds de laatste update deze week, kan ik met Chromium niet meer op Google sites komen. Er komt dan de melding ERR_SSL_PROTOCOL_ERROR.  Als ik op certificaabeheer kijk, blijken alle Google gerelateerde servers 'niet vertrouwd' .
Ik gebruik Ubuntu 12.04.  Het probleem doet zich alleen met Chromium voor. Op Firefox werkt het normaal.  Op andere fora heb ik gezien dat ik niet de enige ben met dit probleem, maar kan nog geen oplossing vinden.

Offline jw

  • Lid
  • Steunpunt: Nee
Re: SSL error
« Reactie #1 Gepost op: 2016/02/19, 21:15:10 »
Heb ik nu dus ook.... schijnt aan chrome zelf te liggen. Ik kan niet alle updates binnenhalen trouwens. Kan geen verbinding krijgen met de server.

Re: SSL error
« Reactie #2 Gepost op: 2016/02/20, 09:03:14 »
Het is een probleem waar velen mee te kampen hebben, maar blijkbaar is er nog geen oplossing voor:
http://askubuntu.com/questions/736814/ssl-protocol-error-in-chromium-for-several-google-web-sites-after-installing-u

Re: SSL error
« Reactie #3 Gepost op: 2016/02/25, 16:54:10 »
Met de update van 25 feb is het probleem opgelost.

Offline mhweb

  • Lid
  • Steunpunt: Nee
Re: SSL error
« Reactie #4 Gepost op: 2016/02/28, 12:19:59 »
Niet dus, ik heb gisteren een update gedaan en toen is hetzelfde probleem als hierboven opgetreden.  Na het lezen van dit artikel dacht ik: toch maar eens kijken voor nieuwe update, maar die is er niet.  Ik kan dus nog steeds niet op google via chrome.  Wel met firefox.

Re: SSL error
« Reactie #5 Gepost op: 2016/02/28, 15:07:17 »
@mhweb: in de update van afgelopen donderdag was er specifiek sprake van een Chrome update . Ik heb 2 pc's beide met Ubuntu 12.04. Op beide had ik het probleem en op beide is het nu verholpen.

Offline mhweb

  • Lid
  • Steunpunt: Nee
Re: SSL error
« Reactie #6 Gepost op: 2016/02/28, 21:51:20 »
Probleem is ook hier verholpen nu. De update die ik via updatebeheer gisteren uitvoerde veroorzaakte het probleem met chrome. Toen ik in software ging zoeken naar google chrome kon ik die daar niet vinden om te verwijderen.  Ik heb intussen via mozilla naar download chrome gesurfd. Daar het ik de download opnieuw aangeklikt en geinstalleerd. Ik vermoed dat die dan over de reeds geinstalleerde wordt geplaatst.
Daarna was het probleem verholpen.