Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: nieuw install lukt niet..  (gelezen 549 keer)

Offline jw

  • Lid
  • Steunpunt: Nee
nieuw install lukt niet..
« Gepost op: 2016/02/18, 21:45:10 »
Ik heb een Qcore welke nodig eens nieuw geinstalleerd moet worden, staat nog 12.04 ubuntu op, schaam me diep.. Upgraden gaat dus niet vandaar een DVD gebrand met Ubuntu 15.04 echter ik krijg de DVD met geen mogelijkheid geboot. Opstartvolgorde veranderd in bios werkt niet. Bootable Usb geprobeerd.. niks...

2e PC boven eens geprobeerd (met windows, wil daar eeen dual boot van maken) helaas ook geen succes. Kan de sata van HD er wel uithalen maar dan kun je weer niet installeren.

Tips?  Evt een netwerkje opzetten en LAN install?

Offline Nollie

  • Lid
  • Steunpunt: Ja
Re: nieuw install lukt niet..
« Reactie #1 Gepost op: 2016/02/18, 21:58:47 »
Heb je in de Bios niet iets van OS: Win7 of Win8 ? Oftewel: Efi of niet.
Toen ik MX-14 probeerde moest ik dit terugzetten naar Win7 (vraag niet waarom).

Anders zou ik 15.10 eens proberen (en langzaam branden natuurlijk).
Ubuntu 17.04 en 17.10 op Intel Core i5-3350P, 3,8 Gb Ram.

Offline jw

  • Lid
  • Steunpunt: Nee
Re: nieuw install lukt niet..
« Reactie #2 Gepost op: 2016/02/18, 22:32:19 »
DVD is met speed 4x gebrand.  Hij probeert even te booten maar stopt dan, en vervolgens start win weer op.


De win pc heeft idd win 7, bios kan ik geen bijzonderheden in vinden

De ubuntu qcore pc: Zojuist een update willen doen: netwerk probleem kan pakket niet binnenhalen.. snap er geen zak van. 12.04 is een LTS dus 5 jaar te upgraden

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: nieuw install lukt niet..
« Reactie #3 Gepost op: 2016/02/18, 22:57:25 »
Je zou bijna denken dat de DVD toch niet goed is.
Los van installeren zou in elk geval opstarten van de DVD toch wel moeten lukken.
== Vertrouw niet blindelings op wat ik adviseer omtrent Linux. Ik ben nog redelijk beginneling. ==
= Ubuntu 16.04 LTS Stand alone op Desktop HP Compaq 6000 ***** =
= Ubuntu 16.04 LTS Stand alone op Muziekstudio PC HP Compaq 6000 *****
= Ubuntu 12.04 LTS Stand alone op Laptop Dell Inspiron 5100 **** = =

Offline jw

  • Lid
  • Steunpunt: Nee
Re: nieuw install lukt niet..
« Reactie #4 Gepost op: 2016/02/18, 23:00:10 »
Ja dat dacht ik ook, dus 2 nieuwe schijven gebrand en de USB boot geprobeerd.. Verder lukt het mij niet om op 2 pc's te installeren, wel raar hoor.

Ik heb inmiddels de qcore linux machine nu wel weer aan het updaten gekregen dus denk dat ik paar keer een upgrade ga doen

Hoe groot is een alternate iso bestand? Zou eens een simpele CD rom kunnen branden.
« Laatst bewerkt op: 2016/02/18, 23:03:03 door jw »

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: nieuw install lukt niet..
« Reactie #5 Gepost op: 2016/02/18, 23:13:58 »
Misschien een domme vraag maar het zou zomaar kunnen.
Heb je na het aanpassen van de opstartvolgorde de bios wel gesaved?

Als je dat niet doet start ook gewoon windows op, en gaat de drive ook even draaien omdat er iets in ligt.

Kijk je ook even naar de bovenste regel in mijn handtekening?  :-[
== Vertrouw niet blindelings op wat ik adviseer omtrent Linux. Ik ben nog redelijk beginneling. ==
= Ubuntu 16.04 LTS Stand alone op Desktop HP Compaq 6000 ***** =
= Ubuntu 16.04 LTS Stand alone op Muziekstudio PC HP Compaq 6000 *****
= Ubuntu 12.04 LTS Stand alone op Laptop Dell Inspiron 5100 **** = =

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: nieuw install lukt niet..
« Reactie #6 Gepost op: 2016/02/19, 18:48:07 »
Van mij dan ook maar een domme vraag, want dit zou ook zomaar kunnen. :P 
Hoe heb je het iso-bestand op die dvd's gezet? Gewoon er naartoe gekopieerd of in je brandprogramma de optie gekozen om het als image te branden.....?

Overigens gebruik ik ook nog steeds Ubuntu 12.04. En daar schaam ik me niet voor. :evil: Want inderdaad, 12.04 wordt vijf jaar voorzien van (beveiligings)updates, dus hij gaat nog ruim een jaar mee.  ^-^

Offline jw

  • Lid
  • Steunpunt: Nee
Re: nieuw install lukt niet..
« Reactie #7 Gepost op: 2016/02/19, 20:46:54 »
Alle hulp is welkom ook al is het whizzkid info  =D

2 keer een DVD Image via linux gebrand als iso met 4x snelheid.

1x schijf gemaakt op win7 met een ander brandprogje, ook weer iso uiteraard op lage speed.

vai F10 bios gesaved en bootorder bevestigd.

murphy here..

12.04 heeft updates binnen (560mB !) maar nu werkt chrome niet goed, SSL verbinding komt niet tot stand.

Offline Nollie

  • Lid
  • Steunpunt: Ja
Re: nieuw install lukt niet..
« Reactie #8 Gepost op: 2016/02/19, 22:40:59 »
Ik ga toch terug naar m'n eerdere reactie, want je weet maar nooit. Heb je in de bios niet zoiets als: http://i.imgur.com/mbKp11C.png

En anders toch maar 15.10 proberen. Upgraden is vragen om problemen lees ik altijd. Dus liefst een nieuwe installatie.
Ubuntu 17.04 en 17.10 op Intel Core i5-3350P, 3,8 Gb Ram.

Offline jw

  • Lid
  • Steunpunt: Nee
Re: nieuw install lukt niet..
« Reactie #9 Gepost op: 2016/02/20, 13:12:23 »
Nee die optie krijg ik niet in de win7 bak.
Nieuw installatie ligt idd in mijn voorkeur want mijn linux machine heeft al 550 dagen geen updaten meer gehad. Krijg het niet voor elkaar steeds foutmelding over verbinding.
Nw installatie lukt ook niet lekker zo. Zal eens 15.10 branden en een andere dvd rom erin prikken.

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: nieuw install lukt niet..
« Reactie #10 Gepost op: 2016/02/20, 14:21:08 »
Heb je de hardware al getest? Wat gebeurd er als je van een 'andere' installatie-cd opstart?

Zou je de pc niet weer helemaal in basic settings kunnen krijgen door een oud dos 3.11 te installeren. Heeft mij ook weleens op weg geholpen bij een compleet verziekte pc.
== Vertrouw niet blindelings op wat ik adviseer omtrent Linux. Ik ben nog redelijk beginneling. ==
= Ubuntu 16.04 LTS Stand alone op Desktop HP Compaq 6000 ***** =
= Ubuntu 16.04 LTS Stand alone op Muziekstudio PC HP Compaq 6000 *****
= Ubuntu 12.04 LTS Stand alone op Laptop Dell Inspiron 5100 **** = =

Offline jw

  • Lid
  • Steunpunt: Nee
Re: nieuw install lukt niet..
« Reactie #11 Gepost op: 2016/02/21, 12:05:09 »
Linux machine ga ik later beschrijven is nu bezet..
Win 7 op zolder: HP compacte dc5800 microtower core duo E8400 @3ghz 3000/1333mhz met 4gig DDR2 ram en 230g hd
Foto's gemaakt bios.
http://imgur.com/9HLd4gY

Offline jw

  • Lid
  • Steunpunt: Nee
Re: nieuw install lukt niet..
« Reactie #12 Gepost op: 2016/02/21, 12:21:30 »
En dit is de linux machine beneden:

Asus P5E mobo met Intel® Core™2 Quad CPU Q9550 @ 2.83GHz × 4
GeForce 8600 GT/PCIe/SSE2 graka
3G DDR3 ram
650G HD

***@---desktop:~$ lscpu
Architecture:          x86_64
CPU-modus(sen):        32-bit, 64-bit
Byte Order:            Little Endian
CPU(s):                4
On-line CPU(s) list:   0-3
Draden per kern:       1
Kern(en) per voet:     4
Socket(s):             1
NUMA-node(s):          1
Producent-ID:          GenuineIntel
CPU-familie:           6
Model:                 23
Stepping:              7
CPU-frequentie (MHz):  2830.000
BogoMIPS:              5677.11
Virtualisatie:         VT-x
L1d-cache:             32K
L1i-cache:             32K
L2-cache:              6144K
NUMA node0 CPU(s):     0-3
----------------------------------------------------------------
lspci:
00:00.0 Host bridge: Intel Corporation 82X38/X48 Express DRAM Controller (rev 01)
00:01.0 PCI bridge: Intel Corporation 82X38/X48 Express Host-Primary PCI Express Bridge (rev 01)
00:1a.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 02)
00:1a.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 02)
00:1a.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 02)
00:1a.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 02)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 02)
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 02)
00:1c.5 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 6 (rev 02)
00:1d.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 02)
00:1d.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 92)
00:1f.0 ISA bridge: Intel Corporation 82801IR (ICH9R) LPC Interface Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801IR/IO/IH (ICH9R/DO/DH) 4 port SATA Controller [IDE mode] (rev 02)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 02)
00:1f.5 IDE interface: Intel Corporation 82801I (ICH9 Family) 2 port SATA Controller [IDE mode] (rev 02)
01:00.0 VGA compatible controller: NVIDIA Corporation G84 [GeForce 8600 GT] (rev a1)
02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8056 PCI-E Gigabit Ethernet Controller (rev 12)
03:00.0 IDE interface: Marvell Technology Group Ltd. 88SE6121 SATA II / PATA Controller (rev b2)
05:03.0 FireWire (IEEE 1394): LSI Corporation FW322/323 [TrueFire] 1394a Controller (rev 70)




Offline jw

  • Lid
  • Steunpunt: Nee
Re: nieuw install lukt niet..
« Reactie #13 Gepost op: 2016/02/21, 16:21:32 »
Iso linux start met 15.10 op dvd eindelijk wel op :)

Bij de win7 kan ik ook bij f9 niet kiezen uit iets anders dan alleen hd. Maar we zijn een stap verder lag toch aan de dvd  dan

Offline jw

  • Lid
  • Steunpunt: Nee
Re: nieuw install lukt niet..
« Reactie #14 Gepost op: 2016/02/23, 11:27:12 »
De quad core werkt weer, 2 dagen mee bezig geweest (backups thunderbird en foto's etc) Blijkt dat ik deze vanaf 2009 telkens geupgraded heb naar 12.04 LTS dus als je dan nagaat 2 dagen over al die jaren dat is peanuts. 

Wat me wel opvalt is dat 15.10 wat bleke HTML of browser teksten wazig worden weergegeven, ondanks het extra drivers binnenhengelen van de Nvidia 8600 graka

De windows PC op zolder zie ik nog wel wanneer ik daar 15.10 bij op zet, dual boot

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: nieuw install lukt niet..
« Reactie #15 Gepost op: 2016/02/23, 11:36:41 »
Mooi dat je het voor elkaar gekregen hebt.
== Vertrouw niet blindelings op wat ik adviseer omtrent Linux. Ik ben nog redelijk beginneling. ==
= Ubuntu 16.04 LTS Stand alone op Desktop HP Compaq 6000 ***** =
= Ubuntu 16.04 LTS Stand alone op Muziekstudio PC HP Compaq 6000 *****
= Ubuntu 12.04 LTS Stand alone op Laptop Dell Inspiron 5100 **** = =

Offline jw

  • Lid
  • Steunpunt: Nee
Re: nieuw install lukt niet..
« Reactie #16 Gepost op: 2016/02/23, 12:18:49 »
Nog bedankt voor de hulp BTW   O0