Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: installeren digikam onder OS Elementary  (gelezen 234 keer)

Offline miel

  • Lid
  • Steunpunt: Nee
installeren digikam onder OS Elementary
« Gepost op: 2016/01/27, 10:00:07 »
Ik heb geprobeerd recente versie van digikam te installeren deze versie gedownload van ppa Philip Johnsson. Dit werkte in het verleden goed. 
Bij installatie opdracht gaat het fout. Ik krijg te maken met mededeling " package dependancies cannot be resolved"
Met Synaptic package manager de oude packages van digikam verwijderd.

Daarna: hernieuwde installatie van Digikam, levert zelfde mededeling op.

Ik denk dat packages uit het oudere programma conflicteert met het nieuwe.

Wat is wijsheid.

1. Alle digikam packages verwijderen en her programma opnieuw downloaden?
   

2. proberen packages te repareren?

Op dit moment kan ik dus niet over Digikam beschikken.

Miel




Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: installeren digikam onder OS Elementary
« Reactie #1 Gepost op: 2016/01/27, 10:05:13 »
Zelf compileren. Distributies zijn inderdaad gemaakt om op een gemakkelijke manier een linux systeem te kunnen opzetten. Je bent echter afhankelijk van de distributie die je gebruikt. Wil je daarbuiten gaan, dan is het aan jou. Soms heb je geluk en gaat het gemakkelijk met een recenter extern installatiepakket. In laatste instantie blijft er nog steeds het zelf compileren over, maar meestal gaat dat het technische petje van de gewone gebruiker te boven.

Offline miel

  • Lid
  • Steunpunt: Nee
Re: installeren digikam onder OS Elementary
« Reactie #2 Gepost op: 2016/01/27, 12:26:31 »
En dat geldt voor mij  ook. Dus, compleet verwijderen en downloaden van de Digikam site en opnieuw installeren? Dat werkte in het verleden toen ik onder ubuntu 14.04 werkte. Met elementary ben ik daar niet zo zeker van.
miel

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: installeren digikam onder OS Elementary
« Reactie #3 Gepost op: 2016/01/27, 13:30:53 »
Je moet eens googlen naar : digikam dependencies
En kijken of die aanwezig zijn bij Elementary OS
Zo niet deze eerst deze eens installeren voor je digikam installeert
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimum 16.04.3
"No windows in the house but somehow there's more light..."

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: installeren digikam onder OS Elementary
« Reactie #4 Gepost op: 2016/01/27, 14:03:28 »
Elementary OS is dacht ik gebaseerd op Ubuntu 14.04. Je vermeldt niet welke repository je hebt toegevoegd. De oorzaak van het probleem kan zijn dat je een PPA bedoeld voor een andere Ubuntu versie hebt toegevoegd. Als dat zo is, probeer dan ppapurge om dit terug te draaien. Met repository voor 14.04 zou daarna wel goed moeten gaan.

Offline miel

  • Lid
  • Steunpunt: Nee
Re: installeren digikam onder OS Elementary
« Reactie #5 Gepost op: 2016/01/27, 18:07:20 »
de ppa die ik heb toegevoegd komt van deze site https://launchpad.net/~philip5/+archive/ubuntu/extra
Deze heb ik geselecteerd:    digikam    4:4.14.0-trusty~ppa1    Philip Johnsson (2015-10-17)
De ppa' s van deze site heb ik in het verleden gebruikt met als OS Ubuntu 10.... t/m Ubuntu 14.04 LTS .
Eigenlijk wil ik wel van dat Elementary af, er schuilen nog meer ongemakken in. Bijvoorbeeld de onmogelijkheid om in een GUI de print queue te bewerken.   Daarvoor moet ik dan weer naar de Terminal commando' s.
Omdat Ubu digikam    4:4.14.0-trusty~ppa1    Philip Johnsson (2015-10-17) ntu 14.04 nog niet ge├»nstalleerd is op deze nieuwe pc gebruik ik Elementary (Complimenten van de leverancier).
Ik heb opstart USB stick met Ubuntu 14.04 maar de pc kiest telkens voor Elementary als ik de opstart USB wil gebruiken om Ubuntu te installeren.
Lastige dingen die mij veel tijd en energie kosten voor de kreukels glad gestreken zijn.
Tips voor aanpak zijn van harte welkom bij deze old timer.
Groet, Miel










Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: installeren digikam onder OS Elementary
« Reactie #6 Gepost op: 2016/01/27, 18:58:09 »
@ miel, als ik jou was zou ik naar xubuntu gaan.
Dat is een lichtgewicht ubuntu uitvoering die je zeker zal bevallen.
Wat het betreft het niet kunnen opstarten van de usb stick zou je in het bios van je computer daar de boot volgorde moeten aanpassen.
Hoe dat moet verschilt per computer (merk en type)
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimum 16.04.3
"No windows in the house but somehow there's more light..."

Offline miel

  • Lid
  • Steunpunt: Nee
Re: installeren digikam onder OS Elementary
« Reactie #7 Gepost op: 2016/01/27, 19:12:37 »
Luctor et emergo, ik worstel gewoon verder het komt wel voor mekaar, een duwtje hier een tip daar, alles zal recht kom. En daar heb ik mijnvewachtingen op gebasserd. Ik houd jullie op de hoogte.
miel

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: installeren digikam onder OS Elementary
« Reactie #8 Gepost op: 2016/01/27, 22:56:27 »
Als je inderdaad de laatste Elementary versie, die op Ubuntu 14.04 is gebaseerd, hebt, dan sluit de ppa die je heb gekozen, daar bij aan. Als het toch niet lukt, tja: Elementary is Ubuntu niet. De PPA is getest op Ubuntu alleen.