Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 14.04.3-LTS; no grub intallation  (gelezen 320 keer)

Offline rob52424

  • Lid
  • Steunpunt: Nee
Ubuntu 14.04.3-LTS; no grub intallation
« Gepost op: 2016/01/06, 15:32:43 »
I tried to install Ubuntu 14.04.3-LTS on a Levono G50-80. (3 weeks old)
In the end of the installation I get the message:     Grub install/dev/sda failed.
Same problem when I trie to install Ubuntu 15.10.
I am looking for a solution, but nothing on internet.



Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Ubuntu 14.04.3-LTS; no grub intallation
« Reactie #1 Gepost op: 2016/01/06, 16:28:42 »
En nou in het Nederlands? Dit is een Nederlandstalig forum, hoor.... In 2009 heb je trouwens hier nog in het Nederlands berichten gepost.  =D

Probeer het eens met een handmatige installatie van Grub:
https://sites.google.com/site/computertip/grub#TOC-Grub-herstellen-bij-ouderwets-BIOS-bijvoorbeeld-omdat-Windows-Grub-heeft-overschreven-
(punt 2, linkerkolom)