Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: X1600 drivers voor 7.04 doen niks  (gelezen 653 keer)

Offline Jasper Kouwenberg

  • Lid
  • Steunpunt: Nee
X1600 drivers voor 7.04 doen niks
« Gepost op: 2007/04/21, 14:28:33 »
Hallo allemaal,

ik heb een Ati mobility Radeon X1600. Nu heb ik laatst Ubuntu 7.04 64-bit gehaald (waar ik overigens ontzettend enthusiast over ben!).
Nu is het me wel gelukt om aan de hand van ' sudo dpkg-reconfigure -p high xserver-xorg'  ati te selecteren en zo mijn beeldscherm op 1280x800 te kunnen zetten. Maar als ik de drivers voor mijn kaart wil installeren (http://ati.amd.com/support/drivers/linux64/linux64-radeon.html) maakt hij tijdelijk een extra mapje aan die hij dan vervolgens weer weggooit :S.
Ik zag staan dat je eerst de 32-bit pakketten moest installeren dus ik heb de 32-bt drivers gehaald: (http://ati.amd.com/support/drivers/linux/linux-radeon.html) maar dat gaf precies hetzelfde als bij de 64-bit. Het opmerkelijke was wel dat de bestandsnamen precies hetzelfde waren :S.

Kan iemand me helpen dit op te lossen?

Alvast bedankt,
Jasper
Notebook specs: AMD Turion64 2.0ghz, 1024Mb DDR, ATI X1600 mobility, 100Gb harddisk
Mediacenter specs: AMD Athlon 64 X2 4200+ 2.2ghz, Asus M2A-VM HDMI, 2 x Kingston 512MB DDR2 PC5300, Maxtor 320GB SATA II, 22-inch widescreen monitor