Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: adobe flash player updaten  (gelezen 269 keer)

Offline kww

  • Lid
adobe flash player updaten
« Gepost op: 2015/12/23, 13:20:09 »
ik krijg steeds de melding dat ik een verouderde adobe flash player heb.
via deze link kan ik de flash player updaten denk ik:
https://get.adobe.com/nl/flashplayer/
maar ik heb hier de keuze uit 4 optie's welke moet ik hebben?
en wie kan me even stap voor stap uitleggen hoe dat dan werkt?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: adobe flash player updaten
« Reactie #1 Gepost op: 2015/12/23, 13:35:36 »
Op die link is geen nieuwere versie beschikbaar want die stelt Adobe niet meer beschikbaar; de nieuwste versie is alleen beschikbaar in webbrowser Google Chrome voor Linux.

Offline kww

  • Lid
Re: adobe flash player updaten
« Reactie #2 Gepost op: 2015/12/23, 13:36:26 »
hoe los ik dan het probleem op van de melding?

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: adobe flash player updaten
« Reactie #3 Gepost op: 2015/12/23, 14:11:10 »
Adobe Flash player voor linux is als het ware dood, daar krijg je dus geen nieuwe versies voor. Er worden alleen patches uitgebracht. Dus van die melding kom je niet af. De enige mogelijkheid is gebruik te maken van HTML5 of, zoals eerder aangegeven is, Google Chrome browser installeren die een eigen ingebouwde flash player heeft.

Offline grizzler

  • Lid
  • Steunpunt: Nee
Re: adobe flash player updaten
« Reactie #4 Gepost op: 2015/12/23, 21:24:36 »
Nee, dat is niet de enige mogelijkheid. Je kunt ook de flash player van Chrome in Firefox gebruiken met behulp van Rinat Ibragimov's freshplayerplugin. Debian Testing heeft die zelfs al in de repository en er is ook een PPA voor. Zoek maar eens op freshplayerplugin.

Offline Dennissch

  • Lid
  • Steunpunt: Nee
Re: adobe flash player updaten
« Reactie #5 Gepost op: 2015/12/23, 21:46:40 »
Volgens mij zit het zo. Mint heeft standaard flash aan boord in Firefox dacht ik? Ubuntu heeft dat niet. Verder had ik  inderdaad ook gelezen dat er geen nieuwe versies van Flash uitkomen op Linux. (Behalve veiligheidsupdates) die veiligheidsupdates voor adobe flash komen mee tijdens de reguiliere updates, tenminste bij mint is dit zo.

Wat je kan doen. 1. Accepteren dat je die melding krijgt, zolang jij je veiligheidsupdates van flash laat installeren is er weinig aan de hand opzich.

2. Wat ook een goede optie is om de flash plugin/verwijderen uit te schakelen in Firefox. Ik gebruik uitsluitend Mint en ik disable meestal de plugin. Verwijderen doe ik liever niet omdat het soms wel eens van pas kan komen. Mocht je eens flash nodig hebben dan kun  je gewoon Google Chrome daarvoor gebruiken. Sowieso is het handig om een tweede browser te hebben.
« Laatst bewerkt op: 2015/12/23, 21:49:32 door Dennissch »

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: adobe flash player updaten
« Reactie #6 Gepost op: 2015/12/24, 10:19:54 »
ik krijg steeds de melding dat ik een verouderde adobe flash player heb.
Welke website zegt dat? Of er voor Adobe Flash Player de recentste veiligheidsupdates geïnstalleerd zijn, zou je kunnen checken op https://www.adobe.com/nl/software/flash/about/

Bij “Version information” van Firefox 43 in (X)Ubuntu zou dezelfde versienummer behoren te staan, als bij Linux met Mozilla Firefox. Op dit moment is het versie 11,2,202,554.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: adobe flash player updaten
« Reactie #7 Gepost op: 2015/12/24, 13:41:05 »
Nee, dat is niet de enige mogelijkheid. Je kunt ook de flash player van Chrome in Firefox gebruiken met behulp van Rinat Ibragimov's freshplayerplugin. Debian Testing heeft die zelfs al in de repository en er is ook een PPA voor. Zoek maar eens op freshplayerplugin.

1 Je moet daar een PPA voor gebruiken en dat raden we doorgaans af.
2 Fresh Player is nog experimenteel en werkt nog niet overal goed, laat staan stabiel. Wellicht dat het bij jou stabiel draait, maar velen ook niet. Geen aanrader dus, tenzij de TS van experimenteel houdt.