Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: start niet van hard disk na succesvolle installatie 7.04 graag een tip  (gelezen 2251 keer)

eaz

  • Gast
ik ben een volslagen beginner op linux gebied, en heb besloten ubuntu te leren kennen...

Ik ben erin geslaagd de installatie te doen, na met F6 acpi=off en nolapic toe te voegen in het installatiescherm. (*deed ik dat niet, liep de installatie vast binnen een seconde., al direct na de boodschap: kernel alive, kernel direct mapping tables up to 100000000@ 8000-d000 )
Installatie verliep toen probleemloos.

echter hij wil niet van hard disk booten, blijkbaar omdat hij die settings niet onthouden heeft?
Via de cd opstarten lukt, en ik zie dan de partitie (HD1, 0), met de hele installatie erop.

Hoe krijg ik hem nu zover dat ie van hard disk start?

Geprobeerd het volgende:
met e en o de lijnen toegevoegd in het opstartmenu van grub. Hoe krijg ik ubuntu daarna gestart?
Als ik met esc terug ga naar het bootmenu dan zijn de wijzigen weg. druk ik b voor boot, dan start de hele computer opnieuw op.

als ik na opstarten van cd, de menu.lst wil aanpassen (las ik op het forum) heb ik geen rechten, want root is eigenaar van dit bestandje, en ik ben niet als root aangelogd (krijg dat ook niet voor elkaar overigens).

Kortom waar kan ik die parameters acpi=off nolapic ( die ik blijkbaar nodig heb) permanent opslaan zodat ie gaat booten van hard disk?
Dus ik zit even klem, iemand een paar hints?


X2 4600+ 2 GB
2x sata hd
disk 1: vista
disk 2: ubuntu (die nog niet start).

Offline Ronnie

  • Artworkteam
    • ronnie.vd.c
  • Steunpunt: Nee
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #1 Gepost op: 2007/04/21, 14:22:55 »
Citaat
als ik na opstarten van cd, de menu.lst wil aanpassen (las ik op het forum) heb ik geen rechten, want root is eigenaar van dit bestandje, en ik ben niet als root aangelogd (krijg dat ook niet voor elkaar overigens).
met welke opdracht heb je menu.lst geopend?
sudo gedit /boot/grub/menu.lst

dan zou je admin rechten moeten hebben en het bestandje aan kunnen passen
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Documentatie Terminal

mark2007

  • Gast
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #2 Gepost op: 2007/04/21, 15:06:12 »
ik heb hetzelfde probleem.

ik ben een echte beginner op linux gebied. Ik had al op mijn laptop de vorige versie van Ubuntu draaien.

Ik heb gisteren de laatste iso gedownload, deze gebrand en deze getracht te installeren op de laptop. Hij geeft aan dat het een succesvolle instal is geweest. Bij het herstarten na installatie blijft hij hangen op het zwarte scherm met het ubuntu logo. Opstarten in die "veilige modus" heeft het zelfde resultaat. Hij blijft ergens hangen, wel kan ik dan van alles intikken, maar er gebeurt compleet niks.

wat heb ik al gedaan?
- 2 x opnieuw geinstalleerd,
- opnieuw de iso van een andere lokatie gedownload en op nieuw gebrand
- met nieuwe cd opnieuwe geinstalleerd.
- opnieuw de iso gedownload en op een andere machine gebrand
- weer opnieuw geinstalleerd.

wie kan mij helpen in beginnerstaal??


ps: werken met de live cd kan dus wel!!

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #3 Gepost op: 2007/04/21, 16:07:53 »
Doe eens ctrl+alt+F1?
Wat staat dar, zowat de laatste 5 lijnen...

mark2007

  • Gast
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #4 Gepost op: 2007/04/21, 18:03:59 »
Citaat van: zappa
Doe eens ctrl+alt+F1?
Wat staat dar, zowat de laatste 5 lijnen...
als ik dus normaal opstart, en mijn systeem blijft hangen, en ik vervolgens op ctrl+ALT+f1 druk, dan verdwijnt het opstart logo en verschijnt de tekst:
starting up:
loading, please wait

(en vervolgens niks)

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #5 Gepost op: 2007/04/21, 18:10:52 »
Dat is spijtig... Dat wordt rommelen in de /var
Start in live cd op, mount je hd en ga eens neuzen in /var/log
Daar zou in principe ergens een foutmelding moeten staan dat je verder kan helpen omtrent de oorzaak van het falende opstarten. Vooral xorg en dmesg zijn interessant ;)

mark2007

  • Gast
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #6 Gepost op: 2007/04/21, 18:15:44 »
uhh okay............

ik ga het wel anders doen, ik gooit gewoon de oude versie er wel weer op.

ik heb namelijk geen flauw idee wat je bedoelt :)

in ieder geval bedankt voor je reactie!!

mark2007

  • Gast
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #7 Gepost op: 2007/04/21, 18:18:30 »
mmm, ik start net nog een keer op en krijg nu de tekst
4.216000 udevd-event(1929): run_program: '/sbins/modprobe" abnormal exit

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #8 Gepost op: 2007/04/21, 18:19:46 »
Als je mij zegt dat de oude versie wel werkt sterkt het mijn vermoeden van een fout in xorg...

mark2007

  • Gast
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #9 Gepost op: 2007/04/21, 18:29:43 »
Citaat van: zappa
Als je mij zegt dat de oude versie wel werkt sterkt het mijn vermoeden van een fout in xorg...
ohh wat mis ik windows, dan snapte ik teminste wat ik moest doen als het systeem weer eens vastliep en wist ik waar mensen het over hadden :(

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #10 Gepost op: 2007/04/21, 19:04:52 »
@mark2007 kun je de inhoud van /etc/X11/xorg.conf hier posten. Gewoon via Nautilus (de gnome explorer) naar dat bestand gaan en openen.
Ben ook wel benieuwd naar jouw hardware eigenlijk. Het zou namelijk out of te box moeten werken. In de terminal: "lspci"

Citaat van: eaz
Geprobeerd het volgende:
met e en o de lijnen toegevoegd in het opstartmenu van grub. Hoe krijg ik ubuntu daarna gestart?
Als ik met esc terug ga naar het bootmenu dan zijn de wijzigen weg. druk ik b voor boot, dan start de hele computer opnieuw op.

als ik na opstarten van cd, de menu.lst wil aanpassen (las ik op het forum) heb ik geen rechten, want root is eigenaar van dit bestandje, en ik ben niet als root aangelogd (krijg dat ook niet voor elkaar overigens).

Kortom waar kan ik die parameters acpi=off nolapic ( die ik blijkbaar nodig heb) permanent opslaan zodat ie gaat booten van hard disk?
Dus ik zit even klem, iemand een paar hints?
In Grub voordat je de OS start kun je opstart mogelijkheden aanpassen die normaal gesproken in je menu.lst van Grub staan. Dit is vaak een goede methode om te kijken of het wel werkt zonder dat je de menu.lst hoeft aan te passen. Je kunt dit doen door op "e" te drukken in het menu en daarna de lijn selecteren, nogmaals "e" en aan passen. Je kunt dan booten door op "b" te drukken. Als het goed is staat dit ook in je scherm onderaan?!

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #11 Gepost op: 2007/04/21, 19:08:29 »
Citaat van: mark2007
Citaat van: zappa
Als je mij zegt dat de oude versie wel werkt sterkt het mijn vermoeden van een fout in xorg...
ohh wat mis ik windows, dan snapte ik teminste wat ik moest doen als het systeem weer eens vastliep en wist ik waar mensen het over hadden :(
Ps. No worries, als Ubuntu goed draait ben je windows zo vergeten ;) De vrijheid van het Ubuntusysteem, het gemak van alle software voor handen en de eindeloze mogelijkheden maakt het veel fijner met Ubuntu :D
Nu even doorzetten en jezelf linux aanleren;)

Offline Ramana

  • Lid
  • Steunpunt: Nee
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #12 Gepost op: 2007/04/21, 20:08:54 »
Citaat van: mark2007
ik heb hetzelfde probleem.

ik ben een echte beginner op linux gebied. Ik had al op mijn laptop de vorige versie van Ubuntu draaien.

Ik heb gisteren de laatste iso gedownload, deze gebrand en deze getracht te installeren op de laptop. Hij geeft aan dat het een succesvolle instal is geweest. Bij het herstarten na installatie blijft hij hangen op het zwarte scherm met het ubuntu logo. Opstarten in die "veilige modus" heeft het zelfde resultaat. Hij blijft ergens hangen, wel kan ik dan van alles intikken, maar er gebeurt compleet niks.

wat heb ik al gedaan?
- 2 x opnieuw geinstalleerd,
- opnieuw de iso van een andere lokatie gedownload en op nieuw gebrand
- met nieuwe cd opnieuwe geinstalleerd.
- opnieuw de iso gedownload en op een andere machine gebrand
- weer opnieuw geinstalleerd.

wie kan mij helpen in beginnerstaal??


ps: werken met de live cd kan dus wel!!
Tja, een nieuwe install blijft bij mij ook hangen. Na een paar minuten start het systeem toch op. Dat is niet best.. Heeft iets te maken met de kernel en de harde schijf. Eerst was het hda nu sda...  Ik ben er nog niet uit....

eaz

  • Gast
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #13 Gepost op: 2007/04/21, 23:04:42 »
Dankzij jullie tips heb ik het nu aan de praat! dat was inderdaad precies wat ik nodig had.. dank dank

Inmiddels wel het volgende tegengekomen:
hoe krijg ik op de nvidia 7600GS de 1680x1050 resolutie aan de praat?
ik weet inmiddels dat ik de etc/X11/Xorg.conf file aan kan passen, maar ik moet ook vast drivers downloaden en installeren.
heeft iemand een link hoe dat te doen?

nog even en ik ga dit leuk vinden..

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #14 Gepost op: 2007/04/22, 10:38:12 »
Citaat van: mark2007
mmm, ik start net nog een keer op en krijg nu de tekst
4.216000 udevd-event(1929): run_program: '/sbins/modprobe" abnormal exit
Je hebt een kernel en zijn modules. Dit zijn de equivalenten van drivers in Win.
modprobe zorgt ervoor dat de juiste modules worden opgeladen.

maw, het ligt aan je hardware. Recent nieuwe harde schijf of netwerkkaart....?
Het meest birarre bij jou is dat het eers wel ging...

mark2007

  • Gast
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #15 Gepost op: 2007/04/22, 17:06:05 »
Citaat van: zappa
Citaat van: mark2007
mmm, ik start net nog een keer op en krijg nu de tekst
4.216000 udevd-event(1929): run_program: '/sbins/modprobe" abnormal exit
Je hebt een kernel en zijn modules. Dit zijn de equivalenten van drivers in Win.
modprobe zorgt ervoor dat de juiste modules worden opgeladen.

maw, het ligt aan je hardware. Recent nieuwe harde schijf of netwerkkaart....?
Het meest birarre bij jou is dat het eers wel ging...
nee, ik heb niks aangepast, het is een oude laptop waarop ubuntu perfect draaide. pas toen ik een install wilde doen van de laatste versie ging het verkeerd.

ik probeer het wel over een tijdje, ik heb het nu even gehad met linux. Ik moet helaas bekennen dat ik de out of the box ervaring van windows toch een stuk beter vind. Ik snap ook waarom een hoop mensen de overstap van windows naar een linux distro ook niet maken.

Voordat je linux gaat gebruiken moet je eerst een hele bibliotheek met info tot je nemen voordat je een bepaalde basale kennis hebt die je nodig hebt om met linux overweg te kunnen.

Als je deze post eens doorleest, dan wordt je als leek niet blij van. Ik citeer wat uitspraken:
- met welke opdracht heb je menu.lst geopend?
sudo gedit /boot/grub/menu.lst

- Dat is spijtig... Dat wordt rommelen in de /var
Start in live cd op, mount je hd en ga eens neuzen in /var/log

-@mark2007 kun je de inhoud van /etc/X11/xorg.conf hier posten. Gewoon via Nautilus (de gnome explorer) naar dat bestand gaan en openen.


ik wil iedereen toch hartelijk danken voor hun hulp.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #16 Gepost op: 2007/04/22, 17:19:16 »
En toch adviseer ik je om te blijven proberen. Zo dacht ik 2 jaar geleden ook (en geloof me Ubuntu is een stuk verbeterd) Nu heb ik in windows meer werk dan in Ubuntu. Windows is veeeeel trager. Als ik niet bezig ben in windows  dan "werkt mijn harde schijf vaak". Ik vraag me dan af of er weer virussen (of vijf russen) op zitten en of ze wat bekijken en wat ze  allemaal bekijken op mijn pc. In Ubuntu is mijn harde schif ALTIJD stil als ik niks doe. Voor Ubuntu is er ook veel meer hulp hier als er een probleem is. Nee, het is nog niet perfect, zeker wel goed genoeg en ik heb geen speciale hardware voor ubuntu. Ik heb minstens 30 verschillende pc's (merken en modellen) reeds geinstalleerd en slechts 1 keer ben ik niet tevreden geweest. (die is ook zo oud dat ik er geen moeite meer voor wil doen)

Maar het is jouw keus en dat respecteren we. Je blijft welkom in de toekomst en je krijgt als je terug mocht komen weer alle hulp die we kunnen geven.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #17 Gepost op: 2007/04/22, 17:20:29 »
Citaat van: zappa
Dat is spijtig... Dat wordt rommelen in de /var
Start in live cd op, mount je hd en ga eens neuzen in /var/log
Daar zou in principe ergens een foutmelding moeten staan dat je verder kan helpen omtrent de oorzaak van het falende opstarten. Vooral xorg en dmesg zijn interessant ;)
Foei Zappa!!  ;)

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #18 Gepost op: 2007/04/22, 17:36:26 »
Bah, ja, ok...
Maar met een heel klein beetje zoekwerk en google kun je er zo wel komen. Ik ben geen 100% prediker van Linux indien je niet zelf ook wat tijd en energie kan stoppen in het aanleren van iets nieuws. 'Nieuws' enkel voor de doorgewinterde Win-gebruiker. Een echt beginnende computeraar kan evengoed beginnen met Ubuntu IMHO. En dat is al héél veel. Maar bij een overschakeling is er een leercurve. Niets aan te doen... Ze is toch al minimaal bij Ubuntu, en dat is reeds een hele verdienste. Ik was ook niet verkocht bij mijn eerste poging Linux, wél dankzij Ubuntu. Mark komt nog wel terug, hoop ik althans.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #19 Gepost op: 2007/04/22, 17:41:16 »
tis jammer. we doen ons best....
kweet nog dat ik 9 maanden geleden er drie dagen over gedaan heb om de
juiste graf.drivers te installeren op mijn systeem.:) ik had iets van buigen of barsten, het zal lukken. en behulp van het forum is het gelukt.

mark2007

  • Gast
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #20 Gepost op: 2007/04/27, 16:38:37 »
toevallig starte ik vandaag mijn laptop weer eens op om het weer opnieuw te gaan proberen. door een telefoontje vergat ik eigenlij helemaal dat de laptop aanstond en aan het opstarten was. In he verleden zette ik de laptop na 2 minuten weer uit omdat hij tijdens het opstaren weer vast liep

Vandaag zag ik het volgende

/bin/sh: can't access tty: job control turned off
(initramfs)

mark2007

  • Gast
start niet van hard disk na succesvolle installatie 7.04 graag een tip
« Reactie #21 Gepost op: 2007/04/27, 16:42:11 »
probleem gevonden(althans hier staat wat over mijn probleem)

http://forum.ubuntu-nl.org/topic/9306