Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Medion Akoya P5320 E: geen geluid Ubuntu 14.04  (gelezen 3448 keer)

Offline rudolf

  • Lid
Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Gepost op: 2015/12/17, 15:58:13 »
Hallo

Hebben er nog mensen problemen met de installatie van Ubuntu op een Medion Akoya P5320 E, grafische kaart NVidia GeForce GTX 750ti, RealTek High Definition Audio? Ik had deze recent gekocht (Aldi) voor een vriendin nadat ze enthousiast was geworden over Ubuntu. Windows 10 stond er natuurlijk al op.  :rolleyes: Ik heb er vervolgens een dual boot van gemaakt. De installatie lukte perfect, zelfs met "secure boot" op. (Fast boot, quick boot wel afgezet en bootvolgorde aangepast).

Helaas bleef er een probleem, wat ik ook deed (geloof me ik heb alles geprobeerd, ook de tips van deze site i.v.m. alsa): ik had geen geluid (in windows 10 op dezelfde pc had ik WEL geluid). Het rare was, wanneer ik pavucontrol installeerde en muziek opzette, zag ik dat er geluid werd afgespeeld.
Maar in Ubuntu  bij alle instellingen -> geluid--> geluid afspelen via of opnemen van zat er niets, het vak was leeg.

Ten einde raad heb ik vervolgens 15.10 geprobeerd, en hoera, ik had geluid. Helaas gaf deze distrubutie al vanaf de installatie problemen met het beeld (letters vielen weg) en was ze erg instabiel. Dus deze was totaal geen optie.

Momenteel is mijn vriendin dus aangewezen op windows 10  :( Is het mogelijk dat Ubuntu 16.04 (april 2016) deze problemen oplost? Moet en/of kan ik dit melden aan de ontwikkelaars, en zo ja, hoe?

Alvast bedankt voor jullie reacties!
« Laatst bewerkt op: 2015/12/17, 16:06:18 door rudolf »

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #1 Gepost op: 2015/12/17, 17:49:10 »
Een (ietwat griezelig) recent artikel hierover. Je dient de driver te downloaden, uit te pakken en te compileren.

Probeer echter eerst eens via "Additional drivers" in Ubuntu. (In "instellingen" "Software and drivers" kiezen, dan laatste tab: "Additional drivers". Met wat geluk wordt je geluidskaart daar opgelijst en kan je de driver daar activeren.

Offline rudolf

  • Lid
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #2 Gepost op: 2015/12/17, 18:07:22 »
Hé vanadium, dank je voor je reactie. Ik had al geprobeerd via additional drivers, maar tevergeefs. Ook wat in dat recent artikel staat had ik geprobeerd. Waarschijnlijk heb ik daar wel iets verkeerd gedaan,  want het lukte me niet om de source code to compile & install. Ik ga dat nog eens proberen. Kan jij mij soms de exacte terminalcommando's geven ?  :-[

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #3 Gepost op: 2015/12/17, 18:22:21 »
Die staan in het artikel. Er zijn een paar randvoorwaarden
1) Je moet de echte naam van het gedownloade bestand weten:  er staat "alsa-driver-xx.tar.bz2" maar je moet dit vervangen door de eigenlijke naam van je bestand: in plaats van xx zullen er versienummers staan.
2) Je moet weten waar je het gedownloade bestand opgeslagen hebt. Vooraleer je de commando's in het artikel toepast, moet je in de terminal naar de folder gaan waar het bestand zich bevindt. Mocht dit je Downloads folder zijn in je home folder, dan kan dit met het commando:
cd ~/Downloads

Je terminalprompt toont je in welke folder je werkt:
vanadium@vanadium:~$ cd ~/Downloads/
vanadium@vanadium:~/Downloads$


Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #4 Gepost op: 2015/12/17, 18:44:42 »
Ik heb eens meegekeken: er zijn twee versies voor Linux op die website, een versie 3 en een versie 2. De bestanden die je download zijn 0001-LinuxPkg_5.16rc25.tar.bz2 (voor versie 2) en 0001-LinuxPkg_5.18rc8.tar.bz2 (voor versie 3).

Rechts-klik op 0001-LinuxPkg_5.18rc8.tar.bz2 om het archief te decomprimeren. Hierdoor wordt een folder "Rt-Linux-HDaudio-5.18" aangemaakt. In die folder vind je het alsa-driver-RTv5.18rc8.tar.bz2, wat het bestand is dat wordt gebruikt in de tutorial, een installatiehandleiding "Linux Audio Installation guide.pdf" en een Readme.txt bestand. In dat readme bestand staan de instructies die ook in de tutorial staan. Pas die aan als volgt:

cd ~/Downloads/Rt-Linux-HDaudio-5.18/
tar xfvj alsa-driver-RTv5.18rc8.tar.bz2
cd alsa-driver-RTv5.18/alsa
./configure --with-cards=hda-intel
make
sudo make install
Allemaal tricky: vooral de output van configure moet geïnspecteerd worden om eventuele foutmeldingen te remediëren. Het laatste commando doet de eigenlijke installatie. Dit werkt als beheerder. Doe dit enkel als er geen foutmeldingen zijn ("warnings" kunnen er wel nog zijn).

Offline rudolf

  • Lid
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #5 Gepost op: 2015/12/17, 20:25:08 »
Vanadium erg bedankt voor je tijd en moeite!

Er is een verschil: bij alle instellingen--> geluid staat nu een dummy-uitvoer (zie screenshot). Helaas nog geen geluid.
Bij installatie van versie3 zat ik even vast, maar na enige logica had ik jullie intructies al aangepast in alsa. Immers er zat nog een map onderverdeeld.
Alles ging verder goed, behalve bij sudo make install. Volgens mij klopte daar niet alles (zie tweede screenshot).

Een ander raar iets, is dat wanneer ik in terminaalvenster alsamixer intik, het niets vindt.

Noot:beide en volgende screenshots zijn onleesbaar door 150kb limiet. Sorry.
« Laatst bewerkt op: 2015/12/18, 01:52:51 door rudolf »

Offline rudolf

  • Lid
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #6 Gepost op: 2015/12/17, 21:10:10 »
Foto leek mij vrij onleesbaar, dus ik probeer een tweede versie (best vergroten met bijvoorbeeld imagezoom firefoxextension):
« Laatst bewerkt op: 2015/12/17, 21:15:31 door rudolf »

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #7 Gepost op: 2015/12/17, 23:16:02 »
Heb hier een Medion Akoya PC p5321G. Misschien zitten er overeenkomsten inde hardware.
In begin heel veel problemen met de NVIDIA driver (zoals duizenden met mij zie mijn topic hierover elders op dit forum). Dat is nu gelukkig opgelost.
Maar ik heb nooit geluidsproblemen gehad. Deze pc draait vanaf het begin op Kubuntu 14.04 (LTS)
Dit is de uitkomst van mijn lspci:
peter@peter-MS-7848-AKOYA:~$ sudo lspci
00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06)
00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 05)                                                                                                                                             
00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)                                                                                                                           
00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 05)                                                                                                                                           
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)                                                                                                                               
00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d5)                                                                                                                                 
00:1c.2 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #3 (rev d5)                                                                                                                                 
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 05)                                                                                                                                           
00:1f.0 ISA bridge: Intel Corporation C220 Series Chipset Family H81 Express LPC Controller (rev 05)                                                                                                                                         
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 05)                                                                                                                 
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 05)                                                                                                                                               
01:00.0 VGA compatible controller: NVIDIA Corporation GK104 [GeForce GTX 760 OEM] (rev a1)                                                                                                                                                   
01:00.1 Audio device: NVIDIA Corporation GK104 HDMI Audio Controller (rev a1)                                                                                                                                                               
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)                                                                                                             
Het lijkt wel of er twee verschillende geluidshardware aanwezig is; maar ben daarvan niet zeker.
« Laatst bewerkt op: 2015/12/17, 23:19:01 door Peterbeter »
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline rudolf

  • Lid
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #8 Gepost op: 2015/12/17, 23:26:30 »
Dank je Peterbeter. Jij een G, ik een E
Dit zijn mijn gegevens:

00:00.0 Host bridge: Intel Corporation Device 191f (rev 07)
00:01.0 PCI bridge: Intel Corporation Device 1901 (rev 07)
00:08.0 System peripheral: Intel Corporation Device 1911
00:14.0 USB controller: Intel Corporation Device a12f (rev 31)
00:14.2 Signal processing controller: Intel Corporation Device a131 (rev 31)
00:16.0 Communication controller: Intel Corporation Device a13a (rev 31)
00:17.0 SATA controller: Intel Corporation Device a102 (rev 31)
00:1c.0 PCI bridge: Intel Corporation Device a115 (rev f1)
00:1f.0 ISA bridge: Intel Corporation Device a143 (rev 31)
00:1f.2 Memory controller: Intel Corporation Device a121 (rev 31)
00:1f.3 Audio device: Intel Corporation Device a170 (rev 31)
00:1f.4 SMBus: Intel Corporation Device a123 (rev 31)
01:00.0 VGA compatible controller: NVIDIA Corporation GM107 [GeForce GTX 750 Ti] (rev a2)
01:00.1 Audio device: NVIDIA Corporation Device 0fbc (rev a1)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #9 Gepost op: 2015/12/18, 11:18:53 »
Als het goed gaat, dan blijft compileren beperkt tot de drie commando's. Van zodra er bij ./configure fouten opduiken, wordt het hoogst technisch: je moet de foutmeldingen herkennen en de nodige ingrepen op je systeem doen om ze op te lossen. Zeker boven mijn petje. Misschien inderdaad eens verder zoeken met Peterbeter die vergelijkbare hardware heeft. Meer gedetailleerde info over je geluidskaart kan je krijgen met inxi, een tootlje dat je systeeminfo oplijst. Inxi moet je waarschijnlijk eerst even installeren:
sudo apt-get install inxi
Dan kan je info over je geluidskaart opvragen met
inxi -Az
Gedetailleerde info over al je systeemcomponenten krijg je met
inxi -Az
Laat hier de z weg om ook "privacygevoelige" info te tonen. Voeg de z altijd toe als je de output publiek op een forum wil posten.

@rudolf: het is zoveel efficiënter en vlugger, niet alleen voor jou maar ook voor de lezer,  om rechtstreeks de tekst uit je terminal te kopiëren en hier neer te plakken.

- Met de muis selecteer je tekst in de terminal. Via het menu kopieer je de tekst naar het klembord. Je kan ook sneltoetsen gebruiken: "Ctrl+Shift+C", d.w.z., hou de Ctrl en de Shift toets ingedrukt, en druk op c.
- Je plakt de tekst in je bericht hier (Ctrl+v). Als je aan het antwoorden bent, druk hiervoor eerst op het icoontje "#" bovenaan. Dit voegt code tags toe: {code] ... {/code]. Plaats je gekopieerde tekst binnen die codes voor de leesbaarheid.

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #10 Gepost op: 2015/12/18, 14:13:10 »
Dit is mijn uitkomst van het commando: inxi  -Az
peter@peter-MS-7848-AKOYA:~$ inxi -Az
Audio:     Card-1: Intel 8 Series/C220 Series High Definition Audio Controller driver: snd_hda_intel
           Card-2: NVIDIA GK104 HDMI Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-73-generic
Er zitten bij mij dus inderdaad 2 verschillende audio devices in.
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline rudolf

  • Lid
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #11 Gepost op: 2015/12/18, 22:41:09 »
@Vanadium je hebt volkomen gelijk wat betreft efficiëntie. Ik doe het volgende keer zo
@Peterbeter: net zoals bij mij, 2.


Ik had inxi al geïnstalleerd. Wanneer ik het commando inxi -Az invoer verschijnt er bij mij niets. Net alsof ik geen geluidskaart heb.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #12 Gepost op: 2015/12/18, 23:03:37 »
Open een terminalvenster en maak het schermvullend, om afgekapte regels te voorkomen. Post hier eens de uitvoer van de volgende opdracht:
inxi -Fxz
(als je intikt: de F is een hoofdletter)

Zoals vanadium al zegt: de terminaluitvoer gewoon kopiëren en plakken, geen schermafdrukken maken!

Overigens: voor het posten van schermafdrukken gebruik je het beste deze webdienst: www.postimage.org
« Laatst bewerkt op: 2015/12/18, 23:09:46 door Pjotr »

Offline rudolf

  • Lid
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #13 Gepost op: 2015/12/18, 23:22:22 »
Vooraleerst: dank je Pjotr.

Ik denk dat het probleem toch bij Ubuntu ligt.... Wanneer ik namelijk via de live USB Ubuntu 14.04 opstart en de optie: Try Ubuntu kies, heb ik ook geen uitvoer.

Toch post ik hier wat je vraagt Pjotr:
System:    Host: [censuur door mij] Kernel: 3.19.0-41-generic x86_64 (64 bit, gcc: 4.8.2)
           Desktop: Gnome Distro: Ubuntu 14.04 trusty
Machine:   Mobo: MEDION model: H110H4-CM2 version: 2.0 Bios: American Megatrends version: 110H4W0X.105 date: 09/08/2015
CPU:       Quad core Intel Core i5-6400 CPU (-MCP-) cache: 6144 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 21686.4
           Clock Speeds: 1: 900.00 MHz 2: 2701.00 MHz 3: 900.00 MHz 4: 2701.00 MHz
Graphics:  Card: NVIDIA GM107 [GeForce GTX 750 Ti] bus-ID: 01:00.0
           X.Org: 1.17.1 drivers: nouveau (unloaded: fbdev,vesa) Resolution: 1920x1080@60.0hz
           GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.6, 256 bits) GLX Version: 3.0 Mesa 10.5.9 Direct Rendering: Yes
Audio:     Card-1: Intel Device a170 bus-ID: 00:1f.3
           Card-2: NVIDIA Device 0fbc bus-ID: 01:00.1
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 ver: 2.3LK-NAPI port: d000 bus-ID: 02:00.0
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 2128.4GB (0.4% used) 1: id: /dev/sda model: ST2000DM001 size: 2000.4GB
           2: id: /dev/sdb model: SAMSUNG_MZNLF128 size: 128.0GB
Partition: ID: / size: 138G used: 7.7G (6%) fs: ext4 ID: /home size: 811G used: 186M (1%) fs: ext4
           ID: swap-1 size: 14.00GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 30.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 200 Uptime: 2 min Memory: 970.1/7933.5MB Runlevel: 2 Gcc sys: 4.8.4
           Client: Shell (bash 4.3.11) inxi: 1.9.17

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #14 Gepost op: 2015/12/18, 23:28:47 »
Installeer eens een spiksplinternieuwe kernel, want de kernel bevat de stuurprogramma's. Je huidige 3.19-kernel is mogelijk te oud voor je nieuwe machine. De hele 3.19-serie is zelfs waarschijnlijk te oud voor jou. Ga als volgt te werk:

a. Kopieer en plak in de terminal (ga niet zelf intikken, want dan is er kans op tikfouten):
sudo add-apt-repository ppa:canonical-kernel-team
Druk op Enter. Tik desgevraagd je wachtwoord in; dat blijft geheel onzichtbaar,  je ziet zelfs geen sterretjes, dat hoort zo. Druk weer op Enter.

Hiermee voeg je de pakketbron toe aan je systeem.

c. Vervolgens in de terminal (kopieer en plak):
sudo apt-get update
Druk op Enter. Hiermee breng je je systeem op de hoogte van de inhoud van de nieuwe pakketbron.

d. Vervolgens:
sudo apt-get upgrade && sudo apt-get dist-upgrade
Druk op Enter. Dit installeert de nieuwe kernel, als het goed is eentje uit de 4.2-serie.

e. Herstart je computer.
« Laatst bewerkt op: 2015/12/18, 23:35:19 door Pjotr »

Offline rudolf

  • Lid
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #15 Gepost op: 2015/12/18, 23:40:12 »
@Pjotr: ik krijg zo toch niet versie 15.10 binnen? Ik vraag dit, omdat ik al geprobeerd had met versie 15.10 (zie eerste post) maar alhoewel dan mijn geluid werkte was mijn systeem zeer onstabiel (vooral grafische kaart), dit fel in tegenstelling met 14.04.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #16 Gepost op: 2015/12/18, 23:42:58 »
@Pjotr: ik krijg zo toch niet versie 15.10 binnen?
Nee. Wees niet bang; "dist-upgrade" klinkt inderdaad eng, maar voor een versie-opwaardering is weer een andere terminalopdracht nodig. Je blijft dus gewoon bij 14.04.  =D

Als de nieuwe kernel niet bevalt, dan kun je trouwens simpelweg opstarten vanaf de oude 3.19-kernel. Die zit dan nog gewoon in je systeem.
« Laatst bewerkt op: 2015/12/18, 23:46:04 door Pjotr »

Offline rudolf

  • Lid
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #17 Gepost op: 2015/12/18, 23:47:16 »
Ok duidelijk en logisch. Eerst een tas koffie en ik begin er aan *fingers crossed*

Onmiddelijk een belletje: zie topic maak Ubuntu veilig schoon.
« Laatst bewerkt op: 2015/12/18, 23:49:40 door rudolf »

Offline rudolf

  • Lid
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #18 Gepost op: 2015/12/19, 00:08:53 »
Het heeft niet mogen zijn....

installatie nieuwe kernel (inderdaad één van 4.2 serie) geslaagd, maar nog geen geluid.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #19 Gepost op: 2015/12/19, 00:12:14 »
Helaas....  :(

Wat je nog zou kunnen proberen is dit: is er op de webstek van Medion een update beschikbaar voor het UEFI? Zo ja, installeer die.

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #20 Gepost op: 2015/12/19, 00:21:56 »
Uit inxi -Fxz:
Citaat
Audio:     Card-1: Intel Device a170 bus-ID: 00:1f.3
           Card-2: NVIDIA Device 0fbc bus-ID: 01:00.1
Waar zijn die drivers daarvan?

Sorry rudolf ik had mijn bericht iets aangepast voordat ik jou reactie kreeg.
Maar het lijkt er dus op dat er geen stuurprogramma's worden geïnstalleerd voor het audio gebeuren.
« Laatst bewerkt op: 2015/12/19, 00:36:32 door pederoco »
mvg,  Peter
Desktop: xubuntu 16.04.2 / xubuntu-minimal 16.04.2
Laptop: xubuntu-minimal 16.04.2
"No windows in the house but somehow there's more light..."

Offline rudolf

  • Lid
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #21 Gepost op: 2015/12/19, 00:30:52 »
@Pjotr: natuurlijk :rolleyes: , wat had je gedacht, geen linux drivers sowiezo, en belangrijker: geen update voor UEFI.

@pederoco: ik vermoed van wel: die tweede behorend bij de NVidia kaart.(zie o.a. mijn vorige post en die van Peterbeter)

In ieder geval is al onze moeite niet voor niets, maar kan het andere mensen (veel Medions verkocht naar 't schijnt) helpen of informeren.
Zou het ook de Ubuntu-ontwikkelaars van nut kunnen zijn of zie ik dat verkeerd? :-[

Terzijde: Dit vind ik nu spijtig, dat Ms blijkbaar zeer goed staat met de hardwarefabrikanten/-verkopers, bedoelend dat hardware wordt afgestemd op laatste windows :(  Of hoe zit dat, begrijpen jullie mij? Voor de duidelijkheid, niets tegen Ms hoor, maar er zou meer keuze moeten zijn voor Jan-met-de-pet qua voorgeïnstalleerde besturingssystemen. Waarom geen standaard dual boots analoog (maar anders) met de browserkeuze opgelegd aan Ms door Europa i
« Laatst bewerkt op: 2015/12/19, 00:52:30 door rudolf »

Offline rudolf

  • Lid
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #22 Gepost op: 2015/12/19, 00:36:21 »
@pederoco: ik zie dat je je post aangepast hebt, daarom even dit:

Ik heb dus eerst geprobeerd manueel realtek drivers te installeren (zie vorige posts) maar dit hielp niets.
Wat betreft de nvidia drivers, gebruik ik de display driver van X.OrgX server. ik heb ook al de nvidia binary driver version 352.63 gebruikt, maar dit hielp niets.

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #23 Gepost op: 2015/12/19, 01:38:29 »
hierbij mijn uitkomst van inxi -Fxz:
Kijk ook eens naar de regeltjes over audio. Ik denk hetzelfde als pederoco: je drivers worden niet vermeld
Bij mij staat bovendien een Advanced Linux Sound Architecture  vermeld; bij jou helemaal niks.
Ik vermoed dat de drivers van mij afkomstig is uit de Kubuntu install die ik draai.
peter@peter-MS-7848-AKOYA:~$ inxi -Fxz
System:    Host: peter-MS-7848-AKOYA Kernel: 3.13.0-73-generic x86_64 (64 bit, gcc: 4.8.2)
           Desktop: KDE 4.13.3 (Qt 4.8.6) Distro: Ubuntu 14.04 trusty
Machine:   Mobo: MEDION model: MS-7848 version: 1.0 Bios: American Megatrends version: M7848W08.403 date: 04/08/2014
CPU:       Quad core Intel Core i5-4440 CPU (-MCP-) cache: 6144 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 24743.1
           Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz 3: 800.00 MHz 4: 800.00 MHz
Graphics:  Card: NVIDIA GK104 [GeForce GTX 760 OEM] bus-ID: 01:00.0
           X.Org: 1.15.1 drivers: nvidia (unloaded: fbdev,vesa,nouveau) Resolution: 1920x1080@60.0hz
           GLX Renderer: GeForce GTX 760 (192-bit)/PCIe/SSE2 GLX Version: 4.4.0 NVIDIA 340.96 Direct Rendering: Yes
Audio:     Card-1: Intel 8 Series/C220 Series High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2: NVIDIA GK104 HDMI Audio Controller driver: snd_hda_intel bus-ID: 01:00.1
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-73-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 ver: 2.3LK-NAPI port: d000 bus-ID: 03:00.0
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1128.2GB (34.1% used) 1: id: /dev/sda model: SAMSUNG_MZ7TE128 size: 128.0GB
           2: id: /dev/sdb model: TOSHIBA_DT01ACA1 size: 1000.2GB
Partition: ID: / size: 103G used: 42G (43%) fs: ext4 ID: swap-1 size: 10.50GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 0.0:29C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 192 Uptime: 10:39 Memory: 1533.5/7941.8MB Runlevel: 2 Gcc sys: 4.8.4
           Client: Shell (bash 4.3.11) inxi: 1.9.17
« Laatst bewerkt op: 2015/12/19, 01:42:58 door Peterbeter »
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: Medion Akoya P5320 E: geen geluid Ubuntu 14.04
« Reactie #24 Gepost op: 2015/12/19, 10:57:24 »
Ik denk dat iedere *buntu deze drivers meesleept, mits alles goed is gegaan. Zie mijn -voor het overeenkomstige deel bijna identieke-  uitvoer van Xubuntu 14.04:
Audio:     Card: Intel 82801H (ICH8 Family) HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-73-generic