Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Hoe kan ik dead keys krijgen in Xubuntu? Accenten op klinkers...?  (gelezen 1243 keer)

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Ik gebruikte onder windows vaak de dead keys mogelijkheden. (dus typen ' en daarna e geeft e met accent) Nu heb ik gelezen dat dat in Ubuntu eenvoudig in te stellen is door bij de keyboard settings te kiezen voor US internationaal (with dead keys). Nu zie ik echter niet hoe ik dit in Xubuntu voor elkaar kan krijgen.. Ik heb op het panel een keyboard layout switcher toegevoegd, deze geeft US aan als default, maar geeft helaas ook geen andere opties die ik kan kiezen...

Iemand een idee hoe ik dead keys voor elkaar kan krijgen?

Alvast bedankt voor het lezen,
groet,
Thomas.

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Hoe kan ik dead keys krijgen in Xubuntu? Accenten op klinkers...?
« Reactie #1 Gepost op: 2007/04/21, 09:46:31 »
Ik weet niet of dit grafisch kan in XFCE, maar als je dit in /etc/X11/xorg.conf zet zou het moeten werken:

Section "InputDevice"
        Identifier      "Generic Keyboard"
        Driver          "keyboard"
        Option          "CoreKeyboard"
        Option          "XkbRules"      "xorg"
        Option          "XkbModel"      "pc104"
        Option          "XkbLayout"     "us"
        Option          "XkbVariant"    "intl"
EndSection

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Hoe kan ik dead keys krijgen in Xubuntu? Accenten op klinkers...?
« Reactie #2 Gepost op: 2007/04/21, 10:48:38 »
Hééééééééééééélemaal goed zo!
Bedankt!

ps.
Als ik mijn systeem update, blijft deze setting dan bewaard?


Offline juup

  • Lid
  • Steunpunt: Nee
Hoe kan ik dead keys krijgen in Xubuntu? Accenten op klinkers...?
« Reactie #4 Gepost op: 2007/04/22, 10:26:19 »
Als ik dat probeer dan mag ik niet; opslaan.
Hoe moet dat dan?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Hoe kan ik dead keys krijgen in Xubuntu? Accenten op klinkers...?
« Reactie #5 Gepost op: 2007/04/22, 10:36:58 »
Met sudo mag je alles.

In terminal:
sudo gedit /etc/X11/xorg.conf