Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: trage start ubuntu  (gelezen 727 keer)

Offline paulretel

  • Lid
  • Steunpunt: Nee
trage start ubuntu
« Gepost op: 2015/12/08, 19:36:18 »
Hallo,
Mijn naam is Paul en heb een vraag .
Het opstarten van ubuntu, welke naast Windows is geïnstalleerd, duurt soms een paar minuten en daarna een paar minuten voor dan het inlogscherm reageert. Totale tijd is dan ongeveer 4 a 5 min. en doet de computer ogenschijnlijk niets. De andere keer start hij snel op. Het is dus wisselend.
Ik heb een Asus laptop k27d, heb de recovery van Windows uit het grup munu gehaald en grup geüpdate.
Hoop dat iemand een oplossing kan geven die ik kan volgen. Ben een leek op dat gebied.
Alvast bedankt

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #1 Gepost op: 2015/12/08, 23:59:00 »
Post hier eens een overzicht van je apparatuur, op de volgende wijze:
https://sites.google.com/site/computertip/samsung-n150

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #2 Gepost op: 2015/12/09, 05:26:52 »

Offline paulretel

  • Lid
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #3 Gepost op: 2015/12/09, 10:10:25 »
hier een overzicht.
System:    Host: paul-K72Dr Kernel: 3.19.0-39-generic x86_64 (64 bit, gcc: 4.8.2) Desktop: Gnome Distro: Ubuntu 14.04 trusty
Machine:   Mobo: ASUSTeK model: K72Dr version: 1.0 Bios: American Megatrends version: K72Dr.215 date: 10/01/2010
CPU:       Dual core AMD Athlon II P320 (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 sse4a svm) bmips: 8379.56
           Clock Speeds: 1: 1500.00 MHz 2: 2100.00 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Park [Mobility Radeon HD 5430/5450/5470] bus-ID: 01:00.0
           X.Org: 1.17.1 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1600x900@60.1hz
           GLX Renderer: Gallium 0.4 on AMD CEDAR GLX Version: 3.0 Mesa 10.5.9 Direct Rendering: Yes
Audio:     Card-1: Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA) driver: snd_hda_intel bus-ID: 00:14.2
           Card-2: Advanced Micro Devices [AMD/ATI] Cedar HDMI Audio [Radeon HD 5400/6300 Series]
           driver: snd_hda_intel bus-ID: 01:00.1
           Sound: Advanced Linux Sound Architecture ver: k3.19.0-39-generic
Network:   Card-1: Qualcomm Atheros AR8131 Gigabit Ethernet driver: atl1c ver: 1.0.1.1-NAPI port: d000 bus-ID: 05:00.0
           IF: eth0 state: down mac: <filter>
           Card-2: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k bus-ID: 04:00.0
           IF: wlan0 state: up mac: <filter>
Drives:    HDD Total Size: 320.1GB (2.9% used) 1: id: /dev/sda model: WDC_WD3200BEVT size: 320.1GB temp: 38C
Partition: ID: / size: 70G used: 8.8G (14%) fs: ext4 ID: swap-1 size: 4.29GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 65.5C mobo: N/A gpu: 66.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 177 Uptime: 36 min Memory: 889.6/3951.0MB Runlevel: 2 Gcc sys: 4.8.4
           Client: Shell (bash 4.3.11) inxi: 1.9.17
voor de duidelijkheid, ik ik heb nog windows 7
« Laatst bewerkt op: 2015/12/09, 10:16:28 door paulretel »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #4 Gepost op: 2015/12/09, 10:28:49 »
Je apparatuuroverzicht laat geen bijzondere dingen zien.... Kijk eens na, of er een gesloten niet-vrij fglrx-stuurprogramma beschikbaar is voor je videokaart:
https://sites.google.com/site/computertip/directdoen#TOC-Installeer-eventueel-stuurprogramma-s-drivers-
(punt 1.7, linkerkolom)

Zo ja, installeer het en herstart je computer. Maakt dat verschil?

Offline paulretel

  • Lid
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #5 Gepost op: 2015/12/09, 11:25:52 »
m.b.v. van synaptic pakketbeheer nvidia plus onderdelen geïnstalleerd, computer uitgeschakeld en weer ingeschakeld.
Geen verschil. tweede keer uitgeschakeld en gestart, geen verschil.
Bij opstarten (ik laat de 10 sec uittellen in het grupmenu) 2min stil daarna 1min voor inlogscherm (paars met raster waar ik niets mee kan doen) 2min stil en kan nu inloggen.
De harde schijf werkt schijnbaar niet zie geen led knipperen, dus hij is intern bezig of zo iets.
Heeft dus geen resultaat gehad.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #6 Gepost op: 2015/12/09, 11:40:22 »
m.b.v. van synaptic pakketbeheer nvidia plus onderdelen geïnstalleerd
Nvidia?  :o

Je hebt een AMD/ATI-videokaart, hoor....

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #7 Gepost op: 2015/12/09, 11:41:10 »
m.b.v. van synaptic pakketbeheer nvidia plus onderdelen geïnstalleerd, computer uitgeschakeld en weer ingeschakeld.
Geen verschil. tweede keer uitgeschakeld en gestart, geen verschil.
Bij opstarten (ik laat de 10 sec uittellen in het grupmenu) 2min stil daarna 1min voor inlogscherm (paars met raster waar ik niets mee kan doen) 2min stil en kan nu inloggen.
De harde schijf werkt schijnbaar niet zie geen led knipperen, dus hij is intern bezig of zo iets.
Heeft dus geen resultaat gehad.

De Nvidia onderdelen heb je niet nodig want je hebt een Ati/amd kaart. Ik vermoed dat je probleem daar zit, dus wat je moet doen is zoals Pjotr zei naar software updates gaan en kijken of er een Ati driver beschikbaar is. Dus volg Pjotr's aanwijziging om de juiste Ati te driver te installeren

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: trage start ubuntu
« Reactie #8 Gepost op: 2015/12/09, 15:05:23 »
Ik haal uit bovenstaand niet welke Windows versie er draait.
Voor Windows 7 geld onderstaande niet, maar soms heeft ASUS een eigen fastboot optie meedraaien, die moet dan ook uit.

Windows 8, 8.1 en 10 dienen de fastboot optie uit te zetten.
De vertraging kan ontstaan doordat de Windows disk, op deze manier afsluiten, niet "schoon" is.
De check daarvan door Linux kost........... tijd.

Een NTFS partitie kan ook door foutief afsluiten of energie uitval beschadigd zijn. draai dan de Windows chkdsk om de problemen op te lossen.
Start Linux ook weer sneller op.

https://forum.ubuntu-nl.org/index.php?topic=95543.msg970072#msg970072
« Laatst bewerkt op: 2015/12/09, 15:15:34 door DeBaas »
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline paulretel

  • Lid
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #9 Gepost op: 2015/12/09, 18:27:35 »
excuus voor de late reactie. Bedoeling was om dat aan te geven maar had geen tijd meer, zwart scherm.
Zit nu achter een andere computer. Wat s er gebeurd.
Na installatie van fglrx (het verkerde werd automatisch verwijderd) opnieuw opgestart.
Hij ging als de brandweer zag in een flits "ubuntu" met daaronder de looplampjes en toen een zwart scherm.
daarna het geluid van het inlogscherm. Ik heb blind ingelogd en dat ging ook goed. Verder kon ik niet meer, zwart scherm. Heb de pc uitgezet met de knop.
Tot zover gaat alles geod, ik weet dus niet hoe en wat met windows7?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #10 Gepost op: 2015/12/09, 18:41:10 »
Lukt het wel, om op te starten in Recovery Mode?

Belangrijke vraag: heb je die fglrx geïnstalleerd via Synaptic (fout!) of op de manier die ik eerder aangaf, namelijk via Software & Updates - tabblad Extra stuurprogramma's (goed!) ?

Installeren via Synaptic is fout, omdat alleen Software & Updates controleert of de fglrx überhaupt geschikt is voor jouw type videokaart.
« Laatst bewerkt op: 2015/12/09, 18:49:36 door Pjotr »

Offline paulretel

  • Lid
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #11 Gepost op: 2015/12/09, 19:30:03 »
Heb het met Synaptic geinstalleerd. Ga kijken of ik via de recovery mode de zaak terug kan zetten en dan via software en updates installeren.
Als dat gelukt is bericht ik het. Misschien vanavond anders vrijdag.

Offline paulretel

  • Lid
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #12 Gepost op: 2015/12/09, 20:11:37 »
Ja ik kan in de recovery mode komen.
er zijn er 6 van linux 3.19.0-39 generic (recovery),  -33, -31, -30, -28 en 25
Welke moet ik hebben?
Kan ik de zaak niet terugzetten met de installatieschijf van ubuntu in de uitprobeer modes

« Laatst bewerkt op: 2015/12/09, 20:39:18 door paulretel »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #13 Gepost op: 2015/12/09, 23:12:19 »
Probeer de nieuwste Recovery.

Offline paulretel

  • Lid
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #14 Gepost op: 2015/12/11, 10:06:18 »
Dat heb ik gedaan. met een melding dat ik handmatig het scherm en de grafische kaart moet herstellen.
Ik heb mijn laptop nu op een monitor aangesloten en heb op deze manier weer beeld, via de monitor. Ik kan dus weer werken

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #15 Gepost op: 2015/12/11, 11:03:27 »
Verwijder de fglrx:
sudo apt-get remove fglrx
Herstart je computer normaal. Alles zou weer bij het oude moeten zijn.

Offline paulretel

  • Lid
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #16 Gepost op: 2015/12/11, 11:20:03 »
laptopscherm doet het weer is alleen plat gedrukt. Hij startte binnen een halve minuut op met het "ubuntu" en loopledjes eronder. had ik nooit eerder gezien. Huidige achtergrond is nu 2560 X1600 maar moet zijn 1600 X 900. ik kan dat niet veranderen.
« Laatst bewerkt op: 2015/12/13, 15:31:44 door paulretel »

Offline paulretel

  • Lid
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #17 Gepost op: 2015/12/13, 15:48:27 »
laptopscherm doet het weer is alleen plat gedrukt. Hij startte binnen een halve minuut op met het "ubuntu" en loopledjes eronder. had ik nooit eerder gezien. Huidige achtergrond is nu 2560 X1600 maar moet zijn 1600 X 900. ik kan dat niet veranderen bij de systeeminstellingen.

Offline paulretel

  • Lid
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #18 Gepost op: 2016/01/25, 21:01:48 »
Probleem is opgelost door eens kijken in de logefile na het opstarten.
 logefile bekijken met commando DMESG Daar stond een waarschuwing dat de disc fouten vertoonde, in mijn geval de ext disc. Je zag duidelijk dat er een verschil van 60 sec tussen het ene en het andere commando zat. Dat was dus weer verder zoeken op internet. Fouten gerepareerd met windows schijfcontrole en herstelt. Mijn computer start nu weer binnen 1 min op.
Bij deze iedereen bedankt voor de reacties al heeft het wel wat lang geduurd.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: trage start ubuntu
« Reactie #19 Gepost op: 2016/01/25, 21:13:16 »
Helaas zie ik nergens staan dat je een externe disk standaard aangekoppeld hebt staan.
Hebben we dus ook niet in onze overwegingen mee kunnen nemen.

Er zijn zelfs machines die niet doorstarten indien er bij startup een USB disk aan hangt.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline paulretel

  • Lid
  • Steunpunt: Nee
Re: trage start ubuntu
« Reactie #20 Gepost op: 2016/01/25, 21:25:21 »
staat ook niet standaard aangekoppeld. Ik heb een keer per ongeluk  de ext disc of portable disc uit de usb getrokken en dat heeft het probleem gegeven. Ik verwijder standaard met ¨ontkoppelen¨