Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Abobe update activeren lukt niet  (gelezen 211 keer)

Offline pijltje

  • Lid
  • Steunpunt: Nee
Abobe update activeren lukt niet
« Gepost op: 2015/12/01, 14:28:41 »
Ik krijg melding dat mijn Adobe flashplayer verouderd is
https://get.adobe.com/nl/flashplayer/

Er zijn 4 mogelijke keuzes om te downloaden voor mijn linux versie (13):
yum
tar.gz
rpm
apt

Ik had tar.gz gekozen, is dat wel de juiste?
En wat moet ik doen na de download?

Alvast bedankt!

groetjes Pijltje



Offline Dennissch

  • Lid
  • Steunpunt: Nee
Re: Abobe update activeren lukt niet
« Reactie #1 Gepost op: 2015/12/01, 22:42:47 »
Misschien niet direct een antwoord op je vraag maar godd. Ik heb op mijn Mint machine Google Chrome geinstalleerd staan,  daar zit flash out-of-the-box in. Dus daar heb je geen omkijken naar. Normaal geef ik de (lichte) voorkeur aan Firefox. Maar in Linux heb ik liever Chrome vanwege Flash. Let er wel op, Adobe heeft vandaag bekend gemaakt begin volgend jaar (begin maart 2016) te stoppen met updates uitbrengen voor Chrome op 32 bits Linux versies. Dus denk eraan dat je beste voor Chrome een 64 bit Linux systeem hebt draaien. Ik heb hier 32 bits systemen op Linux, dus ik moet binnenkort die ook om gaan zetten naar 64 bit Mint. (Want ik wil  Chrome blijven gebruiken, veilig)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Abobe update activeren lukt niet
« Reactie #2 Gepost op: 2015/12/01, 22:53:42 »
Ik heb hier 32 bits systemen op Linux, dus ik moet binnenkort die ook om gaan zetten naar 64 bit Mint. (Want ik wil  Chrome blijven gebruiken, veilig)
Ja, ik heb vandaag ook op twee machines die ik beheer, en waar 32-bits-Linux Mint op staat, Google Chrome noodgedwongen verwijderd.

Om Google Chrome terug te krijgen zal ik uiteindelijk de boel ook op 64-bits moeten gaan zetten op die machines, hoewel dat niet ideaal is op die ouwe bakkies met relatief weinig RAM. Enfin, het is zoals het is....

Offline pijltje

  • Lid
  • Steunpunt: Nee
Re: Abobe update activeren lukt niet
« Reactie #3 Gepost op: 2015/12/02, 15:12:42 »
Oke bedankt.
Dus als ik het goed begrijp is Google Chrome veiliger dan Firefox (ondanks de privacy issues).

Moet alles eraf gehaald worden (na maken update) om te upgraden naar Linux 17 - 64 bits?

groetjes Pijltje

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Abobe update activeren lukt niet
« Reactie #4 Gepost op: 2015/12/02, 15:22:12 »
Moet alles eraf gehaald worden om te upgraden naar Linux 17 - 64 bits?
Als je systeem nu 32-bits is: ja.

Offline pijltje

  • Lid
  • Steunpunt: Nee
Re: Abobe update activeren lukt niet
« Reactie #5 Gepost op: 2015/12/02, 15:43:40 »
Oke, bedankt weer voor de snelle reactie!  :)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Abobe update activeren lukt niet
« Reactie #6 Gepost op: 2015/12/02, 22:53:14 »
Moet alles eraf gehaald worden om te upgraden naar Linux 17 - 64 bits?
Als je systeem nu 32-bits is: ja.

Inderdaad, met als toevoeging dat het het wél waard is! :)