Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: problemen met nieuwe versie  (gelezen 1979 keer)

manuela

  • Gast
problemen met nieuwe versie
« Gepost op: 2007/04/20, 21:23:19 »
Hoi allemaal

Ik heb problemen met de nieuwe versie, ik krijg mijn   resolutie niet goed meere naar 1024, hij blijft steken op 800-400....
als ik hem verander naar de juiste instelling dan doet hij het niet.
Ook het kopieren en plakken gaat niet.

Is hier een oplossing voor, en hoe kan ik eventueel mijn installatie ongedaan maken, in windows had je dan systeemherstel naar paar dagen terug... Want gisteren liep alles nog wel goed gewoon....

groetjes
manuela

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
problemen met nieuwe versie
« Reactie #1 Gepost op: 2007/04/20, 21:25:10 »
wat vertelt de restr. drivers manager?

manuela

  • Gast
problemen met nieuwe versie
« Reactie #2 Gepost op: 2007/04/20, 22:07:04 »
euhhh wat bedoel je????? ben op veel gebieden op linux gebied nog een leek:)

Guus

  • Gast
problemen met nieuwe versie
« Reactie #3 Gepost op: 2007/04/20, 22:10:55 »
Systeem -> Beheer -> Beperkte Stuurprogramma's Manager

staan er pakketten die je kunt installeren?

manuela

  • Gast
problemen met nieuwe versie
« Reactie #4 Gepost op: 2007/04/21, 03:12:03 »
Hoi

dan krijg ik te zien:

vmware virtuel machine monitor en virtual networking driver. beide staan geactiveerd.....

Ik kan nu ook niet wisselen tussen programma's, kan maar 1 programma openen, omdat ik die niet kan verkleinen naar bijv taakbalk.

Heel vervelend dus allemaal

groetjes
manuela

manuela

  • Gast
problemen met nieuwe versie
« Reactie #5 Gepost op: 2007/04/21, 12:50:03 »
heeft er niemand een oplossing voor mij, want kan er nu dus niet goed mee werken, en ben genoodzaakt om terug te gaan naar oude versie en dus weer opnieuw partioneren waarbij ik dus al mijn bestanden weer kwijt ben????

groetjes
manuela

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
problemen met nieuwe versie
« Reactie #6 Gepost op: 2007/04/21, 12:54:53 »
Wat is het merk en type van je videokaart?
Je wil graag een resolutie van 1024x768 gebruiken?
Welke drivers heb je geïnstalleerd?

Plaats even /etc/X11/xorg.conf hier.

manuela

  • Gast
problemen met nieuwe versie
« Reactie #7 Gepost op: 2007/04/21, 13:05:52 »
nou het gekke is, dat alles goed draaide.... totdat ik de nieuwe versie er op ging zetten.... dus dat vind ik wel heel vreemd.....
ik kan ook niet copieren/plakken dus.....

manuela

  • Gast
problemen met nieuwe versie
« Reactie #8 Gepost op: 2007/04/21, 13:10:49 »
Section "Files"
   FontPath   "/usr/share/X11/fonts/misc"
   FontPath   "/usr/share/X11/fonts/cyrillic"
   FontPath   "/usr/share/X11/fonts/100dpi/:unscaled"
   FontPath   "/usr/share/X11/fonts/75dpi/:unscaled"
   FontPath   "/usr/share/X11/fonts/Type1"
   FontPath   "/usr/share/X11/fonts/100dpi"
   FontPath   "/usr/share/X11/fonts/75dpi"
   FontPath   "/usr/share/fonts/X11/misc"
   # path to defoma fonts
   FontPath   "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
   Load   "i2c"
   Load   "bitmap"
   Load   "ddc"
   Load   "dri"
   Load   "extmod"
   Load   "freetype"
   Load   "glx"
   Load   "int10"
   Load   "type1"
   Load   "vbe"
EndSection

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "CoreKeyboard"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "gb"
   Option      "XkbOptions"   "lv3:ralt_switch"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
   Option      "Device"      "/dev/input/mice"
   Option      "Protocol"      "ExplorerPS/2"
   Option      "ZAxisMapping"      "4 5"
   Option      "Emulate3Buttons"   "true"
EndSection

Section "InputDevice"
  Driver        "wacom"
  Identifier    "stylus"
  Option        "Device"        "/dev/wacom"          # Change to
                                                      # /dev/input/event
                                                      # for USB
  Option        "Type"          "stylus"
  Option        "ForceDevice"   "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"
  Driver        "wacom"
  Identifier    "eraser"
  Option        "Device"        "/dev/wacom"          # Change to
                                                      # /dev/input/event
                                                      # for USB
  Option        "Type"          "eraser"
  Option        "ForceDevice"   "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"
  Driver        "wacom"
  Identifier    "cursor"
  Option        "Device"        "/dev/wacom"          # Change to
                                                      # /dev/input/event
                                                      # for USB
  Option        "Type"          "cursor"
  Option        "ForceDevice"   "ISDV4"               # Tablet PC ONLY
EndSection

Section "Device"
   Identifier   "VIA Technologies, Inc. VT8378 [S3 UniChrome] Integrated Video"
   Driver      "via"
   BusID      "PCI:1:0:0"
EndSection

Section "Monitor"
   Identifier   "17JN1"
   Option      "DPMS"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Device      "VIA Technologies, Inc. VT8378 [S3 UniChrome] Integrated Video"
   Monitor      "17JN1"
   DefaultDepth   24
   SubSection "Display"
      Depth      1
      Modes      "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
   EndSubSection
   SubSection "Display"
      Depth      4
      Modes      "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
   EndSubSection
   SubSection "Display"
      Depth      8
      Modes      "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
   EndSubSection
   SubSection "Display"
      Depth      15
      Modes      "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
   EndSubSection
   SubSection "Display"
      Depth      16
      Modes      "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
   EndSubSection
   SubSection "Display"
      Depth      24
      Modes      "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
   EndSubSection
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
   Screen      "Default Screen"
   InputDevice   "Generic Keyboard"
   InputDevice   "Configured Mouse"
   InputDevice     "stylus" "SendCoreEvents"
   InputDevice     "cursor" "SendCoreEvents"
   InputDevice     "eraser" "SendCoreEvents"
EndSection

Section "DRI"
   Mode   0666
EndSection

koos

  • Gast
problemen met nieuwe versie
« Reactie #9 Gepost op: 2007/04/21, 13:25:55 »
Citaat van: manuela
Hoi

dan krijg ik te zien:

vmware virtuel machine monitor en virtual networking driver. beide staan geactiveerd.....

Ik kan nu ook niet wisselen tussen programma's, kan maar 1 programma openen, omdat ik die niet kan verkleinen naar bijv taakbalk.

Heel vervelend dus allemaal

groetjes
manuela
om tussen programma's te wisselen kun je alt-tab gebruiken, probleem moet natuurliujk wel opgelost worden, maar dit kun je in ieder geval even gebruiken.

manuela

  • Gast
problemen met nieuwe versie
« Reactie #10 Gepost op: 2007/04/21, 13:33:22 »
nou nee dus.. alt tab werkt dus niet in dit geval...  :(
meerdere programma's openen ook niet, want moet elk scherm met bestand afsluiten doen, want kruisjes en minnetjes om  het naar talkbalk te bverschuiven is dus niet zichtbaar met deze resulutie....

Het vreemde is, dat ik gewoon 7.04 via upgrades gehaald heb, en dus ik niet zo makkelijk meer terug kan naar oudere versie.

iemand nog ideeen, anders moet ik dus echt die oude versie weer terug gaan zetten???

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
problemen met nieuwe versie
« Reactie #11 Gepost op: 2007/04/21, 13:38:02 »
Probeer dit eens in een terminal:
sudo dpkg-reconfigure xserver-xorg

Kies bij de driver voor via
Bij de resoluties moet je alleen een kruisje zetten voor de resoluties die je wil gebruiken, bijv. 1024x768 en 800x600
Bij de rest druk je gewoon op enter als het goed is.

Daarna je computer opnieuw opstarten.

manuela

  • Gast
problemen met nieuwe versie
« Reactie #12 Gepost op: 2007/04/21, 19:45:57 »
Dit heb ik inmiddel geprobeerd maar is dus niet gelukt, ik kon hem wel veranderen maar ik bleef moeilijkheden houden met mijn scherm, kon hem niet aanpassen, en niet meerdere programma's opstarten.
Nu ben ik inmiddels wel teruggegaan naar de oude versie van 6.10, maar dat is natuurlijk ook weer niet helemaal de bedoeling.

Hebben anderen dit probleem ook?, want ik heb gewoon de 7.04 via de updates binnen gehaald en dus niet op cd gebrand... zit daar dan probleem in?

groetjes
manuela

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
problemen met nieuwe versie
« Reactie #13 Gepost op: 2007/04/22, 02:21:29 »
Dat zou het probleem kunnen zijn ja.
Dit probleem heb ik ook niet eerder gezien, dus het zou best wel eens een foutje in de upgrade kunnen zijn.