Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: November Nieuwsflits: standaardapps 16.04, nieuwe Kubuntu-beheerders en meer  (gelezen 322 keer)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
http://www.omgubuntu.co.uk/2015/11/november-2015-news-roundup

Vrije vertaling door mij, voor zij die het Engels niet machtig zijn:
Citaat
Linux-kernel 4.4-rc2 vrijgegeven

De volgende grote uitgave van de Linux-kernel is 4.4 en momenteel beschikbaar als versie 4.4-rc2, de tweede release candidate. 4.4 zal een uitgave met langdurige ondersteuning (LTS) worden; de ondersteuning zal lopen tot februari 2018. De officiële uitgave vindt begin volgend jaar (2016) plaats. toevoeging door Vistaus: en ook Ubuntu 16.04 zal 4.4 standaard aan boord hebben! Enkele hoogtepunten van 4.4:

    Logboekopname voor (software) RAID 5
    Low-level host-toegang tot “Open-Channel” SSD's d.m.v. het LightNVM-project
    Nieuwe hardware-ondersteuning voor een hoop sensoren, aansturingen en invoerapparaten, inclusief het Corsair Vengeance K90-toetsenbord met Cherry MX Red-schakelaars

Op LWN is een langere lijst te vinden met wijzigingen voor gebruikers en ontwikkelaars: https://lwn.net/Articles/663742/

Ubuntu Online Summit

De nieuwste Ubuntu Online Summit heeft plaatsgevonden op 3 november. De sessies gingen onder meer over de LXD-container hypervisor en het schrijven van diensten (scopes) in JavaScript. De volledige lijst met opgenomen streams is hier te vinden: http://summit.ubuntu.com/uos-1511/all/

Python 2 niet langer standaard op 16.04

De aankomende LTS-versie, 16.04, zal naar alle waarschijnlijkheid niet langer Python 2 standaard aan boord hebben. De bedoeling was in eerste instantie om de huidige LTS-versie, 14.04, niet langer te voorzien van Python 2. Het lijkt er nu op dat er goed werk gemaakt wordt van het verwijderen of porteren van de resterende pakketten.

U kunt de UOS-notities van de bijbehorende sessie bekijken (en zelf bijdragen!) op: https://wiki.ubuntu.com/Python/FoundationsXPythonVersions
Voor Lubuntu en andere familieleden is er ook een 'bug' die de voortgang bijhoudt: https://bugs.launchpad.net/ubuntu/+source/lubuntu-meta/+bug/1465313

Niet schrikken: Python 2 zal niet helemaal verdwijnen uit de pakketbronnen, dus u heeft geen PPA's nodig of gecompileerde pakketten voor software die nog steeds Python 2 gebruikt.

Brasero en Empathy verdwijnen mogelijk als standaardapps in 16.04

Als we het toch over het verwijderen van standaardpakketten hebben, is het ook goed om te vermelden dat het Ubuntu Desktop-team aan het bekijken is of Brasero en Empathy kunnen worden verwijderd als standaardapp in 16.04 Als argument voor Brasero wordt aangevoerd dat veel mensen tegenwoordig USB-sticks gebruiken; als argument voor Empathy wordt aangevoerd dat het aantal chat-diensten minder wordt. Daarnaast worden beiden applicaties slecht onderhouden.
GNOME Calendar zou mogelijk een nieuwe standaardapp worden, maar het lijkt erop dat dat is uitgesteld.

Nieuwe Kubuntu-uitgavebeheerders

Kubuntu-bijdragers Philip Muškovac en Scarlet Clark zijn de nieuwe Kubuntu-uitgavebeheerders. Ze volgen Jonathan Riddell op die eind vorige maand stopte.

Ubuntu SDK-update

Er is een update vrijgegeven voor de Ubuntu SDK. 14.04 LTS en hoger worden ondersteund. De update bevat nieuwe pakketten die het mogelijk maken om te werken met "de meest recente uitgaven van UITK en Qt, die worden gebruikt op Ubuntu Phone". Ook als uw huidige Ubuntu-versie niet dezelfde is als die op de telefoons, is het nu mogelijk om compatibele apps te schrijven. Dit is mogelijk gemaakt door het verhogen van de Qt-versie in de SDK PPA. Als u de update binnen wilt halen, kunt u de volgende instructies volgen: https://developer.ubuntu.com/en/blog/2015/11/19/here-comes-brand-new-ubuntu-sdk-ide-tools/

Offline Maik

  • Lid
  • Steunpunt: Nee
Citaat
Als argument voor Brasero wordt aangevoerd dat veel mensen tegenwoordig USB-sticks gebruiken
Een beetje een slap argument daar Brasero meer is dan alleen een Data brander, dus ik snap niet wat usb sticks ermee te maken hebben: https://wiki.gnome.org/Apps/Brasero

Citaat
als argument voor Empathy wordt aangevoerd dat het aantal chat-diensten minder wordt.
Ook een zwak argument, de grotere chatdiensten zijn nog altijd beschikbaar. (Hangouts, Facebook, MSN/Live etc.)

Citaat
Daarnaast worden beiden applicaties slecht onderhouden.
Het zou kunnen maar ik betwijfel het daar beide programma's een onderdeel zijn van Gnome zelf. Misschien wordt het aan de Ubuntu kant niet goed onderhouden...?

Just my 2 eurocents :)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Over het schrappen van Brasero ben ik niet rouwig.... In mijn ervaring is het een slecht programma, dat al de nodige DVD's van me heeft verpest.

Ik vind het dus een stap in de goede richting, al had ik liever gezien dat ze de prima presterende Xfburn ervoor in de plaats hadden gezet. Veel mensen gebruiken nog DVD's, en dat zal nog wel even voortduren.

« Laatst bewerkt op: 2015/11/27, 11:04:18 door Pjotr »

Offline Maik

  • Lid
  • Steunpunt: Nee
Met Brasero heb ik zelf nooit echt problemen gehad. Ik ben het wel met je eens Pjotr dat ze er Xfburn voor in de plaats hadden kunnen zetten, best een fijn programma.

Offline Nero

  • Lid
  • Steunpunt: Ja
In Xfburn heb ik wel tevergeefs gezocht naar een mogelijkheid on CD/DVD te dupliceren.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Eens met Pjotr. Brasero heeft mij ook vele schade toegebracht qua CD's en DVD's.

Trouwens, @Maik, aangaande Empathy:
-Facebook is niet meer beschikbaar want ze hebben de XMPP-API gesloten (en dat is nu juist de API die Empathy gebruikte): https://developers.facebook.com/docs/chat/, zie ook http://www.omgubuntu.co.uk/2015/04/facebook-chat-api-empathy-pidgin-stop-working
-MSN/Live is opgegaan in Skype: http://www.tomsguide.com/us/Skype-Messenger-MSN-Steve-Ballmer-Windows-Live,news-16930.html