Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 14.04.3 LTS hangt vast zodra de muis/toetsenbord niet in gebruik is  (gelezen 204 keer)

Beste mede Ubuntu gebruiker en enthousiasteling,

Afgelopen avond heb ik Ubuntu 14.04.3 LTS op een Fujitsu-Siemens Amilo PI 2550 laptop geinstalleerd. De bedoeling is om deze laptop als htpc te kunnen gebruiken. Nu ben ik helaas tegen het volgende probleem aangelopen: Zodra ik de muis niet beweeg en geen toetsen van het toetsenbord bedien dan hangt de laptop vast. Dit deed zich tijdens het installeren al voor. Ook doet dit zich voor tijdens, muziek luisteren, een filmpje kijken, iets downloaden, updates installeren enzovoort. In principe om iets te kunnen doen blijf je continue met de laptop bezig  :D . Updaten tot (25-11-2015) heeft het probleem helaas ook niet kunnen verhelpen.

Na zoekwerk op internet heb ik inmiddels de swappiness op 10 gezet, helaas zonder gewenst resultaat.

Zou iemand mij kunnen helpen om de laptop normaal functionerend te krijgen en/of suggesties aandragen?

Met vriendelijke groet,

Karel

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Post hier eens een systeemoverzicht, op de volgende wijze:
https://sites.google.com/site/computertip/samsung-n150

Beste Pjotr,

Bij deze het overzicht en alvast bedankt voor gedane moeite.

karel@karel-AMILO-Pi-2550:~$ inxi -Fxz
System:    Host: karel-AMILO-Pi-2550 Kernel: 3.19.0-33-generic x86_64 (64 bit, gcc: 4.8.2)
           Desktop: Gnome Distro: Ubuntu 14.04 trusty
Machine:   System: FUJITSU SIEMENS product: AMILO Pi 2550
           Mobo: FUJITSU SIEMENS model: F45 version: 00030D0000000001 Bios: Phoenix version: 1.10C date: 01/17/2008
CPU:       Dual core Intel Core2 Duo CPU T8100 (-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 ssse3 vmx) bmips: 8379.62
           Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RV610/M72-S [Mobility Radeon HD 2400] bus-ID: 01:00.0
           X.Org: 1.17.1 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1280x800@60.2hz
           GLX Renderer: Gallium 0.4 on AMD RV610 GLX Version: 3.0 Mesa 10.5.9 Direct Rendering: Yes
Audio:     Card: Intel 82801H (ICH8 Family) HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: k3.19.0-33-generic
Network:   Card-1: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller
           driver: r8169 ver: 2.3LK-NAPI port: 3000 bus-ID: 05:00.0
           IF: eth0 state: down mac: <filter>
           Card-2: Intel PRO/Wireless 3945ABG [Golan] Network Connection driver: iwl3945 ver: in-tree:s bus-ID: 04:00.0
           IF: wlan0 state: up mac: <filter>
Drives:    HDD Total Size: 320.1GB (1.4% used) 1: id: /dev/sda model: WDC_WD3200BEVT size: 320.1GB temp: 26C
Partition: ID: / size: 291G used: 4.3G (2%) fs: ext4 ID: swap-1 size: 3.22GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 48.0C mobo: N/A gpu: 71.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 184 Uptime: 7 min Memory: 623.3/3008.0MB Runlevel: 2 Gcc sys: 4.8.4
           Client: Shell (bash 4.3.11) inxi: 1.9.17

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ik vermoed een probleem met (het stuurprogramma voor) de videokaart. Er zal geen gesloten fabrieksstuurprogramma (fglrx) meer voor beschikbaar zijn, gezien de leeftijd van de flaptop: AMD ondersteunt z'n producten voor Linux helaas een stuk korter dan bijvoorbeeld Intel of Nvidia.

Ik adviseer om over te stappen op Xubuntu 14.04.3. Die is grafisch een stuk minder belastend dan de Unity van Ubuntu. Daarmee los je je probleem waarschijnlijk op.

Beste Pjotr,

Een aantal ogenblikken XUbuntu 14.04.3 geprobeerd in de vorm van een Live versie. Helaas precies hetzelfde probleem aanwezig. Heeft u misschien nog andere suggesties?

Met vriendelijke groet,

Karel

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Probeer eens een BIOS-update. Je hebt nu versie 1.10C van het BIOS; op de webstek van Fujitsu is versie 1.15C beschikbaar:
http://support.ts.fujitsu.com/productselect.asp?lng=nl&Level1=20968&lnid=3630

- Kies de versie die als ISO-bestand beschikbaar wordt gesteld, genaamd:
FTS_BIOSFlashISOCDImageAMILOPi25x0_115c_1027858.ISO

- Brand die als "rauwe schijfkopie" op een DVD, net als je hebt gedaan bij de DVD van Ubuntu.

- Start je computer op van die DVD en voltooi de BIOS-update.
« Laatst bewerkt op: 2015/11/26, 17:19:23 door Pjotr »

Bios update gedaan. Helaas mag dat niet de oplossing zijn...


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Muis en toetsenbord: bedoel je daar *externe* apparaten mee? Zo ja, welke betreft het?

Met toetsenbord en muis bedoel ik het ingebouwde toetsenbord en de touchpad. Een externe muis lijkt geen invloed te hebben op het probleem.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Kun je de instellingen van het aanraakveld (touchpad) veranderen in het BIOS? Bijvoorbeeld van "advanced" in "basic"?

Zo niet: probeer Linux Mint 17.2 Xfce eens (32-bits):
http://ftp.nluug.nl/os/Linux/distr/linuxmint/iso/stable/17.2/linuxmint-17.2-xfce-32bit.iso
« Laatst bewerkt op: 2015/11/26, 23:18:26 door Pjotr »

In het bios zie ik nergens een instelling staan die betrekking heeft op het instellen van het aanraakveld.

Linuxmint is aan het downloaden...

Inmiddels uitgeprobeerd maar helaas mag het niet de oplossing zijn. Binnen deze versie van Linux doet hetzelfde euvel zich voor.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Iets gevonden over die laptop, maar nog voor Ubuntu 8.04: http://wiki.yobi.be/wiki/Laptop_AMILO_Pi_2550#Freeze_at_boot_.26_often_in_console

Citaat
Freeze at boot & often in console
Especially when booting but also hen in console, the computer freezes until it receives a keyboard interrupt when you press a key.
According to this blog post the solution is to boot with kernel param "hpet=disable"
Edit /boot/grub/menu.lst and append it to the kopt line (leave it commented!)

# kopt=root=UUID=... ro hpet=disable

Then sudo update-grub, this will be effective at next reboot
Het systeem om bootparameters aan te passen is ondertussen met grub 2 gewijzigd: hier instructies (verder op de pagina""Changing boot options Permanently for an Existing Installation").
[/quote]

Probeer anders eens een 32 bit linux versie.