Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Plugin-in nodig op Alison site met Firefox  (gelezen 177 keer)

Offline cranfan

  • Lid
Plugin-in nodig op Alison site met Firefox
« Gepost op: 2015/11/22, 19:20:03 »
Hallo,

ik heb problemen op de Alison site, deze heeft af en toe een plug-in nodig, voor zover dat ik kan zien gaat het om Adobe Flash Player. Ik gebruik Firefox.

Iemand enig idee hoe ik dit op kan lossen?

Alvast bedankt,
Joyce

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: Plugin-in nodig op Alison site met Firefox
« Reactie #1 Gepost op: 2015/11/22, 19:51:56 »
Ga naar het Softwarecentrum en installeer Adobe Flash-plug-in.

Offline cranfan

  • Lid
Re: Plugin-in nodig op Alison site met Firefox
« Reactie #2 Gepost op: 2015/11/23, 08:39:29 »
Dat is het vreemde, deze is al geinstalleerd..

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Plugin-in nodig op Alison site met Firefox
« Reactie #3 Gepost op: 2015/11/23, 11:07:47 »
Probeer het eens met Google Chrome:
https://www.google.nl/chrome/browser/desktop/

Offline cranfan

  • Lid
Re: Plugin-in nodig op Alison site met Firefox
« Reactie #4 Gepost op: 2015/11/24, 09:04:14 »
De Chrome browser werkt verder goed, maar bij (sommige) filmpjes staat: deze plug-in wordt niet ondersteund..

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Plugin-in nodig op Alison site met Firefox
« Reactie #5 Gepost op: 2015/11/24, 12:29:02 »
De Chrome browser werkt verder goed, maar bij (sommige) filmpjes staat: deze plug-in wordt niet ondersteund..


Kun je een voorbeeld geven van zo'n filmpje? Een link naar het filmpje/de pagina met het filmpje, bedoel ik?


Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Plugin-in nodig op Alison site met Firefox
« Reactie #7 Gepost op: 2015/11/27, 13:29:08 »
https://alison.com/topic/learn/462/17308/new-and-troublesome-words/troublesome-word-game-2

Excuses voor mijn late antwoord :-[

Ik heb de link bekeken en het 'element geïnspecteerd' en zo te zien heeft de video Shockwave nodig. Shockwave is een verouderde technologie die bijna alleen maar op Windows werkt (op Linux doen *sommige* Shockwave-elementen het met Pipelight's Shockwave-plug-in, maar erg stabiel is het niet op Linux). Wat je dus (helaas) het beste kunt doen is:

-Windows installeren; hetzij fysiek, hetzij in een virtuele machine (bijv. in VirtualBox: https://wiki.ubuntu-nl.org/community/VirtualBox - ondanks het oude versienummer aan de rechterzijde van het artikel is het nog steeds toepasbaar op nieuwe *buntu-versies)
-Contact opnemen met Alison en ze de suggestie doen om de video opnieuw te plaatsen met een nieuwe(re) technologie die op meerdere platformen werkt, bijv. HTML5

Hopelijk is het zo duidelijk voor je. Zo niet, dan hoor ik het wel ;)

Offline cranfan

  • Lid
Re: Plugin-in nodig op Alison site met Firefox
« Reactie #8 Gepost op: 2015/11/27, 18:45:54 »
Ok, ik was al bang voor zoiets. Bedankt voor je antwoord.