Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Feisty Fawn] Correcte install, boot error  (gelezen 547 keer)

osc4r

  • Gast
[Feisty Fawn] Correcte install, boot error
« Gepost op: 2007/04/20, 19:32:33 »
Hallo iedereen,

Allereerst: alvast bedankt voor iedereen die tijd en moeite stopt in het eventueel beantwoorden van mijn kwestie!

Afijn, ik dus na het bericht gelezen te hebben dat Feisty Fawn officieel uit is, downloaden en branden maar. In het niet al te verre verleden heb ik al eens een post gemaakt over het feit dat een moederbord met een P965 chipset en dus een JMICRON ATA/RAID controller problemen maakt. Dit scheen volgens de forum berichten verholpen te zijn, dus ik goede moed!

Opgestart, schietgebedje naar de hemel gezonden en zo waar, hij start op en ik kan hem installeren! Ik blij, denk: 'klaar is kees, aan de slag met Ubuntu!".

Het blijkt anders...

[106,418051] ata 5.00: failed to set xfermode (err_mask=0x40)
Check root= bootarg cat /proc/cmdline
or missing modules, devices: cat /proc/modules ls /dev

ALERT! /dev/disk/by-uuid/68f70fb7-996b-49eb-b26-8a40ce9023e1 does not exist. Dropping to a shell!

BusyBox v1.1.3 (Debian 1:1.1.3-3ubuntu3) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

/bin/sh: can't acces tty: job control turned off
(initramfs)
Ik moet toegeven dat ik zelf nog niet gegoogled heb, dus dat ga ik nu gelijk doen, maar ik ben benieuwd of ik mensen tref met eenzelfde foutmelding.

Hardware:

MSI P965 Neo-F
Core2Duo E6300 Allendale
2x 512MB Corsair ValueRam PC4200 DDR2
NVIDIA GeForce 7600GS
Maxtor Diamondmax.10

osc4r

  • Gast
[Feisty Fawn] Correcte install, boot error
« Reactie #1 Gepost op: 2007/04/20, 19:48:30 »
Ik heb ontdekt dat als ik de S-ATA aansluiting van de JMicron chip nu wel gebruik in plaats van de S-ATA aansluiting van het moederbord zelf dat ik wel Ubuntu kan booten.
Excuses voor het niet eerder proberen van deze mogelijkheid :)