Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Update flashplugin non-free lukt niet  (gelezen 357 keer)

Offline loti

  • Lid
  • Steunpunt: Nee
Update flashplugin non-free lukt niet
« Gepost op: 2015/11/15, 14:11:47 »
Op mijn laptop met Debian 8.2 Mate is flashplayer  flashplugin-nonfree versie 11.2.202.540 geïnstalleerd.
Inmiddels is versie 11.2.202.548 beschikbaar volgens de upstream site.
Het lukt mij niet deze te installeren.  Zowel met  update-flashplugin-nonfree --install    als  met het  herinstalleren  hiervan blijft de oude versie staan.

Iemand met een oplossing?

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Update flashplugin non-free lukt niet
« Reactie #1 Gepost op: 2015/11/15, 15:56:10 »
Hier in Ubuntu 14.04 kwam die versie 11.2.202.548 afgelopen woensdag al binnen, via Ubuntu' Updatebeheer.

Ik zie dat je  update-flashplugin-nonfree --install al geprobeerd hebt. Had je dat commando van deze hyperlink https://wiki.debian.org/FlashPlayer

Check eventueel https://www.mozilla.org/en-US/plugincheck/

Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline loti

  • Lid
  • Steunpunt: Nee
Re: Update flashplugin nonfree lukt niet
« Reactie #2 Gepost op: 2015/11/15, 16:35:19 »
Bij Debian gaan sommige zaken wat anders dan bij Ubuntu, updaten gaat via de terminal en nonfree pakketten kan je het beste herinstalleren. Maar deze keer lukt het niet.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Update flashplugin non-free lukt niet
« Reactie #3 Gepost op: 2015/11/15, 17:45:44 »
Werken de update commando's uit deze hyperlink dan nog wel https://www.debian.org/doc/manuals/debian-faq/ch-uptodate.en.html

Het updaten kan in Debian dan wel anders gaan. Echter ook in Debian download je toch de flashplugin-installer die vervolgens de nieuwste Adobe flashplugin. Deze onderstaande output is uit de testversie van Ubuntu 16.04
jolo@conroe:~$ sudo apt-get install flashplugin-installer
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
De volgende pakketten zijn automatisch geïnstalleerd en zijn niet langer nodig:
  linux-headers-4.2.0-16 linux-headers-4.2.0-16-generic
  linux-image-4.2.0-16-generic linux-image-extra-4.2.0-16-generic
Gebruik 'apt-get autoremove' om ze te verwijderen.
Voorgestelde pakketten:
  x-ttcidfont-conf ttf-mscorefonts-installer ttf-bitstream-vera ttf-dejavu
  ttf-xfree86-nonfree xfs
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  flashplugin-installer
0 opgewaardeerd, 1 nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
Er moeten 6834 B aan archieven opgehaald worden.
Na deze bewerking zal er 58,4 kB extra schijfruimte gebruikt worden.
Ophalen:1 http://nl.archive.ubuntu.com/ubuntu/ xenial/multiverse flashplugin-installer amd64 11.2.202.548ubuntu1 [6834 B]
6834 B opgehaald in 0s (263 kB/s)         
Voorconfigureren van pakketten ...
Voorheen niet geselecteerd pakket flashplugin-installer wordt geselecteerd.
(Database wordt ingelezen ... 240808 bestanden en mappen momenteel geïnstalleerd.)
Uitpakken van .../flashplugin-installer_11.2.202.548ubuntu1_amd64.deb wordt voorbereid...
Bezig met uitpakken van flashplugin-installer (11.2.202.548ubuntu1) ...
Bezig met afhandelen van triggers voor update-notifier-common (3.164) ...
flashplugin-installer: downloading http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_20151110.1.orig.tar.gz
Ophalen:1 http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_20151110.1.orig.tar.gz [26,5 MB]
26,5 MB opgehaald in 11s (2299 kB/s)                                           
Installing from local file /var/lib/update-notifier/package-data-downloads/partial/adobe-flashplugin_20151110.1.orig.tar.gz
Flash Plugin installed.
Instellen van flashplugin-installer (11.2.202.548ubuntu1) ...


Ik ga er vanuit dat ook in Debian de Adobe flashplugin-installer dit
zou behoren te doen
Ophalen:1 http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_20151110.1.orig.tar.gz [26,5 MB]
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline grizzler

  • Lid
  • Steunpunt: Nee
Re: Update flashplugin non-free lukt niet
« Reactie #4 Gepost op: 2015/11/16, 20:09:32 »
Blijkbaar met de bedoeling de download te beveiligen, heeft Bart Martens (de maker van flashplugin-nonfree) voor het ophalen van de actuele flashplugin een tamelijk bizarre omweg ingebouwd: een ascii armoured pgp-signaturebestand op zijn webstek op people.debian.org. Zolang hij die niet heeft bijgewerkt, is de nieuwste versie domweg niet te benaderen.

Offline loti

  • Lid
  • Steunpunt: Nee
Re: Update flashplugin non-free lukt niet
« Reactie #5 Gepost op: 2015/11/16, 21:10:15 »
Dit lijkt mij niet goed voor de veiligheid.

Offline loti

  • Lid
  • Steunpunt: Nee
Re: Update flashplugin non-free lukt niet
« Reactie #6 Gepost op: 2015/11/17, 09:03:38 »
Vandaag is de update binnengekomen.

Bedankt allemaal.